Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    Jan 2005
    Location
    Steeler Country

    new NF7-S v2 can't see whole IDE 160gig HD

    Hello all,

    I'm hoping I placed this thread in the correct forum. I can not get my new NF7-s v2 or XP to reconize my whole IDE 160gig HD. My bios (abit n27) only sees my 160gig HD as approx. 33gig.
    I would like to try SATA but I can't even get the bios to see the HD when using the SATA adapter. So I'd love any assistance.

    PS - the HD has been completely diag. OK And I know my XP disk is ok.

  2. #2
    Member mudpark41's Avatar
    Join Date
    Sep 2004
    Location
    New York
    Did you try reformating the drive. Mabye you made a small partition. Redo the windows setup and delete all existing partitions and recreate one that is the true size.

    Main Rig: AMD Opteron 165 (CCBWE) (2.65ghz) (295 x 9) | Thermalright XP-120 | Sunon 110 cfm
    DFI UT LanParty nf4-D | Antec Preformance PlusView Full ATX Case | Hitachi 160 gigabyte Serial-Ata
    eVGA 7800 gt PCI-E | Intel P4 Xeon U1 VGA Cooler (Diehrd) | Zalman 5.1 Real Surround Headphones
    G.Skill Value 1gb DDR Ram (2-3-3-8) | Ocz 520 watt Modstream Sli PSU

    Seconday Rig:AMD 2600+ M (IQYHA) (2.4ghz) (240 x 10) | Thermalright Sp-97
    Thermaltake SmartFan II | Abit Nf7-S 2.0 (Merlin D27 BIOS) | Generic X-Case
    Hitachi 80 gigabyte Serial-Ata in Raid 0 (readburst = 111meg/s)
    Msi 6600GT AGP | Zalman Vf700-Cu VGA Cooler | Sicuro 5.1 Gaming Surround Speakers
    Ultra Overclocking 512 DDR Ram | Antec 400 watt Smart Power PSU

  3. #3
    Registered
    Join Date
    Jan 2005
    Location
    Steeler Country
    Yes, at this point I have reformatted the drive about 25 times. The HD is a Maxtor. Since I was unable to have XP pro see the drive larger then approx. 32gig I formatted the drive using the Maxtor SW...created a parition at 60gig and 100gig. Then try installing XP using the existing partition but once installed it still only shows approx. 32gig in Disk Management.
    The only thing I can't understand is in the Abit Bios the capacity seems to always show 33821mb but sees the correct HD (labled as 160).

  4. #4
    Registered
    Join Date
    Jan 2005
    Location
    Steeler Country
    I have also tried formatted with the Maxtor SW and creating a partition (60 and 100) and then booting with XP and allowing XP to reformat the existing partition but XP changes it to approx. 32gig again.

    Can someone tell me if their bios capacity equals their actual HD size.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •