Page 1 of 2 1 2 LastLast
Results 1 to 20 of 23
  1. #1
    Member Sucka's Avatar
    Join Date
    Jan 2004
    Location
    Denver, CO

    Aquamark ARC Scores

    Aquamark3 can be downloaded Here.

    Lets see some scores!

    My score: 94,564
    DFI SLI-DR | Opteron 170 | 2x512 G.Skill LE | x1900XTX | 2x250GB T7K250 RAID 0 | PCP&C 510 SLI | X-Fi | Dell 2007FPW
    Laptop | Dell E1405 | Core Duo 2 Merom T7200 | 2GB DDR2 | Intel 950GM | 120GB HD | 14.1 in. WXGA+ Truelife | XP Pro

    Heatware

  2. #2
    Senior Benchmark Addict
    10 Year Badge
    Join Date
    Feb 2003
    Location
    Hillsboro, OR
    Damn, that's going to be a tough act to follow for sure.

    77,879 is what I've got so far. Looks like it's the #1 X800 Pro score on the ARC.

    Grr....is there a single benchmark out there that knows what Windows Server 2003 is??
    El<(')>Maxi: I still have your board...and I'm afraid I lost your address so I can't send it back...and my pm box is broken...and I can't remember where the PO is anyway

  3. #3
    81,518 With my 9600XT

    (I don't know how it happened but it did)
    AMD X2 3800+(CCBWE 0528) 2.5ghz
    Big Typhoon (21 Idle/ 38 Load)
    DFI NF4 Ultra-D
    1 Gig OCZ PC3200 Gold (222mhz 2-2-2-5, 2.8v)
    BFG 7900GS (670/880) (Unlocked to a GT)
    OCZ Powerstream 520w

  4. #4
    member
    Join Date
    May 2004
    Location
    San Diego, CA
    Core i5 2500K @ 4.6GHz w/ XIGMATEK SD1283 120mm
    Asus P8Z68-Z
    8GB Corsair Vengeance
    640GB x 2 WD Black in RAID0, 500GB Data drive
    Sapphire HD5830 @ 900Mhz / 1225Mhz
    Lian Li V2000A w/ 550W Antec TruePower II

  5. #5
    Senior SMP Gawd diehrd's Avatar
    10 Year Badge
    Join Date
    Jan 2001
    Location
    NY
    Quote Originally Posted by CanadianTSi
    81,518 With my 9600XT

    (I don't know how it happened but it did)

    How did you get that score ? all other 3D bench scores are pretty low yet this one is very high lol.
    .

  6. #6
    Member Sucka's Avatar
    Join Date
    Jan 2004
    Location
    Denver, CO
    Quote Originally Posted by CanadianTSi
    81,518 With my 9600XT

    (I don't know how it happened but it did)
    lol.....called a bug. It's not possible you got over 17K score on graphics, just compare it to my card for example. I would run it again, that's a bad run. Happens from time to time in benchmarks.
    DFI SLI-DR | Opteron 170 | 2x512 G.Skill LE | x1900XTX | 2x250GB T7K250 RAID 0 | PCP&C 510 SLI | X-Fi | Dell 2007FPW
    Laptop | Dell E1405 | Core Duo 2 Merom T7200 | 2GB DDR2 | Intel 950GM | 120GB HD | 14.1 in. WXGA+ Truelife | XP Pro

    Heatware

  7. #7
    Member inkfx's Avatar
    Join Date
    Oct 2004
    Location
    San Antonio, Texas
    Around 31,000. (Benchmarks hate my computer.)

    | Dell Studio17 Laptop |

    | T9300 @ 2.5Ghz - ATI 3850 - 3GB RAM - Seagate 320GB 7200rpm - 17" (1920x1200) Glossy widescreen | Windows 7 64-bit |

  8. #8
    Senior Air Extraordinaire
    HousERaT's Avatar
    Join Date
    Apr 2004
    Location
    Imladris
    Here is the little flashed 9800pro that could.....

    53388
    CM-690 | Maximus Formula | Ballistix D9GMH 2GB - 4-4-4-10 - 2.2v (active cooled) | E6850 @4GHz (L719B) 602 Bios 500x8 - 1.475v | Ultra 120 Extreme | 2x HD3870 840/1300 | Lite-On 52327s CDRW | WD 74GB - Raptor HDD | Corsair 620HX PSU | Windows XP Pro sp2 |

    Support the OC Benchmarking Team The HD 4870/50 Thread The HD 3870/50 Thread The X1900XT/XTX Thread X800GTO˛ Thread Heatware

    Make friends with your "FAST" - 90K 01SE - 77K 03 - 29K 05 - 19K 06 - 274K AM3 - single card all air baby!

  9. #9
    member
    Join Date
    May 2004
    Location
    San Diego, CA
    Nice Houserat, my 9800 pro could only do 49k with my 2.6C @ 3.5Ghz. Good job man!
    Core i5 2500K @ 4.6GHz w/ XIGMATEK SD1283 120mm
    Asus P8Z68-Z
    8GB Corsair Vengeance
    640GB x 2 WD Black in RAID0, 500GB Data drive
    Sapphire HD5830 @ 900Mhz / 1225Mhz
    Lian Li V2000A w/ 550W Antec TruePower II

  10. #10
    Member Needitcooler's Avatar
    10 Year Badge
    Join Date
    Apr 2002
    Location
    Seattle
    http://arc.aquamark3.com/arc/arc_vie...run=1427139043

    68,498 here. I am sure that will go up significantly once I get my DDR booster and run this BH-5 1:1. I should get it on Monday.
    CPU - 2500K @ 4.8 Ghz
    Cooling - XSPC Bay Res > XSPC RX360 Rad w 6x GT AP-15's > EK Supreme HF CPU Block
    RAM - GSkill Sniper DDR3 1600 8 GB
    VID - XFX 7950 @ Stock
    MB - Asus P8Z68-V Gen3
    SDD/HDD - Kingston HyperX 120GB and Hitachi 1.5 TB
    PSU - Seasonic Platinum 860W
    Monitor - Dell 24" IPS U2410
    Keyboard/Mouse - Corsair K90 and Logitech G500
    Proud member of the, "Let's take the warning labels off everything and let evolution run its course," club.
    Don't Hassle the HAF

  11. #11
    Quote Originally Posted by Sucka
    lol.....called a bug. It's not possible you got over 17K score on graphics, just compare it to my card for example. I would run it again, that's a bad run. Happens from time to time in benchmarks.
    I know, it just looks cool


    My Real Best score is 37757.
    AMD X2 3800+(CCBWE 0528) 2.5ghz
    Big Typhoon (21 Idle/ 38 Load)
    DFI NF4 Ultra-D
    1 Gig OCZ PC3200 Gold (222mhz 2-2-2-5, 2.8v)
    BFG 7900GS (670/880) (Unlocked to a GT)
    OCZ Powerstream 520w

  12. #12
    Member Capt Fiero's Avatar
    Join Date
    Dec 2002
    Location
    Surrey B.C. Canada (near Vancouver)
    My Aquamark 3 scores, 53K not too bad for a 9800 Pro card.

    [COLOR="White"][SIZE=1]
    My System
    CPU E8400 @ 3.84ghz
    Motherboard Biostar T45HP
    Ram 4GB Corsair (4x 1GB)
    Nvidia 8800GT OC2 Video Card.
    Logitech Revolution Laser Mouse
    3.5 Terabytes of Storage
    Antec TruePower 750 Watt PSU
    XIGMATEK HDT S1283 Cooler

  13. #13
    Member Sucka's Avatar
    Join Date
    Jan 2004
    Location
    Denver, CO
    Some very nice 9800 scores guys.

    Keep em' coming guys!
    DFI SLI-DR | Opteron 170 | 2x512 G.Skill LE | x1900XTX | 2x250GB T7K250 RAID 0 | PCP&C 510 SLI | X-Fi | Dell 2007FPW
    Laptop | Dell E1405 | Core Duo 2 Merom T7200 | 2GB DDR2 | Intel 950GM | 120GB HD | 14.1 in. WXGA+ Truelife | XP Pro

    Heatware

  14. #14
    Member Capt Fiero's Avatar
    Join Date
    Dec 2002
    Location
    Surrey B.C. Canada (near Vancouver)
    I think I could punch into 54,000 with my 9800 Pro. But am not sure if I want to push it that hard. It is an R350 core. Not flashed or anything just running as a 9800 Pro. Overclocked all to hell though.

    452core, 384 mem.

    Did I mention it was still air cooled. Damn I am good. (not madd just on fire)

    http://arc.aquamark3.com/arc/arc_vie...run=1091702662
    Last edited by Capt Fiero; 02-22-05 at 09:13 PM.
    [COLOR="White"][SIZE=1]
    My System
    CPU E8400 @ 3.84ghz
    Motherboard Biostar T45HP
    Ram 4GB Corsair (4x 1GB)
    Nvidia 8800GT OC2 Video Card.
    Logitech Revolution Laser Mouse
    3.5 Terabytes of Storage
    Antec TruePower 750 Watt PSU
    XIGMATEK HDT S1283 Cooler

  15. #15
    Disabled theMonster's Avatar
    Join Date
    Jul 2004
    Location
    At the pub
    There must be something up with my system.How processor dependent is this stuff? My card is supposed to be faster than a 9800 or 5900 let alone a 9600xt and I'm only getting 36000. I guess you're all using default settings?

  16. #16
    Member Capt Fiero's Avatar
    Join Date
    Dec 2002
    Location
    Surrey B.C. Canada (near Vancouver)
    I thought the early 6000 seris cards were pretty slow. Kinda like the FX5600 that was a dog card. I had an FX5600 256mb DDR DX9 card that was getting stomped by my ancient Ti4400 card.

    My new 9800 Pro card is overclocked to rather high levels. My cpu is running 3.5ghz and I have a gig of Ram running at no less than 500mhz. So the little tweaks seem to keep this oild 9800 just cooking along.
    [COLOR="White"][SIZE=1]
    My System
    CPU E8400 @ 3.84ghz
    Motherboard Biostar T45HP
    Ram 4GB Corsair (4x 1GB)
    Nvidia 8800GT OC2 Video Card.
    Logitech Revolution Laser Mouse
    3.5 Terabytes of Storage
    Antec TruePower 750 Watt PSU
    XIGMATEK HDT S1283 Cooler

  17. #17
    Member stang8118's Avatar
    Join Date
    May 2004
    Location
    Philly, PA
    Quote Originally Posted by theMonster
    There must be something up with my system.How processor dependent is this stuff? My card is supposed to be faster than a 9800 or 5900 let alone a 9600xt and I'm only getting 36000. I guess you're all using default settings?

    You sure your AA and AF are off?

    btw highest score i got was the score in my sig.
    Intel i5 4570 - Asus Z87C - G Skill 2x4gb
    Corsair 750w Modular - Antec 300 - ATI HD7850OC

    Retired 3dmark Captain
    Heatware 110-0-0

  18. #18
    Disabled theMonster's Avatar
    Join Date
    Jul 2004
    Location
    At the pub
    They're off on the test, not in the driver. I have it set for software controlled. Maybe I just need to shut it off at the driver level?

  19. #19
    AquaMark Score: 58250

    AquaMark CPU Score: 13079
    AquaMark GFX Score: 7491

    a mild 450/414 OC

  20. #20
    Member stang8118's Avatar
    Join Date
    May 2004
    Location
    Philly, PA
    Quote Originally Posted by theMonster
    They're off on the test, not in the driver. I have it set for software controlled. Maybe I just need to shut it off at the driver level?

    yes definatly shut them off.
    Intel i5 4570 - Asus Z87C - G Skill 2x4gb
    Corsair 750w Modular - Antec 300 - ATI HD7850OC

    Retired 3dmark Captain
    Heatware 110-0-0

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •