Results 1 to 11 of 11
  1. #1

    Can't here BIOS error codes, no spkr, help!

    It would appear that the case I bought has no internal speaker hook up to go to the mobo. As such, I can't hear any BIOS beeps that normally come out of the case. How can I fix this? (Other than getting a new case.) It's fairly important as I bought an NF7-S v2 from a member here and this is the first time trying to fire it up. Unfortunately the screen stays blank and says it's not getting anything... (Fans all spin up inside though.) Naturally I'm curious as to why it's not booting.

    Thanks

    Edit: Can't *hear* It's late... I need to go to bed.
    Last edited by TehGoober; 04-14-05 at 02:31 AM.

  2. #2
    As an aside, I was able to put this computer side by side with my other one and take it's case speaker and plug it into this board. No beeps. (So it's not evening POSTing?) I'm not sure whether or not it needs more than just the speaker plug to be connected to beep though.

  3. #3
    Member
    Join Date
    Jun 2004
    have u tried holding the insert key through a few boots? always helps me to post
    Abit NF7-S Rev. 2 BIOS MantRays XT CPC on
    Athlon XP 2500+ 8x 228 1.45v
    EVGA 6800 GT 425/1.1
    AquaXtreme 50Z-DC12, Apogee, fedco 2-342 hc, maze4.
    ballistix PC4000 2.5-2-2-11 1T at 2.8v
    Tagan 480w

  4. #4
    I've held down the delete key, as that's what is used to get into BIOS. I'll try the insert key sometime tonight after I get home from work though. (Either way, I would have thought that the other case would have made some sort of beeping sound when I plugged it into the mobo and powered on.)

  5. #5
    Member
    Join Date
    Nov 2004
    Heatware Profile
    Insert key would do the trick for reseting the bios, but that isnt your problem, you need to make sure everything during the install of the mobo wasnt missed. Last time I had this same problem and it turned out my cpu was dead. That mobo should be working, make sure that the cmos jumper is set to the bottom two of the three pins and double check your ram and cpu. Also one other thing this could be (other then mobo) is your PSU, try to connect that to another system and boot. Also you do have the 4 pin power plugged in right?

    Saruji

  6. #6
    I've tried it with a different PSU that worked in an identical system. No go. Although now, after switching back, it does begin to power on (not POST) and then shuts off right away... I'm sure that's not good.

  7. #7
    Member
    Join Date
    Nov 2004
    Heatware Profile
    Check for burn marks on the motherboard, if there are none, then i dont know static electricity maybe? is the only thing I can think of. If your getting power and then no go, i'd say that something is up, i know 90 % of these type of issues are because of PSU. Well either way, if you feel you've done all you can you can ship it back to me with insurance. Pm me for addy. Sorry that this happend

  8. #8
    Member mudpark41's Avatar
    Join Date
    Sep 2004
    Location
    New York
    That quick turn on and shut down happens to me when I am resetting my BIOS and leave the jumper in the wrong position and power on the system. It does not post just turns on and off.

    Main Rig: AMD Opteron 165 (CCBWE) (2.65ghz) (295 x 9) | Thermalright XP-120 | Sunon 110 cfm
    DFI UT LanParty nf4-D | Antec Preformance PlusView Full ATX Case | Hitachi 160 gigabyte Serial-Ata
    eVGA 7800 gt PCI-E | Intel P4 Xeon U1 VGA Cooler (Diehrd) | Zalman 5.1 Real Surround Headphones
    G.Skill Value 1gb DDR Ram (2-3-3-8) | Ocz 520 watt Modstream Sli PSU

    Seconday Rig:AMD 2600+ M (IQYHA) (2.4ghz) (240 x 10) | Thermalright Sp-97
    Thermaltake SmartFan II | Abit Nf7-S 2.0 (Merlin D27 BIOS) | Generic X-Case
    Hitachi 80 gigabyte Serial-Ata in Raid 0 (readburst = 111meg/s)
    Msi 6600GT AGP | Zalman Vf700-Cu VGA Cooler | Sicuro 5.1 Gaming Surround Speakers
    Ultra Overclocking 512 DDR Ram | Antec 400 watt Smart Power PSU

  9. #9
    Jumper has been checked already. Any other ideas?

  10. #10
    Member
    Join Date
    Nov 2004
    Heatware Profile
    Yes, I bet your getting grounded somewhere, take the mobo out and set it up on a wooden table with a static protection bag, plug in video card and psu, and start up.

  11. #11
    Tried taking the mobo out and setting it on an anti-static bag. No go.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •