Results 1 to 5 of 5

Thread: g skill problem

  1. #1
    spiritedandy's Avatar
    Join Date
    Apr 2003
    Location
    England (middlesbrough)
    Posts
    1,592

    Unhappy g skill problem

    hi all

    have a little problem with my g skill two 512mb le's

    (((((I have had this running dual in the past with a 3500+ and a fx55 )))))

    i cant run dual chanel it will show memory erors at any setting!!! and voltage!!!
    ie default 200 fsb everything set to the norm ...tried loads of combos but it will not run dual chanel ..

    however if i run one stick at a time to test ......i get no errors i can even run 247(494) @ 2-2-2-5 with each individual stick ...

    so i can rule out the memory yes ?

    the only other thing is the cpu..... ive got a venice and changed the bios for the cpu could that be it ?

    could it just be the venice does not like my ram in dual ?
    or can it be the mobo and dual chanel just does not work ?
    or (sorry ) drivers for mobo cruppted in someway ?

    im stuck i have a chip that will do 3.2 gig but the memory wont let me at least in dual chanel ....

    anyone help please

    Andy

    EDITED


    mmm think it could be bios after all not sure yet ...still hours of reading to do
    http://www.dfi-street.com/forum//showthread.php?t=11617

    have i just solved the problem ?????????????????

    http://www.dfi-street.com/forum//showthread.php?t=12011
    Last edited by spiritedandy; 05-19-05 at 08:34 AM.

  2. #2
    spiritedandy's Avatar
    Join Date
    Apr 2003
    Location
    England (middlesbrough)
    Posts
    1,592
    O . M . G

    Ok

    i had a problem with the venice core ! i updated my bios from dfi ....now my memory will not work in dual chanel ....

    ive got it down to the bios ...i found this
    http://www.techpowerup.com/articles/other/114?vote=1

    and used the 4/14-2 bios

    now stability is no longer an issue .....

    check this out i have yet to up the vcore !!!!

    stabble with , toast , memtest , wmp9 and explorer running ........
    Last edited by spiritedandy; 02-04-07 at 03:12 AM.

  3. #3
    Member
    Join Date
    Mar 2004
    Location
    TX
    Posts
    525
    Whats the temp? Im just curious.

    --Josh
    4770k @ 4.7
    GB Z87OC
    2x270x 2x290

  4. #4
    spiritedandy's Avatar
    Join Date
    Apr 2003
    Location
    England (middlesbrough)
    Posts
    1,592
    i always go by the vapo no other temp moniters ......its showing -25



    andy

  5. #5
    Member
    Join Date
    Sep 2003
    Location
    New Jersey
    Posts
    7,497
    I have now heard of at least 3 people with this same issue with tccd and the Venice core. Something is definately wrong and it's not the ram. Either AMD has a core bug or they haven't worked out all of the bios issues. There is hope, it may get straightened out with a new bios or or drivers. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •