Results 1 to 3 of 3
  1. #1
    Careface's Avatar
    Join Date
    Jul 2004
    Location
    Dunedin, New Zealand
    Posts
    2,330

    Dividers not working properly?

    Heya, I was just messing around with my pc (specs in sig) tonight because i am sick to death of running my 'crap' ram at such low speeds (193mhz) so i decided i would actually test to see whether my ram was actually to blame.

    So i lowered my venice's 300htt to 200 and ran the ram in 1:1 an raised htt (as you do) and i got to 230mhz on ram completely stable.. im thinking "woot! its not my ram, maybe i just missed a setting or something".. so i go ahead and make a list of what the ram dividers do, and worked out that if i ran 300htt with the cpu and ran a divider so that the ram would comfortably run at 225mhz....doesnt boot into windows... so i tried the next divider down, 207mhz or something, still no boot..

    wtf is happening here? my ram has run fine @ 230mhz when i had it running 1:1, but as soon as i put dividers on it other than half or the next one up (which gives me 193) it refuses to boot.. is there something wrong here, or just something ive overlooked?

    Any help would be much appreciated, as my ram is really letting me down when it comes to.. well, anything really

    Careface*
    One Team... One Universe... One Goal: The Truth...
    {OC*SETI}

    ...Because we are not alone...



  2. #2
    Senior RAM Pornographer RedDragonXXX's Avatar
    Join Date
    Mar 2005
    Location
    Jacksonville, FL
    Posts
    4,832
    Well that's the thing with dividers as they don't work well with certain chips (others will disagree). I tried Balistix awhile ago on the same board in my sig and it wouldn't take any divider beside 9/10. BIOS update did help to a certain extent but still not all dividers worked.

    However .5 multiplier helped but I don't know if it will work in your case.

  3. #3
    Careface's Avatar
    Join Date
    Jul 2004
    Location
    Dunedin, New Zealand
    Posts
    2,330
    thanks for that, ill try it out when i next mess around with bios

    Careface*
    One Team... One Universe... One Goal: The Truth...
    {OC*SETI}

    ...Because we are not alone...



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •