Results 1 to 5 of 5
  1. #1
    Registered
    Join Date
    Aug 2005

    Installed RAM, computer started crying.

    My rig:

    AMD 64 3800+ (2.76 ghz from 2.41 ghz stock)
    7800GT (460/1180)
    originally 2x512mb corsair DDR3200+, problem started after installing 2 more.
    74 gig Raptor 10kRPM hd

    My problem:

    I had 2x512 3200DDR in my system, and put in two more sticks hoping for some dual channel, 2 gig goodness. I rebooted, and heard the dreaded 'System failed memory test'. I took out one of the sticks, in an attempt to test them individually with my existing RAM, and it failed again. I changed to the other one, still failed. I took them both out, leaving only my old RAM, and it still failed. I tried every RAM configuration in every RAM slot I can think of... it all fails. I even tried it without ANY ram in there

    I realized I had lowered my timings below stock, and I assume when I put in the other RAM, it didn't like those timings. I'm wondering what I could have done, and what I should try. I'm on a bit of a timeframe, because I have jaw surgery on wednesday and my only chance of fixing this and having computer access for the next two months of recovery is tomorrow.

    I need to know:a

    1) what I probably/might have broken
    2) what I can try to fix it
    3. If it isn't known what I probably broke, what can I try to find out what I broke?

    Thanks.

  2. #2
    Member Rbreb13's Avatar
    Join Date
    May 2002
    Location
    Carbondale, Colorado
    Clear the CMOS, then try the different combos.
    Try the new RAM by itself first and use CPUz or something to identify the timings it accepts. Its possible its different than what you already have.
    What mobo? Perhaps it doesn't like all the slots filled or maybe it needs single sided in a 4 slot configuration. Consult your manual.

  3. #3
    Member 1cem4n's Avatar
    Join Date
    Feb 2005
    Location
    FusoFuso
    wait, are the sticks all the same? and if they are, make sure the modules(UCC, TCCD, BH-5, CH-6, etc) are all the same cause that could have some effect on it.

    -1cem4n
    HP dv2700t
    Bluetooth
    Webcam
    12-cell battery
    Fingerprint Reader

  4. #4
    Registered
    Join Date
    Aug 2005
    Yeah, all the DIMMs are the same.

    I cleared the CMOS, rebooted, and no more annoying lady telling me to shut up. Problem is, I also have no video. I didn't before I cleared the CMOS either, but I assumed it was just a loose video cable (that's been a constant problem, the video cable hits the side of the case as it plugs in to the back of the 7800GT, and never fits snug), but I fooled around with the cable and I can't get video at all. Any more suggestions? Thanks for the help so far

  5. #5
    Registered
    Join Date
    Aug 2005
    As the problem has been solved, I'm starting a new thread for the current problem - Please respond there if you have any suggestions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •