Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Jan 2005
    Location
    Clark, SD
    Posts
    285

    NOT stable @ even at stock

    I am Currently running a 3000+ venice with a msi k8n neo4 platinum mobo.

    I was trying to overclock it but now im just shooting for stable.

    at stock speeds I get bsods and lockups constantly.

    I cant even click on start with out a freeze here and there.

    I have swapped out the psu and the ram to see if that was the matter.

    no luck!

    I did have it prime stable at 2.2ghz but not 3dmark03 stable.

    I am starting to worry that it might be the mobo to blame.

    I might try a bios update but im not sure if it will fix the stablity issue.

    any suggestions on how to get this thing stable @ any speed.


    thanks

  2. #2
    Retired muddocktor's Avatar
    Join Date
    Nov 2001
    Location
    New Iberia, LA
    Posts
    12,977
    How about listing full specs for the rig, ram type and dimm positions, psu, vid card, hsf and any other peripherals you are using in that rig. Also list your idle and load temps if possible.

  3. #3
    Member DeViL_909's Avatar
    Join Date
    Mar 2004
    Location
    NC
    Posts
    1,144
    Not sure if you have done this, but make sure you have a good connection with the heatsink. That is usually the problem. I would take it off and look at the print it left and see how well it was on. Reseating could drop your temps back down and keep you from baking that cpu. If it is not that then you may have some hardware problems. Have you used the board before this adn did you get it new? If you did not get it new and the reseating does not work, then you may want to either contact the MSI or the person you purchased it from.

    Gigabyte GA-X38-DS4
    ----- Water Cooling with D5 Pump
    E8400 (3.0 ghz)----- On Storm CPU
    VisionTech 3870------- On Maze 4 acetal GPU block
    4 gig Gskill DDR2 (2x2)
    2x 80 gig SATA HD (raid 0) and 1x 80gig Raptor

    HEATWARE

  4. #4
    Member
    Join Date
    Jan 2005
    Location
    Clark, SD
    Posts
    285
    stock heatsink, 420w thermaltake psu , nvidia 6600le videocard, 1024 mb dual channel corsair valueram.

    temps are not an issue they are in the 30s all the time


    everything @ stock

    200gig maxtor sata drive

    dvdrw drive

    stock volts and settings for everything

  5. #5
    Misfit138's Avatar
    Join Date
    Mar 2005
    Location
    Jersey
    Posts
    1,399
    have you tried clearing the CMOS and plugging the settings in from scratch?
    archlinux: Power in simplicity.
    Amiga 1000 microATX mod

  6. #6
    Senior Member Avg's Avatar
    Join Date
    Oct 2003
    Location
    NY, Long island
    Posts
    4,503
    What chipset drivers are you using, I had some problems with the ones from nVidia's website so I had to go back to the ones that came with the mobo.

  7. #7
    Member evancold's Avatar
    Join Date
    Aug 2005
    Location
    Idaho
    Posts
    523
    OK correct me if I am wrong, but couldn't this also be corruption of his OS? Also just to throw out another idea, if I remember correctly the ram has to be in the dimms closest to the cpu with no space between them. which is different from other boards. Good Luck

  8. #8
    Member
    Join Date
    Jan 2005
    Location
    Clark, SD
    Posts
    285
    Ok...Im going to try a reinstall later today.

    I have cleared the cmos many times.

    I also have the ram closest to the cpu so it is running dual channel like it should.

    if i update the bios could that help also.

    I need a little help on updating bios.

  9. #9
    Member
    Join Date
    Jan 2005
    Location
    Clark, SD
    Posts
    285
    ok. after some adjustment I got it stable @ 2.2ghz and I am running the ram at 166 so its running a little slower then spec.


    I reformatted and reinstalled windows and got all the bugs worked out.

    Cant seem to OC my videocard at all but it still seems to run great.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •