Results 1 to 5 of 5
  1. #1
    New Member
    Join Date
    Jul 2005
    Location
    Lancaster
    Posts
    7

    Unhappy Problems with DSL

    I recently got Verizon DSL. It works with Mozilla Firefox and Thunderbird, but when I try to use Internet Explorer or iTunes it refuses the connection (that's what it says). Firefox is set as my default, and that may be the problem, but I don't know how to change that setting. Any ideas?

  2. #2
    Member
    Join Date
    Feb 2004
    Location
    Alberta Canada
    Posts
    374
    Hello

    to the fourms.
    what kind of firewall are you using?

    Fordman
    First hobby:2011 FX4 Ranger (lift kit and bigger tires coming)
    Second hobby: Asus Commando runninig Win XP,Win 8 32 bit, Win 8 64 bit, Samsung Win 8 64 bit lap top, Toshiba Win 7 laptop

  3. #3
    New Member
    Join Date
    Jul 2005
    Location
    Lancaster
    Posts
    7
    I don't rightly know. Is there a way to find out?

  4. #4
    Member Fr3@k3r's Avatar
    Join Date
    Jul 2005
    Location
    (Lat 47 8' 22.1316")(Long -122 29' 52.9152") (Lakewood Wa)
    Posts
    3,544
    if you dont know than probably dont have any installed.... more than likley its the windows firewall..

    check under control panel than firewall
    [Game Rig] AMD FX6300 Asrock 970 Extreme4 16GB Ripjaw PC314900 HD7850 Seasonic 850w Windows 8.1
    [Dads] Intel Celeron 530 - Biostar H61MGC - 4GB TeamWin DDR3 - PowerColor R7 260X - 160GB - FSP Bluestorm 500w - Win 8.1
    [Unused System] Intel 6500 - Gigabyte GA-G41M-ES2L - 4GB DDR2 3x3TB, 6x1TB , 1x2TB - Antec Earthwatt 650w - W7+FlexRaid
    (HEATWARE)

  5. #5
    New Member
    Join Date
    Jul 2005
    Location
    Lancaster
    Posts
    7

    Windows Firewall

    Yes windows firewall is what's running. I selected Explorer and iTunes on the exceptions tab and it still won't allow it. Here is the exact message I receive upon trying to open iTunes Music Store:

    "iTunes could not connect to the music store. The network connection was refused. Make sure your network settings are correct and your network connection is active, then try again"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •