Results 1 to 5 of 5
  1. #1
    Member Nevalite's Avatar
    Join Date
    Apr 2005
    Location
    Quebec, Canada

    Are these temps normal?

    Hell again,

    My friend exodus7'S new opty 146 seems to be running hot. First off MBM5 has been saying its at 128degrees celcius which u think is s glitch. So we got speedfan. Sometimes it says 128 also but mostly it says that the CPU is around 30 degress celcius.

    With the stock heatsink and fan it seems to be around 30 degrees and while running 3dMark05 it seems to be getting around 45, 46, 47 degrees. I say seems because I'm not sure if these programs are giving the right readings but are those normal temps for a 146 opty thats not overclocked and on stock voltage???

    you can see the Specs and pics of the system here

    Thanks
    Last edited by Nevalite; 01-18-06 at 02:47 PM.
    - CPU: AMD Opteron 146 - CAB2E 0546 UPMW - 2.8Ghz @ 1.425v on stock AMD cooler :P
    - Mobo: DFI Lanparty UT Ultra-D
    - GPU: eVGA Nvidia 8800GTS 320mb 650/950
    - PS: OCZ Powerstream 520W
    - RAM: Crucial Ballistix PC3200 Max OC:302Mhz at 3-3-3-6 1T <-- Gone for ever :'( Replaced with 1GB Crucial PC3200 3-3-3-8 1T @ 225Mhz

  2. #2
    Member darksparkz's Avatar
    Join Date
    Jun 2005
    Location
    Chicago, IL
    SpeedFans reading should be under Temp1 or Temp2, try looking around MSI's website for something too.

    Is that the stock AMD heatsink? If so, a load temp of 45-50C would be normal, but if its not OCed or anything, might be a tad high. Might want to consider switching out for a aftermarket heatsink and try OCing it a bit.
    Antec P182 w/ 3 Yate Loon D1SL-12
    Intel DG965WH Motherboard
    Intel Core 2 Quad Q6600
    G.Skill 4x2GB DDR2 PC6400 4-4-4-12
    WD Raptor WD1500ADFD 150GB
    OCZ Vertex2 60GB SSD
    eVGA 8800GTS 512MB
    Asus DRW-24B1ST
    Corsair HX520
    Scythe Ninja w/Panaflo 120mmx38mm FBA12G12M

    [Heatware] <---Or rather lack of heatware

  3. #3
    Member Nevalite's Avatar
    Join Date
    Apr 2005
    Location
    Quebec, Canada
    Yes it is the stock AMD heatsink. Not overclocked at all.
    - CPU: AMD Opteron 146 - CAB2E 0546 UPMW - 2.8Ghz @ 1.425v on stock AMD cooler :P
    - Mobo: DFI Lanparty UT Ultra-D
    - GPU: eVGA Nvidia 8800GTS 320mb 650/950
    - PS: OCZ Powerstream 520W
    - RAM: Crucial Ballistix PC3200 Max OC:302Mhz at 3-3-3-6 1T <-- Gone for ever :'( Replaced with 1GB Crucial PC3200 3-3-3-8 1T @ 225Mhz

  4. #4
    Member Nevalite's Avatar
    Join Date
    Apr 2005
    Location
    Quebec, Canada
    I redid 3dMark and watched Temp1 and Temp3 on speed fan. temp1 went from 35-37 celcius so that isnt my cpu, or is is?

    temp3 went from 28-46 celcius.

    temp2 is saying 128 all the time so im not using it.


    What would u make of that, which temp is my cpu, is it normal? Should I reinstall the Heatsink?
    - CPU: AMD Opteron 146 - CAB2E 0546 UPMW - 2.8Ghz @ 1.425v on stock AMD cooler :P
    - Mobo: DFI Lanparty UT Ultra-D
    - GPU: eVGA Nvidia 8800GTS 320mb 650/950
    - PS: OCZ Powerstream 520W
    - RAM: Crucial Ballistix PC3200 Max OC:302Mhz at 3-3-3-6 1T <-- Gone for ever :'( Replaced with 1GB Crucial PC3200 3-3-3-8 1T @ 225Mhz

  5. #5
    Registered
    Join Date
    Dec 2005
    After having conducted another test with the speedfan temp 2 not glitched, it showed that my CPU (temp2) maxed out at 39 degrees under 3d mark 05. It's been strange day, so I'll continue to let my computer burn in and I'll keep you all posted.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •