Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Jan 2006
    Location
    Timisoara

    Buggy Maxtor ATA HDD

    1600+ (1400Mhz) Athlon XP, oc'ed to 1750Mhz, generic 300w PSU, putting out 3.20V, 4.87V, 12.46V under idle load, 2 ATA 40Gb hard drives (one Maxtor, one Seagate), GeForce 2 MX400

    I turn on the PC, and I hear it trying to spin up the Maxtor, and trying, and trying (for like 5-10 secs) then the power cuts off. SO, I turn off the PSU switch to let it calm down (nothing else works) for 10 secs, then try again. This time I hear the Maxtor finally spinning up to speed (after another 1-2 seconds of trying), but nothing else after this. Blank screen. I push the reset button, and now everything is working properly. I did burn-in test for hours after some of these power-ons, with no trouble at all. Sometimes, the Maxtor manages to spin-up the first time around, but I still get a black screen, and have to hit the reset button to get it working properly.

    I've tried under-clocking my CPU, and removing the other HDD, and it seems to like that - it starts with more ease.

    Is my Maxtor going the way of the dinosaurus, or could that be my PSU acting out???

  2. #2
    Member FTC's Avatar
    10 Year Badge
    Join Date
    Mar 2002
    Location
    Barcelona, Spain
    Hi,

    It could very well be your PSU or the BIOS hd controller startup routines that don't wait enough time for the drive to acquire necessary rotational speed.

    I have a Maxtor Diamondmax9 200GBs that, when it was within an external USB enclosure, exhibited the same behavior at startup... now it lives inside my desktop and always spins up correctly..., so it can vey well be something external to the disk itself, but just in case, have a look at your SMART indicators, (specially the spin up time and spin up retry count) just to make sure your drive is OK.
    Asus Z170i PRO GAMING w/intel 6700K@4.7Ghz + Noctua NH-C14S, 2x8GB Corsair Lpx Vengeance DDR4 3200@3466, Samsung SSD 950 PRO NvME 512GB + WD Black 3TB, Asus Nvidia 1060 DUAL.
    Case Sharkoon Zone C10
    Laptop Lenovo T430 w/i53320M + SSD samsung 850 EVO.
    Printer Canon MG6250

  3. #3
    Registered
    Join Date
    Jan 2006
    Location
    Timisoara
    Had checked the SMART indicators beforehand : they're the same as before it was acting out.

    This problem appeared in the following manner : I started oc'ing my XP, no trouble. I kept to it for about a week, no trouble. I put an additiona HDD (Seagate ATA), the problem appeared. BUT, as I mentioned, now, even if I take the other HDD out, the problem is still there...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •