Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Nov 2003
    Location
    Harrisburg, Pa

    Network shuts off

    I have a linksys WRT54g at home and a DFI Nforce 4 Ultra-d. For some reason, if I leave the board hooked up to the router for more than 24 hours it will give me a private ip address. At that point I have to either restart the computer or reset the router for it to come back. I know it's not the board, because if I plug it straight into the wall I can have it work for an indefinate period of time, and if I set my ip to static it will work with the router for a longer period of time, but even then it craps out after a while. Is there anything I can do to keep my internet working?

  2. #2
    Member Exempt's Avatar
    Join Date
    Jul 2003
    Location
    Los Angeles, Palo Alto, Lake Tahoe
    enter you linksys configuration panel 192.168.1.1, by default username and password is: Usrnme: admin PW: admin

    make sure that DHCP is enabled, and you do not have "clone" enabled (on some older firmware versions), actually before you do all this make sure to goto linksys website and download the latest firmware and flash your router.
    Too many systems to list. Just think Ex Machina.

  3. #3
    Registered
    Join Date
    Nov 2003
    Location
    Harrisburg, Pa
    Tried that and didn't work. I think it's something with windows more than the router itself. My roommates computer is hooked to the same router and never has the problem that I have. But if my computer is hooked into the wall (no router) it never has this issue. So basically (my computer -> router = issue) (roommates computer -> router = no issue) (my computer -> wall = no issue).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •