Results 1 to 5 of 5
  1. #1

    okay to keep pushing volts if temp is okay?

    So despite my apparent fsb limit of 245 (which may get fixed in a BIOS flash), ive decided to at least see how far i can push my CPU using its 10x multi.

    I've got a ClawH 3000+ 2.0GHz
    Ive gotten it to run at 240x10 @ 1.7v

    But, it only primes for about 2 hours before having an error.

    Now, my temps are fine... 35C idle, 42C load.

    Ive got a lot of case cooling and a scythe ninja.

    My question is, my BIOS lets me up voltage past 1.7 to 1.75 and 1.8.

    Assuming my temps are acceptable at those voltages, can i use them to try to get prime stable for longer?

    Or, is there a voltage for this CPU that you just shouldnt run, despite your temps being okay?

    Im trying to play Oblivion and ive got a 7900GT, so i have a serious CPU bottleneck, so im trying to get the most out of it i can.
    Abit IP35 Pro, beta BIOS 16.B9
    Intel E8400, 8x514 = 4112MHz, 1.335V
    G.SKILL 4GBPQ, 2x2GB, 5-5-3-13-52-2T, 1:1, 1028MHz, 2.1v
    ASUS TOP 4850, 512MB, GPU=760 RAM=1175, v=Stock
    (2x) Seagate 7200.11, 2x500 GB, 32MB, 7200, RAID0
    Samsung 500GB, 8MB, 7200
    Seagate 160GB, 8MB, 7200
    Sound Blaster Audigy2 ZS
    Sennheiser HD-595
    Logitech Z-5500 Digital, 505W RMS, 5.1
    Antec 900 Case (Modified Cooling), Corsair HX620W

  2. #2
    Member CGR's Avatar
    10 Year Badge
    Join Date
    Jan 2001
    Location
    Lower NY
    If you havent already, read through this thread for finding your max CPU speed.

    http://www.ocforums.com/showthread.php?t=391768

    Upping the voltage too high could have consequences even when the temp is low. You need to be really carefull about that.
    Main System:.................................................. ......................Second System:
    DFI BloodIron P35-T2RL w/ Q6600 GO@ 3.2 (9x360), 1.4v....DFI Ultra-D w/Opteron 170 @ 2.7
    G.skill 4GB (2x2gb).................................................. ..............G.Skill Extreme 2GB (2x1gb)
    HIS 4850 680/1108.................................................. .............Nvidia 7600GT
    WD VRaptor 300gb/Seagate 1TB..........................................Raptor 74gb/Seagate 200gb
    OCZ GameXtreme 600SLI


  3. #3
    thats actualy the exact OC guide im using, but in it he stats to up the fsb and voltage to find the max... which is what im doing. But im at a point where i can get more stability by adding voltage and my temp is fine, but idk what max voltage is safe to use (if temp is okay)
    Abit IP35 Pro, beta BIOS 16.B9
    Intel E8400, 8x514 = 4112MHz, 1.335V
    G.SKILL 4GBPQ, 2x2GB, 5-5-3-13-52-2T, 1:1, 1028MHz, 2.1v
    ASUS TOP 4850, 512MB, GPU=760 RAM=1175, v=Stock
    (2x) Seagate 7200.11, 2x500 GB, 32MB, 7200, RAID0
    Samsung 500GB, 8MB, 7200
    Seagate 160GB, 8MB, 7200
    Sound Blaster Audigy2 ZS
    Sennheiser HD-595
    Logitech Z-5500 Digital, 505W RMS, 5.1
    Antec 900 Case (Modified Cooling), Corsair HX620W

  4. #4
    Member CGR's Avatar
    10 Year Badge
    Join Date
    Jan 2001
    Location
    Lower NY
    I am only comfortable with an extra .25 over the default voltage. Even when my chip can handle more It makes me nervous..

    i.e if the default voltage is 1.4 I wont go over 1.65
    Last edited by CGR; 06-23-06 at 04:51 PM.
    Main System:.................................................. ......................Second System:
    DFI BloodIron P35-T2RL w/ Q6600 GO@ 3.2 (9x360), 1.4v....DFI Ultra-D w/Opteron 170 @ 2.7
    G.skill 4GB (2x2gb).................................................. ..............G.Skill Extreme 2GB (2x1gb)
    HIS 4850 680/1108.................................................. .............Nvidia 7600GT
    WD VRaptor 300gb/Seagate 1TB..........................................Raptor 74gb/Seagate 200gb
    OCZ GameXtreme 600SLI


  5. #5
    Member makaka's Avatar
    Join Date
    Jan 2004
    Location
    ukraine
    ClawHammer handle well voltage. i would say go up to 1.75v if u can temp under 50c and 1.8 for benchie or small time usage to be safe. my old newcastle still working under 1.825v for about 1 years now no sig of failure it was watercooled load temp never go over 40c.
    Intel 2600k @ 4.8 Ghz , DDR3 - 2133 Mhz 9-9-9 , P67 Pro from Asus , GTX 570 from Asus , 2 X Raid 0 SSD 128 GB OS and 2 x 2TB raid 1 storage , 1.2 Kw PSU. All under water

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •