Results 1 to 4 of 4
  1. #1
    Member whitebloodcell's Avatar
    Join Date
    Mar 2005
    Location
    Wells, England
    Posts
    906

    Windows Explorer defaults to "search"

    When opening up any window either via Windows Explorer or from "My Computer" the window goes to search this folder rather than displaying its contents. How can I change this back to the Windows default?
    "You better watch who your calling a child louis, because if I'm a child you know what that makes you? A Paedophile, and I'll be damned if I'm going to stand here and be lectured by a pervert !" - Peter Griffin

  2. #2
    Super Moderator
    First Responders
    redduc900's Avatar
    Join Date
    Dec 2000
    Location
    Portland, OR
    Posts
    16,747
    Start | Run | Type... regsvr32 /i shell32, and click OK. If running that command doesn't work for you, check in the registry under the following key...

    HKEY_CLASSES_ROOT | Directory | shell

    The (Default) String Name should have a Value data of none. To modify the value, right click (Default) and select Modify | In the Edit String dialog that opens, type none into the Value data field | You'll need to reboot after making either of the above changes. This is what the registry key should look like...
    Attached Images Attached Images  

  3. #3
    Member whitebloodcell's Avatar
    Join Date
    Mar 2005
    Location
    Wells, England
    Posts
    906
    Thanks for the quick reply, I didnt have much success tho, the comp didnt recognise the command. I checked the registry option and it was already set to none. Comp still goes straight to search tho. Any other ideas? Anything I can do to help you?
    "You better watch who your calling a child louis, because if I'm a child you know what that makes you? A Paedophile, and I'll be damned if I'm going to stand here and be lectured by a pervert !" - Peter Griffin

  4. #4
    Super Moderator
    First Responders
    redduc900's Avatar
    Join Date
    Dec 2000
    Location
    Portland, OR
    Posts
    16,747
    When you typed regsvr32 /i shell32 into the Run box, a dialog appeared informing you that the command wasn't recognized? Which OS are you running?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •