Results 1 to 14 of 14
  1. #1
    Member d.chatten's Avatar
    Join Date
    Jan 2005
    Location
    United Kingdom
    Posts
    121

    Problems, P5W DH Deluxe, Bios 0901 & Asus O.C. Profile (Solved)

    Is anyone else getting just a blue screen in the bios when they go to, Tools > Asus O.C. Profile > Start O.C. Profile, also if you get the blue screen is hitting the reset switch the only way to escape from it, or is it just me?
    Last edited by d.chatten; 08-17-06 at 02:14 AM.
    Asus P5W DH Deluxe
    Intel Core 2 Duo E6850
    Zelman CNPS9500 AT
    Crucial Ballistix PC2-8500 4x1GB
    BFG GeForce 7800 GTX OC 256MB
    Enermax Galaxy DXX EGX1000EWL 1000W
    Western Digital Raptor WD1500ADFD x3
    Pioneer DVR-115DBK x2
    Plextor DVDR PX-716A
    CoolerMaster Stacker 830 Evolution

  2. #2
    Member Stilletto's Avatar
    Join Date
    Jun 2006
    Location
    Yulee, FL
    Posts
    907
    Haven't tried it yet....now you make me nervous to....

    Does this happen everytime???
    XEON W3520 4.0ghz and climbing....So are temps..
    e8600@4.42GHZ@1.36 Dual Prime95 Stable
    e8500@4.02GHZ@1.36 Dual Prime95 Stable
    6GB OCZ 1600Mhz DDR3
    GSKILL 128GB Falcon/3 1TB WD Black RAID 5
    Samsung 215TW/2343BWX
    Asus P6T6 WS Revolution
    Swiftech MCP655-B, Swiftech Apogee GT
    2x XFX GTX275 SLI

  3. #3
    Member d.chatten's Avatar
    Join Date
    Jan 2005
    Location
    United Kingdom
    Posts
    121
    Quote Originally Posted by Stilletto
    Haven't tried it yet....now you make me nervous to....

    Does this happen everytime???
    Yes it does happen every time, it would be nice if you could try it.
    Last edited by d.chatten; 08-17-06 at 02:14 AM.
    Asus P5W DH Deluxe
    Intel Core 2 Duo E6850
    Zelman CNPS9500 AT
    Crucial Ballistix PC2-8500 4x1GB
    BFG GeForce 7800 GTX OC 256MB
    Enermax Galaxy DXX EGX1000EWL 1000W
    Western Digital Raptor WD1500ADFD x3
    Pioneer DVR-115DBK x2
    Plextor DVDR PX-716A
    CoolerMaster Stacker 830 Evolution

  4. #4
    Member Stilletto's Avatar
    Join Date
    Jun 2006
    Location
    Yulee, FL
    Posts
    907
    Well, I tried it. I get a blue screen, but it first tells me that it cannot load from directory....I press enter and it operates normally within the OC Profile, but after I exit to bios I must save changes and exit for it to boot properly...if I just exit without saving changes it doesn't boot back up. This is definitely still a beta Bios...I wouldn't worry too much about it until they release the final version.
    XEON W3520 4.0ghz and climbing....So are temps..
    e8600@4.42GHZ@1.36 Dual Prime95 Stable
    e8500@4.02GHZ@1.36 Dual Prime95 Stable
    6GB OCZ 1600Mhz DDR3
    GSKILL 128GB Falcon/3 1TB WD Black RAID 5
    Samsung 215TW/2343BWX
    Asus P6T6 WS Revolution
    Swiftech MCP655-B, Swiftech Apogee GT
    2x XFX GTX275 SLI

  5. #5
    Member d.chatten's Avatar
    Join Date
    Jan 2005
    Location
    United Kingdom
    Posts
    121
    Do you have a floppy drive installed, because have no floppy and all i get is a blue screen, no messange saying it can't load from directory.
    Last edited by d.chatten; 08-17-06 at 02:14 AM.
    Asus P5W DH Deluxe
    Intel Core 2 Duo E6850
    Zelman CNPS9500 AT
    Crucial Ballistix PC2-8500 4x1GB
    BFG GeForce 7800 GTX OC 256MB
    Enermax Galaxy DXX EGX1000EWL 1000W
    Western Digital Raptor WD1500ADFD x3
    Pioneer DVR-115DBK x2
    Plextor DVDR PX-716A
    CoolerMaster Stacker 830 Evolution

  6. #6
    Member Stilletto's Avatar
    Join Date
    Jun 2006
    Location
    Yulee, FL
    Posts
    907
    I didn't think about that...I have no floppy drive but I have disabled the controller in bios as well......floppys suck
    XEON W3520 4.0ghz and climbing....So are temps..
    e8600@4.42GHZ@1.36 Dual Prime95 Stable
    e8500@4.02GHZ@1.36 Dual Prime95 Stable
    6GB OCZ 1600Mhz DDR3
    GSKILL 128GB Falcon/3 1TB WD Black RAID 5
    Samsung 215TW/2343BWX
    Asus P6T6 WS Revolution
    Swiftech MCP655-B, Swiftech Apogee GT
    2x XFX GTX275 SLI

  7. #7
    Member d.chatten's Avatar
    Join Date
    Jan 2005
    Location
    United Kingdom
    Posts
    121
    Thanks for checking it out, but i still can't understand one thing, you get a message and i don't, odd.
    Last edited by d.chatten; 08-17-06 at 02:14 AM.
    Asus P5W DH Deluxe
    Intel Core 2 Duo E6850
    Zelman CNPS9500 AT
    Crucial Ballistix PC2-8500 4x1GB
    BFG GeForce 7800 GTX OC 256MB
    Enermax Galaxy DXX EGX1000EWL 1000W
    Western Digital Raptor WD1500ADFD x3
    Pioneer DVR-115DBK x2
    Plextor DVDR PX-716A
    CoolerMaster Stacker 830 Evolution

  8. #8
    Merlin7777's Avatar
    Join Date
    Jul 2006
    Location
    San Luis Obispo, CA
    Posts
    422
    What does your blue screen say?
    Maximum PC just did an issue on blue screens and interpreting their error messages. I have the issue if you don't or don't feel like buying it.

    What is the error name?
    ex.
    PAGE_FAULT_IN_NONPAGED_AREA

  9. #9
    Member d.chatten's Avatar
    Join Date
    Jan 2005
    Location
    United Kingdom
    Posts
    121
    Quote Originally Posted by Merlin7777
    What does your blue screen say?
    Maximum PC just did an issue on blue screens and interpreting their error messages. I have the issue if you don't or don't feel like buying it.

    What is the error name?
    ex.
    PAGE_FAULT_IN_NONPAGED_AREA
    I'm not getting the dreaded BSOD (Blue Screen Of Death), i'm just getting a blue screen.
    Anyway i've found out what the problem was, if i disable the JMicron boot rom i get a blue screen and i have to press the reset button, when the JMicron boot rom is enabled it all works as it should, this issue accurs with bios 0901 & 0903.
    Last edited by d.chatten; 08-17-06 at 02:15 AM.
    Asus P5W DH Deluxe
    Intel Core 2 Duo E6850
    Zelman CNPS9500 AT
    Crucial Ballistix PC2-8500 4x1GB
    BFG GeForce 7800 GTX OC 256MB
    Enermax Galaxy DXX EGX1000EWL 1000W
    Western Digital Raptor WD1500ADFD x3
    Pioneer DVR-115DBK x2
    Plextor DVDR PX-716A
    CoolerMaster Stacker 830 Evolution

  10. #10
    Member Stilletto's Avatar
    Join Date
    Jun 2006
    Location
    Yulee, FL
    Posts
    907
    I knew it was something simple like that, but it is kinda cheap for such a bug to exist...
    XEON W3520 4.0ghz and climbing....So are temps..
    e8600@4.42GHZ@1.36 Dual Prime95 Stable
    e8500@4.02GHZ@1.36 Dual Prime95 Stable
    6GB OCZ 1600Mhz DDR3
    GSKILL 128GB Falcon/3 1TB WD Black RAID 5
    Samsung 215TW/2343BWX
    Asus P6T6 WS Revolution
    Swiftech MCP655-B, Swiftech Apogee GT
    2x XFX GTX275 SLI

  11. #11
    Member d.chatten's Avatar
    Join Date
    Jan 2005
    Location
    United Kingdom
    Posts
    121
    Quote Originally Posted by Stilletto
    I knew it was something simple like that, but it is kinda cheap for such a bug to exist...
    Is it possible that it's not a bug and this feature is stored on the JMicron boot rom, if this is the case then that would explain why it can't be accessed when the JMicron boot rom is disabled.
    Last edited by d.chatten; 08-17-06 at 02:15 AM.
    Asus P5W DH Deluxe
    Intel Core 2 Duo E6850
    Zelman CNPS9500 AT
    Crucial Ballistix PC2-8500 4x1GB
    BFG GeForce 7800 GTX OC 256MB
    Enermax Galaxy DXX EGX1000EWL 1000W
    Western Digital Raptor WD1500ADFD x3
    Pioneer DVR-115DBK x2
    Plextor DVDR PX-716A
    CoolerMaster Stacker 830 Evolution

  12. #12
    Merlin7777's Avatar
    Join Date
    Jul 2006
    Location
    San Luis Obispo, CA
    Posts
    422
    Well, glad that you figured it out. That is weird though that it was just a blue screen. Anyway, good luck.

  13. #13
    Member Stilletto's Avatar
    Join Date
    Jun 2006
    Location
    Yulee, FL
    Posts
    907
    Quote Originally Posted by d.chatten
    Is it possible that it's not a bug and this feature is stored on the JMicron boot rom, if this is the case then that would explain why it can't be accessed when the JMicron boot rom is disabled.
    That's still a bug
    XEON W3520 4.0ghz and climbing....So are temps..
    e8600@4.42GHZ@1.36 Dual Prime95 Stable
    e8500@4.02GHZ@1.36 Dual Prime95 Stable
    6GB OCZ 1600Mhz DDR3
    GSKILL 128GB Falcon/3 1TB WD Black RAID 5
    Samsung 215TW/2343BWX
    Asus P6T6 WS Revolution
    Swiftech MCP655-B, Swiftech Apogee GT
    2x XFX GTX275 SLI

  14. #14
    Merlin7777's Avatar
    Join Date
    Jul 2006
    Location
    San Luis Obispo, CA
    Posts
    422
    Is there a way to report this little tidbit to Asus?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •