Results 1 to 4 of 4

Thread: Here we go

  1. #1
    Member
    Join Date
    Oct 2005
    Location
    Fayetteville N.C.

    Here we go

    Ok i seem to be experiencing something i dont like, i just did a fresh install of XP pro, AGAIN!. i downloaded Panda Antivirus and it caused my system to not even boot up, would get to the desktop and render the computer useless. So i uninstalled Panda, and went to search and searched for anything that used PAV and deleted all that. went into the registry and deleted anything there dealing with PAV. My system with SP2 installed usually only takes 2 1/2 bars and then to the welcome screen, now its taking 10-13 bars. here is my hijack this log, can someone tell me whats going on?
    Logfile of HijackThis v1.99.1
    Scan saved at 9:42:18 PM, on 9/1/2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\SYSTEM32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\CTsvcCDA.EXE
    C:\WINDOWS\System32\nvsvc32.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Creative\Shared Files\Module Loader\DLLML.exe
    C:\Program Files\Creative\Shared Files\Module Loader\DLLML.exe
    C:\Program Files\Creative\Sound Blaster X-Fi\Volume Panel\VolPanel.exe
    C:\WINDOWS\system32\CTXFIHLP.EXE
    C:\WINDOWS\CTHELPER.EXE
    C:\Program Files\Creative\Sound Blaster X-Fi\DVDAudio\CTDVDDET.EXE
    C:\Program Files\Creative\MediaSource\Go\CTCMSGo.exe
    C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe
    C:\WINDOWS\SYSTEM32\CTXFISPI.EXE
    C:\Program Files\Creative\ShareDLL\CADI\NotiMan.exe
    C:\Program Files\SpeedFan\speedfan.exe
    C:\Program Files\Xfire\Xfire.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\DOCUME~1\Sean\LOCALS~1\Temp\Temporary Directory 1 for hijackthis.zip\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
    O2 - BHO: IEPlugin Class - {CF7C3CF0-4B15-11D1-ABED-709549C10000} - C:\Program Files\Advanced System Optimizer\IEHelper.dll
    O4 - HKLM\..\Run: [AudioDrvEmulator] "C:\Program Files\Creative\Shared Files\Module Loader\DLLML.exe" -1 AudioDrvEmulator "C:\Program Files\Creative\Shared Files\Module Loader\Audio Emulator\AudDrvEm.dll"
    O4 - HKLM\..\Run: [RCSystem] "C:\Program Files\Creative\Shared Files\Module Loader\DLLML.exe" RCSystem * -Startup
    O4 - HKLM\..\Run: [VolPanel] "C:\Program Files\Creative\Sound Blaster X-Fi\Volume Panel\VolPanel.exe" /r
    O4 - HKLM\..\Run: [CTxfiHlp] CTXFIHLP.EXE
    O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
    O4 - HKLM\..\Run: [CTDVDDET] "C:\Program Files\Creative\Sound Blaster X-Fi\DVDAudio\CTDVDDET.EXE"
    O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
    O4 - HKCU\..\Run: [Creative MediaSource Go] "C:\Program Files\Creative\MediaSource\Go\CTCMSGo.exe" /SCB
    O4 - HKCU\..\Run: [Creative Detector] "C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe" /R
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsu...?1157049685998
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.EXE
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

  2. #2
    Senior Member stool's Avatar
    10 Year Badge
    Join Date
    Dec 2000
    Location
    Albany, NY
    I honestly can't interpret your log, but restart the whole thing. Do a reformat and reinstall, and stay away from Panda. Try AVG or Antivir Personal

  3. #3
    Member Layback Bear's Avatar
    Join Date
    Jan 2006
    Location
    Nothern Ohio
    Your log means nothing to me but thanks for trying. I have had Panda do the same thing to me.
    Intel i7-960 @4.25
    Intel 510 120 gig SSD
    Seagate 1 TB-7400 RPM
    H50-2 Noctua 120 x 2 push-pull
    ASUS P6X58D-E
    Corsair AX-850 Gold
    Corsair 600T- 2 Noctua 140 side panel fans
    Kingston KHX2000C9/Hyper12 gigs with Corsair cooler.
    LG BluRay-r/w
    MSI N460GTX Cyclone 1GDT/OC
    Windows Home Premium 7/64

  4. #4
    Senior Django-loving Member Captain Newbie's Avatar
    Join Date
    Jan 2004
    Location
    Right seat with a bored "don't kill me" expression
    You seem to be suffering from the Windows(R) virus.

    Alright, in all seriousness: Your log means nothing to me either. You haven't quite satisfactorially explained the problem, either. What _exactly_ is happening?
    B.S. Computer Science, B.A. Political Science | Commercial Pilot Airplane Single and Multiengine Land, Instrument Airplane
    "And, while with silent lifting mind I've trod
    The high untresspassed sanctity of space
    Put out my hand, and touched the face of God."

    Strong * Focused * Safe
    Apple Mac Pro 4,1, Two Nehalem Xeons 2.26GHzx4 (Hyperthreaded), 12 GB DDR3 FBDRAM | MacBook Pro 15" (2009)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •