Results 1 to 9 of 9
  1. #1
    Member flowrider's Avatar
    Join Date
    Feb 2003
    Location
    Aldergroovey, BC

    Vista RC1 Loading issues - Help?

    Hello all,
    Just wondering if anyone is having issues loading Vista RC1? Computer POSTs to the "Press any button to boot from CD/DVD" prompt but then it will reboot regardless if I press a button or not. Now my purchased copy of Win XP boots and loads fine with exactly the same hardware configuration so I'm guessing it might be the DVD media. I'm using Memorex DVD -R. Any suggestions?

  2. #2
    Member Oroka Sempai's Avatar
    Join Date
    Jul 2004
    Location
    Port Elgin, Canada
    Heatware Profile
    Proably a bad download... or bad burn. Try burning the disc again, it that dont work, try downloading it again then burn.
    [Primary][Cooler Master Elite 430 Black][ASUS M4A88TD-M][Phenom II X6 1100T BE][Xigmatek HDT-S1283][4GB Corsair Vengeance LP1600][ASUS 6850 1GB][LG BH10LS30 10X][OCZ Agility 3 90GB & Segate 1TB][Windows 7 Ultimate 64]
    [Server][Thermaltake Armour Jr][ASUS M2A-VA][Athlon X2 7750 BE][POS HSF][4GB Buffalo Select][HIS Radeon X1950 XT 256MB][LG DVD-RW][WD 160GB][Windows 7 Ultimate 64]

  3. #3
    Member flowrider's Avatar
    Join Date
    Feb 2003
    Location
    Aldergroovey, BC
    I've downloaded twice and burned at 1x as per their recommendations. Some on another forums suggested disabling the ACPI in BIOS. I'm not too sure what the affect of that is.

  4. #4
    I downloaded and burn my version three times. Two discs bad, third one made it. Although after instalation system started to crash during boot, so I reinstalled windows xp.
    Dell XPS 1330 T8300, 4GB PC6400, LED Monitor, DVD Burner, Intel 4965 wireless, Bluetooth 360, 9cell battery, Windows Vista Ultimate, Remote

    Q9550, Gigabyte ex38 ds4, 4GB Corsair Dominator PC8500, evga 8800gt, Corsiar 520w psu, WD 640GB HD, LG Eide Dvd Burner, Antec P182

    HEATWARE

  5. #5
    Super Moderator
    Audioaficionado's Avatar
    10 Year Badge
    Join Date
    Apr 2002
    Location
    Medford, Orygun
    Folding Profile Heatware Profile
    Download and install md5summer and generate a md5 checksum of you .iso. Then compare that against the published md5 checksum. If they don't match, then you have a bad iso download.

    BTW a newer version is up for grabs if you're interested.

    http://vista5728.no-ip.info/

    http://download.windowsvista.com/dl/...fre_en_dvd.iso
    .....................................My HeatwareMyFAH Stats
    .......................Folding is a marathon, not a sprint © audioaficionado
    Asus Commando, 8GB GSkill 5-5-5-15-2t PC6400, Q6600 @3.0GHz >SMP2+GPU3 FAH 24/7
    Gigabyte DS3, 3GB GSkill 5-5-5-15-2t PC6400, E6400 @3.0GHz
    Asus P5Q PRO Turbo, 4GB GSkill 5-5-5-15-2t PC6400, E6600 @3.0GHz
    Iwill DH800, 2GB OCZ4002048PFDC-K 2.5-3-3-8-1t, Dual 2.4 M0 Xeons 1.5v/880/3300
    Help improve overclockers.com! Get involved!

    You have over 101 signatures and Can't see the classifieds???Click This Link
    Anyone we catch cookie stuffing at this site will be banned on the spot!!

  6. #6
    Member Hipcrostino's Avatar
    Join Date
    Mar 2006
    Location
    Canberra, Australia
    it took me three burns and 2 cd keys to get it to work. had an error "copying" files.

    its all good now though
    i7 2600k
    Water cooled
    AsRock z68 Extreme4
    Corsair 1600mhz cl7 4gb
    EVGA 580GTX
    OCZ Revo x2 220GB
    Corsair 750W PSU
    2x 22" LCD monitors (1 is 120hz)

  7. #7
    Señor Senior Member Nebulous's Avatar
    10 Year Badge
    Join Date
    Oct 2002
    Location
    The Empire State
    Heatware Profile
    Well after 5x d/ling it and having the file go bonkers, #6 was the charm. After searching the net for hours to figure why the iso would'nt burn and constantly getting the "UDF" file error, i found out i have to use Alcohol 120% to burn the "UDF" file format Wished someone would've posted that tidbit of info, i could've saved myself the 5 coasters.

    <MEGA-O>
    ASRock Z97 Extreme 6 /i7 4790K De-Lid @ 4.7GHz
    16GB GSKILL Sniper F3-17000CL11D-8GBSR @ 2400MHz
    H2O=XSPC Rasa Black / XSPC RX360 / XSPC D5 Dual Bay Res V1
    Corsair Force GS SSD 128GB / WD VelociRaptor 300GB
    Gigabyte GV-R797OC-3GD WF3 @ 1100/1500 w/ModBios
    Sony AD-7220S DVDRW / Corsair Force 3 120GB SSD
    SilverStone Zeus SST-ZM1350 1350w
    CM Cosmos 1000 / Win8.1 x64
    ** Under TITLE II, SECTION 210.340 it is legal to overclock **

  8. #8
    Member flowrider's Avatar
    Join Date
    Feb 2003
    Location
    Aldergroovey, BC
    Well I'm not too sure what it is. I believe my .iso was okay as well as the burning because it did load on an old test system of mine (P3-866) but no go on the new system (3800+ with Asus board). Just keeps rebooting. I even tried upgrading an XP installation with no luck at all.

  9. #9
    Super Moderator
    Audioaficionado's Avatar
    10 Year Badge
    Join Date
    Apr 2002
    Location
    Medford, Orygun
    Folding Profile Heatware Profile
    Quote Originally Posted by Nebulous
    Well after 5x d/ling it and having the file go bonkers, #6 was the charm. After searching the net for hours to figure why the iso would'nt burn and constantly getting the "UDF" file error, i found out i have to use Alcohol 120% to burn the "UDF" file format Wished someone would've posted that tidbit of info, i could've saved myself the 5 coasters.
    Nero 6 has burned three Vista ISOs for me and they all worked flawlessly. One was a DVD/R and the other two were DVD/RW.

    Edit: Well I'm posting this from a new installation of Vista RC1 build 5728 which was downloaded directly from Microsoft and the iso image was burned by Nero 6.
    Last edited by Audioaficionado; 09-24-06 at 04:35 AM.
    .....................................My HeatwareMyFAH Stats
    .......................Folding is a marathon, not a sprint © audioaficionado
    Asus Commando, 8GB GSkill 5-5-5-15-2t PC6400, Q6600 @3.0GHz >SMP2+GPU3 FAH 24/7
    Gigabyte DS3, 3GB GSkill 5-5-5-15-2t PC6400, E6400 @3.0GHz
    Asus P5Q PRO Turbo, 4GB GSkill 5-5-5-15-2t PC6400, E6600 @3.0GHz
    Iwill DH800, 2GB OCZ4002048PFDC-K 2.5-3-3-8-1t, Dual 2.4 M0 Xeons 1.5v/880/3300
    Help improve overclockers.com! Get involved!

    You have over 101 signatures and Can't see the classifieds???Click This Link
    Anyone we catch cookie stuffing at this site will be banned on the spot!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •