Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Mar 2005

    Need help Installing O/S on SATA drive

    MOBO P4C800-E Deluxe

    i connect the sata drive to Promise controller port. during installation the O/S i hit F6 to install the driver and i got an message below

    File\Win2003\fasttx2k.sys caused unexpected error (18) at line 2187 in d:\srv03rtm\base\boot\setup\oemdisk

    promise controller was enable as IDE not RAID. i have an raid0 on Intel controller

    please help

  2. #2
    Member Trap05's Avatar
    Join Date
    Jan 2005
    Location
    Alberta, Canada
    1st question is it actually server 2003?
    2nd question do you have the correct driver?
    3rd floppies are crap make another and try again
    Also make sure the sata drive on Promise is set as boot drive in BIOS
    CoolerMaster 690
    Antec HCG 620w
    Gigabyte Z68X-UD4-B3 + i5 2500K
    Xigmatek Dark Knight S1283V w/crossbow
    G.Skill 8GB 1600
    MSI GTX 560ti 448 1280MB
    Corsair Nova 64GB SSD
    Windows 7 x64 HP SP1
    Corsair k60 & Logitech MX518
    BenQ RL2450H 24" 1080p
    http://www.heatware.com/eval.php?id=60834
    SteamID trm2006

  3. #3
    Member
    Join Date
    Mar 2005
    i got the driver directly from asus website and i tried both raid driver and SATA driver but none of them work.

    yeah it's server 2003 enterprise

    i've tried 2 different floppy disks already

  4. #4
    Member
    Join Date
    Mar 2005
    last time i extract the driver to the HD then copy it to the floppy that's why it caused the problem. this time i extract the driver directly to the floppy and the O/S accepted the driver as shown promise fastrak 376/378 then i hit Enter to continue. after awhile installing then it said NO disk is detected wft ?
    the HD is fully formatted and driver is already loaded what's wrong here ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •