Results 1 to 4 of 4
  1. #1
    Angry's Avatar
    10 Year Badge
    Join Date
    Feb 2001
    Location
    Bluefield, WV
    Posts
    3,012
    Benching Profile Heatware Profile

    Power DVD has no sound, but WMP9 does

    Ive tried 2 diff versions of power dvd, both of them vr 7.x.x.x
    WIth no luck. I reinstalled a k-lite codec pack. Still no go.
    And Codec Sniper wont even load with an error for some reason.
    ANd yes the volume is all the way up :P

    Windows media player 9 plays it just fine, but I hate it! ANd its slightly buggy as well.

    Any ideas? I had this problem before my spyware issue. (fixed BTW thnx!) This is the only other issue with this pc. as it kinda functions as an HTPC, and gaming rig.

    Main Rig..........................Game Server............................................ Media Server..............Untangle.....................N vidia Shield
    Core i5 4690k @ 4.5ghz ........Phenom II X4 965 w/CM Hyper 612.............Core i3 2100.......... Athlon X2 2350-BE....... Android 4.4.2
    GA-Z97X-Gaming GT ..............GA-890GPA-UD3H.....................................MSI p67A-gd-65...........MSI 785GTM-45..........16gb mSDHC
    16gb Partriot S5..........................G.Skill 2x2gb 1333.....................................4gb DDR3 1333...........4gb OCZ DDR2 1066
    EVGA GTX 770 SC w/ACX .................XFX 8800gt+Asus 8400gs
    60gb OCZ Summit..............................4x250gb WD RE Raid0
    HGST 2x2tb Raid 0
    ViewSonic VX2453mh-LED

  2. #2
    Angry's Avatar
    10 Year Badge
    Join Date
    Feb 2001
    Location
    Bluefield, WV
    Posts
    3,012
    Benching Profile Heatware Profile
    I also looking into d/ling a trail of WInDVD to see if that worked, but it requires quick time AND realplayer work.....F that.

    Main Rig..........................Game Server............................................ Media Server..............Untangle.....................N vidia Shield
    Core i5 4690k @ 4.5ghz ........Phenom II X4 965 w/CM Hyper 612.............Core i3 2100.......... Athlon X2 2350-BE....... Android 4.4.2
    GA-Z97X-Gaming GT ..............GA-890GPA-UD3H.....................................MSI p67A-gd-65...........MSI 785GTM-45..........16gb mSDHC
    16gb Partriot S5..........................G.Skill 2x2gb 1333.....................................4gb DDR3 1333...........4gb OCZ DDR2 1066
    EVGA GTX 770 SC w/ACX .................XFX 8800gt+Asus 8400gs
    60gb OCZ Summit..............................4x250gb WD RE Raid0
    HGST 2x2tb Raid 0
    ViewSonic VX2453mh-LED

  3. #3
    Member
    10 Year Badge
    Join Date
    Jan 2003
    Location
    Land of 10,000 Lakes
    Posts
    3,725
    Have you checked the audio options within PowerDVD to see what they are set to?
    Main Rig: Asus P8Z68 Pro Gen3 * Core i7 2600K @ 4.4Ghz * 8GB (2x 4GB) Mushkin Blackline PC3-1600 * GeForce GTX 560TI 448 1280MB * 6TB Storage * LG BD/RW * Lian-Li PC-V2000B * Dell 24" 2407FPW & Asus 24" VS248H
    Backup Rig: Gigabyte EP45-UD3P * C2Q Q9400 @ 3.2Ghz * 4GB (2x 2GB) G-Skill PC2-8000 * Sapphire Radeon 4870 512MB * 320GB Storage * Samsung SH-S203N DVD+/-RW * Apex Full Tower Case * 2x Dell 19" LCD
    HTPC: Abit IP35PRO * C2D E6600 @ Stock * 2GB G-Skill PC6400 * Geforce 8600GT 256MB * 640GB Storage * Lite On 16x DVD-ROM * 55" Samsung 1080p 3D LED LCD via HDMI

    Media Server: DFI Lanparty UT NF4 Ultra-D * A64 3800+ X2 * 1GB PC3200 * Powercolor X800XL * 14TB Storage * Lite On 16x DVD-RW

    Heatware

  4. #4
    Angry's Avatar
    10 Year Badge
    Join Date
    Feb 2001
    Location
    Bluefield, WV
    Posts
    3,012
    Benching Profile Heatware Profile
    headphone and stero, using onboard nforce sound.

    Main Rig..........................Game Server............................................ Media Server..............Untangle.....................N vidia Shield
    Core i5 4690k @ 4.5ghz ........Phenom II X4 965 w/CM Hyper 612.............Core i3 2100.......... Athlon X2 2350-BE....... Android 4.4.2
    GA-Z97X-Gaming GT ..............GA-890GPA-UD3H.....................................MSI p67A-gd-65...........MSI 785GTM-45..........16gb mSDHC
    16gb Partriot S5..........................G.Skill 2x2gb 1333.....................................4gb DDR3 1333...........4gb OCZ DDR2 1066
    EVGA GTX 770 SC w/ACX .................XFX 8800gt+Asus 8400gs
    60gb OCZ Summit..............................4x250gb WD RE Raid0
    HGST 2x2tb Raid 0
    ViewSonic VX2453mh-LED

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •