Results 1 to 4 of 4
  1. #1
    Member DumpALump's Avatar
    10 Year Badge
    Join Date
    Jun 2002
    Location
    California, US

    Anyone with a P180 been able to setup a fan for Ram?

    So I think my last set of ram was dying because of the heat. When touching the ram with 2.25 vdimm they were really warm. I have used a zalman bracket before in my last case that screwed on the outside of the 5.25" bay drive area to hold a fan directly over the ram. With this case it is all snap in so I can not just screw my zalman bracket to it.

    Has anyone attached a large fan to blow over the Ram? Any suggestions are welcome. Pics would also be a nice touch
    I5 2500K @ 4.5ghz 1v idle 1.32v load | P8P67 Pro | MSI 7950 | 32GB Ripjaws | MCR320+RX120+MCP355+Apogee XT

  2. #2
    High Speed Senior deathman20's Avatar
    10 Year Badge
    Join Date
    Aug 2002
    Location
    Where the Cheese Heads Live
    Author Profile Benching Profile Heatware Profile
    While its not directly over the ram mines bearly warm if I crank it up to the speeds you have. With the same voltage actually.

    http://img208.imageshack.us/my.php?i...sc00652ce1.jpg
    http://img172.imageshack.us/my.php?i...sc00654qv3.jpg
    -=The Gamer=-
    ASRock Extreme6 | i7 6700k @ 4.5Ghz @ 1.25V | TR Ultra eXtreme 120 w/ 2 Fans / 22C Idle / 51C Load | 16GB G.Skill Ripjaw DDR4-3000 CL14 @ 3200Mhz CL14 w/ 1.35V
    Asus DCUII R9 290 1075/1300 w/ 1.05V GPU | 840Pro 512GB / 850EVO 1TB | EVGA SuperNova 750 G2 | BitFenix Shinobi Window Case | Samsung UD590 28" 4k
    -=Old Timer / Fun Machine=-
    MSI Z68A-GD65 (G3) | i5 2500k @ 3.5Ghz @ 1.25V | Stock Cooler / 32C Idle / 60C Load | 8Gig G.Skill Ripjaw DDR3-1600 CL9 @ 1600Mhz w/ 1.5V
    Intel HD 3000 | 850EVO 250GB / Crucial M3 128GB | SilverStone DA750 | SilverStone | Dell 2405FPW
    -=The Server=-
    Synology DS1511+ | Dual Core 1.8Ghz CPU | 30C Idle / 38C Load | 3GB PC2-6400 | 4x Samsung F4 2TB Raid5 | 1x Samsung F4 2TB Backup
    Heat

  3. #3
    Member DumpALump's Avatar
    10 Year Badge
    Join Date
    Jun 2002
    Location
    California, US
    Ahh yes, forgot about zipties! Thanks for the help.

    I just recieved my new ram today and now my computer isn't rebooting randomly. Got pretty annoying when I was posting in forums and it would decide to reboot after I typed a bunch of information.

    This is the first time I've ever had ram just up and die on me. Is it generally heat that kills it, or just some random factor?
    I5 2500K @ 4.5ghz 1v idle 1.32v load | P8P67 Pro | MSI 7950 | 32GB Ripjaws | MCR320+RX120+MCP355+Apogee XT

  4. #4
    High Speed Senior deathman20's Avatar
    10 Year Badge
    Join Date
    Aug 2002
    Location
    Where the Cheese Heads Live
    Author Profile Benching Profile Heatware Profile
    Not sure, I know that at least my ram (considering theres 4 sticks of it) is bearly warm to the touch.

    Oh and im not using zip ties Theres just twisty ties lol. There quick and easy to remove if needed.
    -=The Gamer=-
    ASRock Extreme6 | i7 6700k @ 4.5Ghz @ 1.25V | TR Ultra eXtreme 120 w/ 2 Fans / 22C Idle / 51C Load | 16GB G.Skill Ripjaw DDR4-3000 CL14 @ 3200Mhz CL14 w/ 1.35V
    Asus DCUII R9 290 1075/1300 w/ 1.05V GPU | 840Pro 512GB / 850EVO 1TB | EVGA SuperNova 750 G2 | BitFenix Shinobi Window Case | Samsung UD590 28" 4k
    -=Old Timer / Fun Machine=-
    MSI Z68A-GD65 (G3) | i5 2500k @ 3.5Ghz @ 1.25V | Stock Cooler / 32C Idle / 60C Load | 8Gig G.Skill Ripjaw DDR3-1600 CL9 @ 1600Mhz w/ 1.5V
    Intel HD 3000 | 850EVO 250GB / Crucial M3 128GB | SilverStone DA750 | SilverStone | Dell 2405FPW
    -=The Server=-
    Synology DS1511+ | Dual Core 1.8Ghz CPU | 30C Idle / 38C Load | 3GB PC2-6400 | 4x Samsung F4 2TB Raid5 | 1x Samsung F4 2TB Backup
    Heat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •