Results 1 to 7 of 7
  1. #1
    Registered Slawek's Avatar
    Join Date
    Jun 2006

    Scythe Ninja -- beware!

    A few weeks ago I'm playing around in Windows when all of a sudden my computer freezes.

    I hit reset, black screen. I let it sit for a while, try to start, nothing. I can see my DVD ROM flashing like the computer is rebooting, and it appears to be in a reboot cycle, never getting far enough to post info on the screen.

    I press reset a bunch of times, I hear it BEEP, and loads up showing the processor.. it freezes. Hit reset again, black screen... I keep doing this, and the farthest I got was it started to load windows, and it froze. After that, it never got that far again.. it would only get to show the processor information and it would freeze.

    I pulled all my components out, laid the motherboard on my desk. Took off the Scythe Ninja, cleaned everything up, reseated it, and again nothing.

    My friend looks at my video card, finds that a resistor has been ripped off. This happened when I was pulled out my ram.. the little latches that hold the ram in clipped off a resistor. So I sent my BFG back, 2 days later got a new factory sealed BFG card. Plugged it in, black screen.

    I noticed once my computer started beeping, it gave me 7 continuous LONG beeps, then stopped. So I started a process of elimination.. pulling out components to get different beep codes, starting the computer with no processor installed, no SATA drive plugged in, no RAM, etc.. still NOTHING! No beeps, no post no nothing! I looked up beep codes on an Asus board, found something about 7 beeps being a processor.. but I'm not sure if this was specifically for my BIOS.

    So after pulling ALL my hair out, I come to the conclusion that either my Asus board is fried, or my processor is fried. But WHY is it sometimes posting processor information on the screen, but 90% of the time it's just a black screen? My temps were great, 30 celcius on a P4 640 3.2ghz. That Scythe Ninja performed amazing IMO. And yes, I reset the CMOS a bunch of times, pulled out my battery for 12 hours, etc.

    So I get to the computer store where I bought this stuff (Canada Computers in Waterloo, Ontario). I tell them either my board, processor, or RAM is cooked. I brought with my my processor and RAM. I read on a lot of forums that this is symptoms of bad RAM. They take a socket 775 board, plug my processor in, along with the stock intel cooler I brought with me (which I haven't used in months), plugged in my RAM, plugged in on board video, and voila, it posts, and loads everything fine.

    Now I'm just baffled.. WTF could it be? It HAS to be my board now, coz my power supply (Antec 550W) can't be bad... The guy at the store says it's most likely my BIOS. He said re-flash the BIOS and it should be all good. I think to myself, how the HELL am I supposed to reflash the BIOS if all I get is a black screen 90% of the time? And the other 10% of the time it won't get any further than saying P4 640.... freeeze.....

    Now I'm kinda ****ed, because in order to return my board under warranty, I have to remove that massive Scythe Ninja backplate that was double sided taped. This will be a mission, and I don't want to damage the board coz then they won't take it back!

    So I Google 'remove scythe ninja backplate', and I find an article by accidentally clicking this link which says how a guy had the exact same symptoms, and it was the heatpipes on the Ninja touching capacitors on the board, shorting out the board! I nearly fell off my seat when I read this... I ran to my computer, took the Ninja off again for the 100th time, and attempted to seat the stock Intel heatsink + fan. I got it on there pretty tight, but I couldn't click it into place because of that backplate. I start the computer, VOILA!!!!!!! IT WORKS!!

    Can you believe it? I would have NEVER guessed that. I removed the backplate after reading a post on various forums, cleaned it all up, mounted the Intel cooler properly with AS5, and it works flawlessly.

    *SIGH OF RELIEF*

    So if you ever get an aftermarket heatsink, make sure you know it's not touching any components!

    Thanks for reading my story
    Last edited by Slawek; 12-17-06 at 08:18 PM.

  2. #2
    Member enz660's Avatar
    Join Date
    Jul 2006
    Location
    Canton, CT
    wow lol, it sucks how sometimes you think its something else and it gets so complicated, when its simply the heatsink touching something. Careful next time not to rip anything else off when taking ram out Im getting a scythe infinity soon...ill try to be extra careful and make sure I dont have your problem.

  3. #3
    PaciFIST69's Avatar
    Join Date
    Oct 2006
    Location
    Clemson, SC
    Glad you figured it out

    I'm getting a scythe ninja this Christmas I really hope that doesn't happen to me.

    Wonder what made the pipes touch the capacitors all of a sudden. Did you bump the case or something?
    Opteron 165 @ 2600 mhz w/ 1.35v and Scythe Ninja
    Asus A8N5X
    Crucial Ballistix DDR 500 2GB 3-3-3-8
    x1900xtx @ 700/800
    74GB raptor + WD 320GB
    PCP&C Silencer 610W


    Folding: sig + xp 2600

    2 - The number of extra keys you'd have to type so I won't disregard "ur" email. --Maddox
    Thank god Art Shell isn't alive to see this. --Gene Wojciechowski

  4. #4
    Member striker85's Avatar
    Join Date
    Mar 2006
    Location
    Connecticut
    Heatware Profile
    I have a scythe ninja and have used it on two epox boards and now an asus with no problems at all.
    Heatware Ebay
    Rusty:
    Gigabyte GA-MA78LM-S2H (Rev. 1.0)
    AMD Phenom II 720 (unlocked to 4 cores and oc'd to 3.3 ghz)
    4GB Generic DDR2 (oc'd to 940mhz)
    XFX HD5670
    Corsair 520W PSU

  5. #5
    Registered c.'s Avatar
    Join Date
    Nov 2006
    Location
    Jamaica/ FtLauderdale
    Good that you were able to solve the problem.
    However if you were using the Skythe Ninja all this time without any issues I would think that something had changed at the point you had decided to change the ram that you were not made aware of.
    But it was as I said good that you solved the problem.

  6. #6
    Registered
    Join Date
    Nov 2006
    Location
    South River NJ
    glad you got it working... stock heatsink FTW!!

  7. #7
    Computational Oncologist / Biomathematician / Moderator on Vacation, Ph.D.
    macklin01's Avatar
    10 Year Badge
    Join Date
    Apr 2002
    Location
    Pasadena, CA
    Folding Profile Heatware Profile
    Glad to see you found your problem and got it working again!

    The scythe is a rather large heatsink, and I wouldn't be surprised if an undertightend screw managed to let something shift under gravity if the case was nudged, etc.

    I'm curious: does the backplate have any plastic sheeting to act as an insulator between the mount and the motherboard? I haven't seen this sink in person, so I'm not entirely sure. If it's a matter of something shorting out, it wouldn't hurt to remount the baseplate (while taking great care to ensure that all the screws are evenly tightened). If there's no plastic between the backplate and the mobo, it might not be a bad idea to create your own out of some thin plastic, such as from a plastic folder.

    PS: Can you show a photo that indicates where the short occurred? -- Paul
    My heatware (macklin01)

    Need image I/O for your science apps? Try EasyBMP

    My biomedical research: Mathematical Cancer Modeling & Simulation

    I'm on vacation as a moderator as I devote more time to my faculty position.
    Thank you for your understanding if I don't respond to your PM. -- Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •