Results 1 to 12 of 12
  1. #1
    New Member
    Join Date
    Apr 2007
    Posts
    7

    Intel D975XBX2 OverClocking settings

    Does anyone know what settings I would use to over clock my E6600 CPU on this board? I dont want ot max it out but push it up a little. I would like to set it to 2.8 Does anyone know what the correct settings would be for the cpu and ram? Voltage, and all too please.

    Thanks all!

  2. #2
    New Member
    Join Date
    Apr 2007
    Posts
    7
    OK, I changed some of the settings to a 2.8 but when I reboot it fails and gives me a message to reset the bios. Anyone at all know what all changes I need to make or can someone point me in the right direction to read up on this?

  3. #3
    Member Rocinante's Avatar
    Join Date
    Nov 2002
    Location
    Houston, TX
    Posts
    393
    What memory and power supply do you have???

    More info would help us out...

  4. #4
    New Member
    Join Date
    Apr 2007
    Posts
    7
    The power supply really has nothing to do with this, trust me its not the problem. but for your info its a 500w.

    The memory is Corsairs

    2GB (2 x 1GB)
    Speed DDR2 800 (PC2 6400)
    Cas Latency 5
    Timing 5-5-5-12
    Voltage 1.9V

  5. #5
    Member Tyranos's Avatar
    Join Date
    Jul 2001
    Location
    NM
    Posts
    1,922
    Sounds like you don't want any help.
    Intel Core i7-2600K, Biostar TP67XE, EVGA GTX 570, 6gb Mushkin Radioactive, Corsair 850TX, Noctua NH-D14, Corsair 800D
    Heatware

  6. #6
    New Member
    Join Date
    Apr 2007
    Posts
    7
    Why Tyranos? Just because I said the PSU is not the issue? Give me a break dude.

    Yes I need some help why do you think I posted it?
    Seriously dude if you can’t offer any advice other then sarcasm then please don’t post it here. I asked for some help I think that’s plain and simple.

  7. #7

    ||Console||'s Avatar
    Join Date
    Jul 2004
    Location
    Halifax, NS
    Posts
    5,592
    Darks: First off welcome to teh fourm Im sure we can get the 2.8 you are looking for with your system . Can you Please provide us with you System specs Most ppl make a Sig and put it all in there .

    Please list
    MB (and Bios version)
    Cpu
    Psu
    Ram ( timeings as well)
    and the cooling you are using
    once we have this info we can help you out more .
    Asus z87-Plus
    4670k @ 4.7 ghz 1.35v 75deg C (water 120.3)
    Gskill Ripjaws (F3-17000CL11D-8GBXL) PC-2133 1.6v 11-11-11-30-1T
    Kingston 3x 120Gig SSD
    Evga 670gtx Sc 4gb
    Corsair Tx750 V2


    " If that Bong is filled with the right stuff you wouldn't give a damn how much noise the cooling system made lol" ViperJohn

  8. #8
    New Member
    Join Date
    Apr 2007
    Posts
    7
    Hi Console, this is what I have. and thanks!

    [CPU]-------------[6600E Intel Core 2 Duo]
    [MainBoard]-----[Intel D975XBX2 Latest Bios]
    [GFX]-------------[EVGA 8800gt]
    [RAM]-------------[CORSAIR XMS2 2GB PC6400 5-5-5-15 CAS 5]
    [PSU]-------------[Apeiva 500W]
    [Cooling]---------[ZALMAN CNPS9500 LED 92mm W/Arctic Silver Paste]

  9. #9
    New Member
    Join Date
    Apr 2007
    Posts
    1
    :rolleyes I have the same board, and I have the E6400, with 2 512 of OCZ 800mhz ram and an ATI 1950 pro video card, with a thermaltake 500 PSU, Can anyone of you tell me how to overclock, I don't know how to change the setting, I just want to push it up to maybe 2.4 if I can! if not 2.2. I just want to make it stable and run!!!

  10. #10
    New Member
    Join Date
    Apr 2007
    Posts
    7
    Sorry to have to say this but this forum absolutely sucks ass. No one responds to a valid question and when you do get someone answering its someone with a smart ass remark. Please Del my login I wont be back to this lame ass forum.

  11. #11

    Join Date
    May 2005
    Posts
    807
    He was asking what kind of power supply you have because, well, you could have some 800Megawatt (not a typo) powersupply and it be generic and not even be able to run a pentium 3. My suggestion is is raising the fsb about 5MHz, run orthos for at least 1 hour, 12+ hours would be ideal, to test for stability. Keep doing this until you get errors. Once you get errors either lower it back 5MHz and try in 1MHz steps or up your vCore 1 step and repeat the process. Also, lower your mem speed to keep that out of the equation.
    Main- 2500k@4988MHz (50x99.7MHz), 2x4GB Gskill RipJaws, Asus GTX 680
    MPGS-Q6600@3GHz, 4x2GB Crucial, GTX 260
    Steam ID- jacknsally
    Heatware

  12. #12

    ||Console||'s Avatar
    Join Date
    Jul 2004
    Location
    Halifax, NS
    Posts
    5,592
    Quote Originally Posted by Darks
    Sorry to have to say this but this forum absolutely sucks ass. No one responds to a valid question and when you do get someone answering its someone with a smart ass remark. Please Del my login I wont be back to this lame ass forum.
    If you had read the stickys you wouldnt be asking these questions in the first place , did you try the search button ? there are only 1000 other ppl that have asked the same question .
    Asus z87-Plus
    4670k @ 4.7 ghz 1.35v 75deg C (water 120.3)
    Gskill Ripjaws (F3-17000CL11D-8GBXL) PC-2133 1.6v 11-11-11-30-1T
    Kingston 3x 120Gig SSD
    Evga 670gtx Sc 4gb
    Corsair Tx750 V2


    " If that Bong is filled with the right stuff you wouldn't give a damn how much noise the cooling system made lol" ViperJohn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •