Results 1 to 7 of 7
  1. #1
    Registered
    Join Date
    Apr 2007
    Posts
    25

    Unjumpered drive...

    OK here is a weird situation. I have a WD 80Gig 7200 ATA drive. It is unjumpered. It was previously connected thru the slave connection (I used to the think that was master - that is, the one closest to the motherboard) and in BIOS was detected as master. I just changed it to the farthest connection on the cable (Master) and it is still detected is master, which is what I want, but why was it detected as master in the slave connection previously? and should I go out and look for a jumper, or is this fine?

  2. #2
    Member
    Join Date
    Nov 2002
    Posts
    772
    The position on the cable doesn't determine whether it's master or slave. The jumper setting does. And I happen to know that those WD drives are set to master (single) when the jumper is taken off completely.

  3. #3
    Registered
    Join Date
    Apr 2007
    Posts
    25
    Very neat. Thanks.
    I was watching a preparational CompTIA video yesterday and the guy had the IDE cable labeled like that.

  4. #4
    Member imposter's Avatar
    Join Date
    May 2004
    Location
    Bronx,newyork
    Posts
    2,053
    On some WD drives no jumper = cable select, or master.
    HeatWare <--Coretemp Slave tester!!!!-->
    Have one on the house.
    "Its prefectly good minus all the bad stuff"
    -Ben333

  5. #5
    Senior Yellow Forum Rat
    pik4chu's Avatar
    Join Date
    Jan 2003
    Location
    Highlands Ranch, Colorado
    Posts
    4,587
    Quote Originally Posted by imposter
    On some WD drives no jumper = cable select, or master.
    It can also mean "Single Drive" on some of them, which basically is Master but some older WD drives actually say that on the little jumper cheat sheet sticker.
    DFI X58-T3EH8 | I7-920 C0@3.0 (V8) | 6*2GB Corsair Dominator @1800-7-7-7-18 | eVGA 285 | 1.5 TB RAID 0 | Win7 64-bit (456Watts)
    Main Server (WIP): DFI X58-T3EH8 | I7-920 C0@3.6 | 3*2GB Corsair Dominator @1800-7-7-7-18 | 8*1.5TB in RAID 5 (283Watts)

    Folding User Stats
    Team 32 Countdown heatware

  6. #6
    Member
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    103
    I believe I also have a WD unjumpered drive (never found a jumper while working inside the case anyway, but didn't really look for it). What would happen if I hook this up on a socket 775 mobo with 2 other drives, both SATA?

    I'm guessing it'll just boot windows from the SATA drive and list the PATA one as a new addition to "my computer" right? Or would the unjumpered drive cause trouble?

  7. #7
    Senior Yellow Forum Rat
    pik4chu's Avatar
    Join Date
    Jan 2003
    Location
    Highlands Ranch, Colorado
    Posts
    4,587
    Quote Originally Posted by Xione
    I believe I also have a WD unjumpered drive (never found a jumper while working inside the case anyway, but didn't really look for it). What would happen if I hook this up on a socket 775 mobo with 2 other drives, both SATA?

    I'm guessing it'll just boot windows from the SATA drive and list the PATA one as a new addition to "my computer" right? Or would the unjumpered drive cause trouble?
    Depends slightly on the mobo, often times it will try to boot off the SATA drives first it is really a hit or miss. But you should be able to change it in the BIOS just look for something that reads 'disk drive priority' or similar. This will allow you to change the order that the BIOS searches for a bootable drive and just set it to your SATA drives.

    The most likely result is just slower boot times as the BIOS scans the IDE drive for a boot sector and then fails and goes on to the SATA. Worst case scenario is it will ignore the SATA drives and jsut fail loading windows. If that happens you will want to take a look at what I mentioned above, or perhaps moving the IDE drive the secondary IDE channel to try and force the BIOS to ignore it.
    DFI X58-T3EH8 | I7-920 C0@3.0 (V8) | 6*2GB Corsair Dominator @1800-7-7-7-18 | eVGA 285 | 1.5 TB RAID 0 | Win7 64-bit (456Watts)
    Main Server (WIP): DFI X58-T3EH8 | I7-920 C0@3.6 | 3*2GB Corsair Dominator @1800-7-7-7-18 | 8*1.5TB in RAID 5 (283Watts)

    Folding User Stats
    Team 32 Countdown heatware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •