Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Aug 2005
    Location
    Los Angeles, California
    Posts
    2,033

    Problem with MX 518 Mouse.

    So I installed my MX 518 mouse, and it goes crazy at times. I'm not even touching it and it starts moving by itself. Sometimes when I move the mouse straight up, it does a quick jerky move to the left. Overall the movement does not seem smooth

    I'm not sure what to make of it, the mouse is new
    #1: C2D e6750@3.4, 1.41v with Ultima-90; GA-P35-DS3R; Crucial Ballistix 2GB; eVGA 8800GT 711/1750/975; Corsair HX520; X-Fi XtremeGamer; CM 690.

    #2: i5 2500k, Hyper212+, GA-Z68XP-UD3P, 8GB Corsair Vengeance, Corsair TX750M PSU, Gigabyte 6950 1Gb.

  2. #2
    Member Mr. Roboto's Avatar
    Join Date
    Dec 2005
    Location
    New Hampshire
    Posts
    3,065
    what surface are you using the mouse on?
    Main Rig: e8400 l ASUS P5K Deluxe l G.Skill 4GB HZ's l GTX 280 l 2x320gb 7200.10 Raid 0 l X-FI Platinum l CM Stacker 830 l OCZ 700W GameXtreme l Logitech z-5500's l G5 l Saitek Eclipse II l 2 x 2407 WFP
    HTPC:P4 2.8 l 1.5GB ram l 7600GS l HVR-1600 l 400gb raid 0 l Audigy 1 l Coolermaster 280 l 37" Olevia

  3. #3
    Member
    Join Date
    Aug 2005
    Location
    Los Angeles, California
    Posts
    2,033
    a Dell Mousepad, could that be the reason? I'll try a less slippery one.

    Edit: It seems to be better on another mousepad, that could have been it.
    #1: C2D e6750@3.4, 1.41v with Ultima-90; GA-P35-DS3R; Crucial Ballistix 2GB; eVGA 8800GT 711/1750/975; Corsair HX520; X-Fi XtremeGamer; CM 690.

    #2: i5 2500k, Hyper212+, GA-Z68XP-UD3P, 8GB Corsair Vengeance, Corsair TX750M PSU, Gigabyte 6950 1Gb.

  4. #4
    ancalime's Avatar
    Join Date
    Mar 2007
    Posts
    1,302
    Dell mouspads aren't that bad....are they?
    Main Rig
    CPU: AMD X2 4200+ @ 2.71 GHz (258 x 10.5) | Motherboard: ASUS A8N-SLI Deluxe
    GPU: EVGA Geforce 7800 GT (SLI) 465/1101
    HDD: Western Digital 80GB | RAM: 2GB Patriot DDR 400 2-3-3-5

    C2D Rig
    CPU: Intel E6750 @ 3.7GHz | Motherboard: ASUS P5Q Pro
    GPU: EVGA GTX260
    HDD: 2x Western Digital Raptor 150GB RAID 0 | RAM: 2GB Patriot Extreme Performance DDR2 800 4-4-4-12 1T

    Heat

  5. #5
    Member
    Join Date
    Aug 2005
    Location
    Los Angeles, California
    Posts
    2,033
    The one I'm using now it considerably better quality but it has less space because it has some fancy wrist-rest that I dont even use. The craziness seems to have gone away, so I guess it was the mousepad.
    #1: C2D e6750@3.4, 1.41v with Ultima-90; GA-P35-DS3R; Crucial Ballistix 2GB; eVGA 8800GT 711/1750/975; Corsair HX520; X-Fi XtremeGamer; CM 690.

    #2: i5 2500k, Hyper212+, GA-Z68XP-UD3P, 8GB Corsair Vengeance, Corsair TX750M PSU, Gigabyte 6950 1Gb.

  6. #6
    Member Mr. Roboto's Avatar
    Join Date
    Dec 2005
    Location
    New Hampshire
    Posts
    3,065
    Yeah, sometimes if your mouse pad is too reflective, it will screw with the optics of the mouse. Your best bet is a matte one.
    Main Rig: e8400 l ASUS P5K Deluxe l G.Skill 4GB HZ's l GTX 280 l 2x320gb 7200.10 Raid 0 l X-FI Platinum l CM Stacker 830 l OCZ 700W GameXtreme l Logitech z-5500's l G5 l Saitek Eclipse II l 2 x 2407 WFP
    HTPC:P4 2.8 l 1.5GB ram l 7600GS l HVR-1600 l 400gb raid 0 l Audigy 1 l Coolermaster 280 l 37" Olevia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •