Results 1 to 4 of 4
  1. #1
    Member usp8riot's Avatar
    Join Date
    May 2003
    Location
    mid-America

    Can't F8 at boot on Vista 64...

    I can't F8 on the boot screen nor does my keyboard work when Vista recovers from an error and asks if I want to start in safe mode and such. I just have to let it tick down from 30 sec to start Windows. I've got my logitech multimedia USB keyboard and an older Compaq mini-DIN keyboard and neither works. Even tried to put an adapter on the logitech in case it was a USB issue. Neither works. Is this a BIOS issue? I don't see a BIOS/OS keyboard or mouse legacy option in the BIOS like my last build. Anyone know a solution?
    CPU - Phenom II 1055T x6 @ 4.1ghz (24/7 OC settings @ 3.0ghz) + Hyper 212 HSF
    Motherboard - Asus M4A785TD-V EVO
    Memory - Corsair Vengeance 8gb (SPD timing)
    GPU - MSI 560ti (Flashed to HAWK)
    PSU - Corsair CMPSU-750TX
    Audio - Nvidia HDMI/Onkyo HT-590 Receiver
    OS - Windows 7 Home Premium
    Case - Antec 900

  2. #2
    Blank Senior Member El<(')>Maxi's Avatar
    Join Date
    May 2003
    Location
    Seattle
    Author Profile
    Try enabling USB keyboard support in BIOS.
    rdrash - 'I'm gonna intentionally try to kill this CPU with more volts'

  3. #3
    Member usp8riot's Avatar
    Join Date
    May 2003
    Location
    mid-America
    Oops. That was the problem. I just had to search a little more in the BIOS to find it. Thanks.
    CPU - Phenom II 1055T x6 @ 4.1ghz (24/7 OC settings @ 3.0ghz) + Hyper 212 HSF
    Motherboard - Asus M4A785TD-V EVO
    Memory - Corsair Vengeance 8gb (SPD timing)
    GPU - MSI 560ti (Flashed to HAWK)
    PSU - Corsair CMPSU-750TX
    Audio - Nvidia HDMI/Onkyo HT-590 Receiver
    OS - Windows 7 Home Premium
    Case - Antec 900

  4. #4
    Member vixro's Avatar
    10 Year Badge
    Join Date
    Mar 2004
    Location
    Las Vegas
    Heatware Profile
    Glad it could help! I had the same problem before.
    Intel i7-2600K @ 45x100 (4.5ghz) 1.36v
    G.Skill Ripjaw Z 4x4GB 2134mhz @ DDR3-1068 9-11-10-27-2T - 1.65v
    ASRock Z68 Extreme4 1.70
    Gigabyte GTX 680 2GB @ 1250mhz / 7030mhz
    Asus Xonar Essence STX 7.1
    - Cardas recabled HD580 & Creative GigaWorks T40
    Silverstone DA750 750w PSU
    heatware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •