Results 1 to 4 of 4
  1. #1
    Member hypertek's Avatar
    Join Date
    Aug 2004
    Posts
    340

    gigabyte p35 ds3r doesnt always boot with oc... hmmm

    so yah this is annoying, i swapped the S3 in my sig for this p35 ds3r.. try the same clocks, can sometimes even adjust for higher clocks, sometimes it boots perfectly, and sometimes it wont even boot at all *like it doesnt kick the screen on so it hangs on something and you have to reset the bios phsyically*

    Any idea? im on F9 bios i think the lastest one. stumps me becuase thsi cpu ran beautifully on my S3,... if anythign i might have to go back to that board
    DFI Bloodiron + E6700 @ 3.7
    DangerDen TDX block , Bonneville core, MCP355 pump
    BFG 8800GT mcw60/ 1.3volt modded/820 mhz core
    4gb ddr2 800
    2X Seagate 320hd 7200.10 Raid 0
    Creative X-fi Xtreme Music
    Logitec X-530 5.1 surround system
    Ultra 500w PSU

  2. #2
    Member RangerXLT8's Avatar
    Join Date
    Oct 2004
    Location
    Asheville NC
    Posts
    3,065
    Quote Originally Posted by hypertek View Post
    so yah this is annoying, i swapped the S3 in my sig for this p35 ds3r.. try the same clocks, can sometimes even adjust for higher clocks, sometimes it boots perfectly, and sometimes it wont even boot at all *like it doesnt kick the screen on so it hangs on something and you have to reset the bios phsyically*

    Any idea? im on F9 bios i think the lastest one. stumps me becuase thsi cpu ran beautifully on my S3,... if anythign i might have to go back to that board
    HAd the same issue with my board, had to RMA it.
    Core 2 Xeon 3210 Quad Core 2.4GHz
    Gigabyte EP-35C-DS3R
    Patriot Viper DDR3 4GB 6-6-6-20
    ATI HD4870 512MB
    OCZ Vertex 2 120GB
    2x150GB Raptors
    1x320GB Western Digital HDD
    LiteOn DVDRW
    Heatware 44-0-0

  3. #3
    Retired muddocktor's Avatar
    Join Date
    Nov 2001
    Location
    New Iberia, LA
    Posts
    12,977
    I have an E6300 on my DS3R and it boots and runs just fine. I think the board had the F4 bios on it when I got it and since my processor is an original batch Conroe I didn't bother to update it to a newer one. You might try the F4 bios and see how it performs. But I did have to RMA my first DS3R because of some weird problems I was having with the disk controller subsystem on the board.

  4. #4
    Member Sam__'s Avatar
    Join Date
    Mar 2007
    Location
    UK
    Posts
    2,816
    iv heard the F5 bios is good for OCing...ill have to try it out on mine.

    iv got the same setup. E6300 on P35-DS3R
    "Computers in the future may weigh no more than 1.5 tons."
    - Popular Mechanics, 1949

    "I think there is a world market for maybe five computers."
    - Thomas Watson, chairman of IBM, 1943

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •