Results 1 to 20 of 20
  1. #1
    Registered QuadFusion's Avatar
    Join Date
    Jan 2008
    Posts
    25

    Question Prime95 Stable, but Super Pi Fails 32M test in Vista [Solution inside]

    I have an overclocked Q6600 (3.0ghz, 9x333) on Asus P5k deluxe (0603)
    It ran stable on Prime95 v25.5 (4 threads 100% load, small fft for more than 12hours)
    But fails just one instance (approx 25 % load) of Super Pi v1.5 32M test
    It completed 16K, 32K, 64K, 128K, 256K, 512K, 1M, 2M, 4M

    16K: completed in 00.179s
    4M: completed in 1m 37.124s
    8M: failed after 3m 19.413s Loop 21
    16M: failed 5m 41.531s Loop17
    32M: failed in 6m 18.938s Loop9
    All of them one instance runs, and also times vary slightly for different runs..

    Memory: 4 x 1 gb Crucial Ballistix Tracer 800mhz (4-4-4-12) FSB>DRAM, 5:6 (333:400)
    Os: Vista Ulimate 32bit (3.3gb Ram)
    PSU : Rosewell 750W
    Load: 56c, Idle: 38c (Zalman 9700NT)
    Vcore: Bios: 1.3125v
    Vcore Idle: 1.2480v
    Vcore Load: 1.2320v

    Is my system stable since it passes Prime95 (4Threads 100%) ?
    Why is it failing just one instance of Super Pi v1.5 @ 25%load ???









    -------------------------

    Core 2 Quad 3.0 Ghz (Q6600)
    Asus P5K Deluxe
    Zalman CNPS 9700NT Cooler
    Crucial Ballistix Tracer 800Mhz 4x1GB @ 4-4-4-12
    XFX GeForce 8800GT Exterme Alhpa Dog Edition 512MB @ 640 MHZ
    Western Digital Raptor X 150GB 10,000RPM
    Seagate 500GB SATA 32MB Cache 7200RPM
    Antec 900 Case
    Rosewill Xtreme 750 W






    Added On Later_____________________________________________ ______________



    SOLUTION FOUND !!!



    I ran Super Pi 32M under stock settings, however it failed. This lead me to think that it was rather a OS/Program issue than a stable overclock issue. So I started searching for Vista Super Pi issues.

    And the windows vista services that affect Super Pi are,

    1) Windows Audio Service
    2) Themes
    3) Aeroglass Interface


    By turning these off, I was able to run and complete Super Pi v1.5 32M test.

    1) To turn off Windows Audio Service ( start> run> services.msc, find Windows Audio on the list , double click and stop it )
    Turning off "Windows Audio Endpoint Builder" is not necessary unless you encounter problem.

    2) To turn off Themes ( start> run> services.msc, find Themes on the list , double click and stop it ) this will also make you turn off tune up theme extension.

    3) Aeroglass automatically turns off by turning of themes. (you can check it by right clicking on desktop>Personalize>Window Color and Appearance>Color Scheme )


    Another way to disable/enable Audio service:

    Create two .bat files on the desktop

    SoundOff.bat:
    net stop "AudioSrv"

    and

    SoundOn.bat:
    net start "AudioSrv"


    I found that it is not necessary to run the program as an administrator or Windows XP SP2 Compatibility mode. But I tried both ways, it works.


    I also found a Super PI front-end called Hyper PI
    The author claims it is pure Super PI 1.5 MOD XS and it is customized for multi-core CPU's: " Run multiple instances of SPI (one for each processor) and configure the priority of the process easily (without Task Manager).
    Take a snapshot of all instances at anytime with only one click!"


    I personally wasn't able to download it becasue of some server problem.
    http://home.pages.at/virgilioborges/





    Note:
    "If you can't get the hyper Pi program, and want to run multiple instances of Super Pi for your Dual or Quad Core, then run the exe from different folders. For example, if you want four instances of Super Pi to load Quad Core, then make four separate folders, copy the exe into each, and run from each folder. Because if you run the same SuperPI exe to load twice (from the same icon) the initial data is overwritten by the "second running instance." Therefore, what was correct for the first core, or HT in your case, is now being overwritten with the second core's info and it throws out an error "Not convergent in SQR05". There's a little .dat file that's keeping all of the data"



    So I now declare that my Overclock is stable !!!
    Last edited by QuadFusion; 01-10-08 at 08:49 AM. Reason: Added more helpful info

  2. #2
    Member
    Join Date
    Sep 2007
    Posts
    2,385
    This should not be a "more effective" way of stability but did you run prime at 10 pirority? and did you check the "in place ftts" and set min and max length to 8?

  3. #3
    Registered QuadFusion's Avatar
    Join Date
    Jan 2008
    Posts
    25
    I just did the first option in the torture menu, which is "Small FFTs (maximum FPU, data fits in l2 cache, RAM not tested much". An the Priority was default "1"..
    I am new to the program, So should I set the priority to "10" and run a custom test with 8K fft ???

  4. #4
    Member
    Join Date
    Jul 2002
    Location
    chicago
    Posts
    185
    Or do you have round of checking selected in prime?
    i7920 @ 4.2 EVGA x58 sli le Underwater
    ATI HD7970
    Play naked
    Folding User Stats

  5. #5
    Member bryan_d's Avatar
    Join Date
    Feb 2005
    Location
    San Jose, CA
    Posts
    1,150
    Is you memory stable? How long have you run Memtest86 for?
    Warning: Ethyl Glycol Can Kill!
    G73JH SSD FirePro Mod
    Dell XPS Studio 435 MT Xeon W3520, 6GB Triple Channel, FX 3500, SSD

    Heatware

  6. #6
    Registered QuadFusion's Avatar
    Join Date
    Jan 2008
    Posts
    25
    Round off checking is selected... I had higher overclocks that were unstable giving me round off errors. But this worked perfect in Prime95..

    I haven't dome memtest86..

    So you saying it could be unstable memory ??

  7. #7
    Member jordon's Avatar
    Join Date
    Nov 2006
    Location
    Watertown, Mn
    Posts
    567
    run a blend test with p95 25.5 .. if your ram isn't holding up it will error
    L737B286 1.225VID Q6600@3.6ghz 1.400v bios
    gigabyte GA-P35-DS3R vdroop mod
    g.skill hk's @ 800 4-4-3-5 24 2.2v
    GTX 260 stock
    Folding for OCF "March Madness" Folding Contest

  8. #8
    Registered QuadFusion's Avatar
    Join Date
    Jan 2008
    Posts
    25
    I ran blend test for couple of hours... I guess I'll run again longer...
    Also,
    Should I raise the Worker thread priority to "10" ?

  9. #9
    Member jordon's Avatar
    Join Date
    Nov 2006
    Location
    Watertown, Mn
    Posts
    567
    your ram is probably fine then.. it should fail within a couple tests if not the first 1.. blend really slams the **** out of your dimms i would be scared running it for hours lol.. I think you just honestly need a tad more vcore on your cpu then. remember super pi and p95 use dif code.. I think sometimes super pi is more touchy on oc's but thats just me. It's dif with the qauds now.. maybe run 4 instances of super pi 32m hmm
    L737B286 1.225VID Q6600@3.6ghz 1.400v bios
    gigabyte GA-P35-DS3R vdroop mod
    g.skill hk's @ 800 4-4-3-5 24 2.2v
    GTX 260 stock
    Folding for OCF "March Madness" Folding Contest

  10. #10
    Registered QuadFusion's Avatar
    Join Date
    Jan 2008
    Posts
    25
    I'm going to try the Super Pi on stock settings just to see what happens ???
    I mean, Prime 95 in working very fine... I ran small fft tests 3 times for 20 + hours combines.
    I'm running the blend test now... Will also try the high fft...
    So what about the Piority setting though... There is a warning on that menu to not set it at 10... What do you guys use for priority in Prime95 ?

  11. #11
    Member
    Join Date
    Jul 2002
    Location
    chicago
    Posts
    185
    sorry for the bad info
    Last edited by w00tstock; 01-10-08 at 04:35 AM. Reason: Wrong
    i7920 @ 4.2 EVGA x58 sli le Underwater
    ATI HD7970
    Play naked
    Folding User Stats

  12. #12
    Registered QuadFusion's Avatar
    Join Date
    Jan 2008
    Posts
    25
    Wait a minute.. You are saying I shouldn't enable round off checking...
    Everyone so far has told me to enable "round off checking" to enable error checking within Prime95..

    you can find that in this guide..

    http://www.ocforums.com/showthread.php?t=515316



    My understanding (and many others) is that you don't get any erros if you don't enable round off checking... And googling it I got the same answer..
    So I don't know what you are suggesting here...




    Quote from the Guide by Graysky:
    .................................

    " Prime 95 v25.x is a great app for stress testing. I like to use version 25.x because it automatically stresses all your cores without having to load up two different instances of the app like you had to do with orthos.

    It is IMPERATIVE that you enable error checking within Prime95; if you don’t you won’t be notified of errors! Do so simply by going to the “Advanced” menu and enabling “Round off Checking.”

    Last edited by QuadFusion; 01-10-08 at 04:17 AM.

  13. #13
    Member
    Join Date
    Jul 2002
    Location
    chicago
    Posts
    185
    You are correct i am wrong, server me right for useing orthos
    i7920 @ 4.2 EVGA x58 sli le Underwater
    ATI HD7970
    Play naked
    Folding User Stats

  14. #14
    Registered QuadFusion's Avatar
    Join Date
    Jan 2008
    Posts
    25
    Ok that's cool.. I was just alarmed thinking that I was doing it the wrong way all the time,,,
    Last edited by QuadFusion; 01-10-08 at 04:23 AM.

  15. #15
    Registered QuadFusion's Avatar
    Join Date
    Jan 2008
    Posts
    25
    Running more than 1 instance of Super Pi is giving me the error: "Not Convergent in SQR05"

  16. #16
    Registered QuadFusion's Avatar
    Join Date
    Jan 2008
    Posts
    25
    Ok got it working by executing it from seperate folders...
    But it still fails at loop 7...

    I passed all the tests with Prime95..
    But SuperPi is giving me head ache...

    I will try raising the V core.. But do you guys really think I should care about Super Pi.. When I have Prime95 running fine ???
    Last edited by QuadFusion; 01-10-08 at 04:44 AM.

  17. #17
    Registered QuadFusion's Avatar
    Join Date
    Jan 2008
    Posts
    25

    Talking Solution Found

    Finally found the solution !!!
    I ran Super Pi 32M under stock settings, however it failed. This lead me to think that it was rather a OS/Program issue than a stable overclock issue. So I started searching for Vista Super Pi issues.

    And the windows vista services that affect Super Pi are,

    1) Windows Audio Service (this for sure)
    2) Themes
    3) Aeroglass Interface


    By turning these off, I was able to run and complete Super Pi v1.5 32M test.

    1) To turn off Windows Audio Service ( start> run> services.msc, find Windows Audio on the list , double click and stop it )
    Turning off "Windows Audio Endpoint Builder" is not necessary unless you encounter problem.

    2) To turn off Themes ( start> run> services.msc, find Themes on the list , double click and stop it ) this will also make you turn off tune up theme extension.

    3) Aeroglass automatically turns off by turning of themes. (you can check it by right clicking on desktop>Personalize>Window Color and Appearance>Color Scheme )


    Another way to disable/enable Audio service:

    Create two .bat files on the desktop

    SoundOff.bat:
    net stop "AudioSrv"

    and

    SoundOn.bat:
    net start "AudioSrv"


    I also found that it is not necessary to run the program as an administrator or Windows XP SP2 Compatibility mode. But I tried both ways, it works.


    I also found a Super PI front-end called Hyper PI
    The author claims it is pure Super PI 1.5 MOD XS and it is customized for multi-core CPU's: " Run multiple instances of SPI (one for each processor) and configure the priority of the process easily (without Task Manager).
    Take a snapshot of all instances at anytime with only one click!"


    I personally wasn't able to download it becasue of some server problem.
    http://home.pages.at/virgilioborges/








    So I now declare that my Overclock is stable !!!
    Last edited by QuadFusion; 01-10-08 at 06:54 AM.

  18. #18
    Member
    Join Date
    Feb 2008
    Location
    Davao City Philippines
    Posts
    114
    Oh well, gave this a try but unfortunately i still cant run SuperPi 32M, I still get '(not Responding)" message... My system btw is a C2D E4500, GA-P35-S3l, 2x1gig XMS2 PC6400....:P Maybe I should try downgrading to XP?

  19. #19
    Member
    Join Date
    May 2004
    Location
    USA (Springfield, Vermont)
    Posts
    5,341
    Super Pi failing is a strange one, based on the fact that it isn't proven to be taxing like Prime95 is.

    Also, Super Pi is old, from 1995 LOL.

    Thus, not a test I would run to see how stable your processor and RAM OC is.

    Sounds more like Vista, because Vista probably has lower backward compatibility.
    Asus Maximus II Gene- Core 2 Quad Q6600 SLACR @ 3.3 Ghz (367x9.0)

    Where I come from "Z97" is a radio station
    -ICH10R
    - eVGA GeForce GT 640-Antec VP-450


    " holy cow!! you find a rat in there too!?!?!? " -turbohans
    "Reinstall winders." -jivetrky
    "I think I am going to need another coke before I start this up." -cadman420
    "Soon Windows will be 50 gb! lololol" -Tokae
    "NOT FOR SALE IN CALIFORNIA."

  20. #20
    Registered AndreaACME's Avatar
    Join Date
    Jun 2009
    Location
    Italy
    Posts
    28
    Quote Originally Posted by RJARRRPCGP View Post
    Super Pi failing is a strange one, based on the fact that it isn't proven to be taxing like Prime95 is.

    Also, Super Pi is old, from 1995 LOL.

    Thus, not a test I would run to see how stable your processor and RAM OC is.

    Sounds more like Vista, because Vista probably has lower backward compatibility.

    Yup, verified that with default clock and voltage it still gives one of these stupid messages (in Vista and Seven) almost immediately:

    - Not Convergent in SQR05
    - Not exact in round
    - faodisfpaoisjdfaskldjh (junk string with mixed unknown ASCII chars)


    SOLUTION:

    Grab your link/shortcut to SuperPi and right click to access Properties, then go into Compatibility tab and set WindowsXP SP2.

    Voila' !


    ADVANCED CnQ NOTE:

    If your P_states are set to use CPU cores in unganged mode (don't confuse with RAM unganged) then remeber that SuperPi is old and thought to work as a single thread application but due to new multi-core processor optimisations you will end up with not only one CPU working on SuperPi; as an example on a quad-core TaskManager will probably look like this: 65% 15% 8% 19%. If you unganged CPU clocks then you will be effectively slowing down execution of SuperPi overall.
    Solution is to go into TaskManager and set affinity to one CPU only (you choose which one ); this will yield for example: 100% 9% 0% 2% and maximise SuperPi performance. Moreover if you wish to make sure the performance is unprecedented then use TaskManager again and set priority to RealTime

    Regards.


    -----------------------------------------------------
    [CPU] Phenom II 940BE 3GHz
    [RAM] Corsair 8GB 4*2GB DDR2-1066 Dominator 8500C5D 5-5-5-15
    [Mobo] ASUS M3A78-PRO
    [GFX] nVidia GTX285 1GB DDR3
    [PSU] Corsair TX850W APFC
    Last edited by AndreaACME; 02-07-10 at 01:08 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •