Results 1 to 8 of 8
  1. #1
    Member Xantom's Avatar
    Join Date
    Apr 2007
    Location
    MN
    Posts
    359

    Code FF EVGA 680i

    I have been having some problems with my rig over the past few months. I have just reinstalled the OS again, I am now getting BSD consistently. My question is what does the LED code FF mean, the only description in the manual is, "Boot?" It seems to run through a bunch of codes and then stop on FF.
    Corsair 800D
    SILVERSTONE ST1000-G
    EVGA X58 Classified
    Intel i7-970/Corsair H70
    Crucial Ballistix 12GB DDR3 1600
    EVGA GeForce GTX 580 x 2 SLI
    SanDisk 256GB & SG 1TB Barracuda
    X-FI Fatality & Logitech Z906 5.1
    LG BH08LS20 BR
    Windows 7 64 Pro
    Dell UltraSharp U3011
    Logitech Ultrathin Keyboard & Logitech G500

  2. #2
    Member Charr's Avatar
    Join Date
    Oct 2006
    Location
    Raleigh, NC
    Posts
    751
    Mine hits FF when it is done posting.
    i7 4770k | GTX680
    Maximus VI Hero | 8GB Samsung 30nm
    240GB Seagate 600
    Catleap Q270 LED
    Lenovo W530

  3. #3
    Trailer Chasing Senior Adragontattoo's Avatar
    Join Date
    Mar 2006
    Location
    Northwestern corner of Va. USA, Northern Hemisphere, Earth, Sol Sector, outer arm of spiral galaxy
    Posts
    5,260
    My old Epox 9npa-sli stopped on FF when it was through the self test and booted.
    Only ISP provided, .EDU, .GOV, .MIL e-mail addresses are Classifieds approved. Are you unable to access the Classifieds?
    Click here to find out why!
    The Forum Rules FAQ|
    Classies Rules and Regs
    Prices, slashes and edits
    Quality over Quantity Pictures are NOT req.
    Adopt an animal if you want one, dont use a breeder!

  4. #4
    Member Xantom's Avatar
    Join Date
    Apr 2007
    Location
    MN
    Posts
    359
    Thanks for your posts that helps narrow it down, possibly
    Corsair 800D
    SILVERSTONE ST1000-G
    EVGA X58 Classified
    Intel i7-970/Corsair H70
    Crucial Ballistix 12GB DDR3 1600
    EVGA GeForce GTX 580 x 2 SLI
    SanDisk 256GB & SG 1TB Barracuda
    X-FI Fatality & Logitech Z906 5.1
    LG BH08LS20 BR
    Windows 7 64 Pro
    Dell UltraSharp U3011
    Logitech Ultrathin Keyboard & Logitech G500

  5. #5
    Member tech9's Avatar
    Join Date
    Feb 2005
    Posts
    314
    FF means it passed all the bootup tests. When it gets stuck on another code, usually that is the problem.
    SB i5 @ 4.5ghz / Corsair H50 / Silverstone FT02 / 5870 (home gamer)
    Asus G73JH (mobile gamer)
    Alienware M11x (mobile gamer)
    Lenovo x100e (ultra portable)heat

  6. #6
    Member squashfx's Avatar
    Join Date
    May 2006
    Location
    Orlando, Florida
    Posts
    1,167
    check out this link for a possible fix
    http://www.evga.com/forums/tm.asp?m=...37;F0%A9%9C%93
    Heat

    Want to be a Benching Team Member? - Join the fray!


    CM Stacker 830 | ASUS P6T Deluxe X-58| EVGA GTX 295 |Intel Core i7 920 @ 4ghz| Corsair HX1000 | Corsair Dominators 6GB DDR3 1600 | 2x Samsung Spinpoint F1 1TB | RAZER Tarantula | RAZER Lachesis | DELL 3007 WFP-HC | Vista Ultimate 64Bit | SENNHEISER HD 280 PRO | Vapochill LS is here:)

  7. #7
    Member Xantom's Avatar
    Join Date
    Apr 2007
    Location
    MN
    Posts
    359
    Seems to be running fine now. Yesterday I think I may have had multiple app installs running simultaneously causing my BSD problems. Up and running fine now, thanks for your replies.
    Corsair 800D
    SILVERSTONE ST1000-G
    EVGA X58 Classified
    Intel i7-970/Corsair H70
    Crucial Ballistix 12GB DDR3 1600
    EVGA GeForce GTX 580 x 2 SLI
    SanDisk 256GB & SG 1TB Barracuda
    X-FI Fatality & Logitech Z906 5.1
    LG BH08LS20 BR
    Windows 7 64 Pro
    Dell UltraSharp U3011
    Logitech Ultrathin Keyboard & Logitech G500

  8. #8
    Member moto211's Avatar
    Join Date
    Jan 2008
    Location
    Sacramento, CA
    Posts
    702
    i think FF means Fully Functional
    CPU: Q6600 G0 @ 3.0Ghz @ 1.32v BIOS----------------------------------------------------------------------------CPU: Core i7 2600K
    Mobo: Abit IP35-Pro--------------------------------------------------------------------------------------------------Mobo: MSI P67A-GD65
    Cooler: TRU120E Lapped w/Scythe Ultra Kaze 133cfm-----------Cooler: XSPC Rasa 750 RX360 kit with 3x120 fans in push
    RAM: 4GB (2x2GB) A-Data DDR2-800-----------------------------------------RAM: 8GB (2x4GB) CORSAIR Vengeance DDR3-1600
    Graphics: MSI 3870OC 512mb GDDR4 XXX BIOS 850/1200--------------------------------Graphics: EVGA GT240 512mb GDDR5
    PSU: Corsair TX750------------------------------------------------------------------------------------------------------PSU: Corsair HX650

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •