Results 1 to 3 of 3
  1. #1
    Member Dan0512's Avatar
    Join Date
    Aug 2004
    Location
    Switzerland

    X-Fi extreme gamer; No "microphone"

    Hey guys; Somehow, I've been unable to use a microphone with my card recently. I've tried changing all the settings in the mixer, selecting all possible devices, etc, to no avail.

    It has caught my attention though that the FlexiJack field is grayed out now, so I can't choose between optical out or microphone.

    Does anyone know a solution to this problem?

    dan
    HP8530W on Arch Linux

    Own a 7900gto? Flash and memory Vmod instructions here
    ADO

  2. #2
    myststix's Avatar
    Join Date
    Dec 2007
    Location
    The Alamo city
    One word..

    Lightsnake

    I tried everything, this thing solved my problem in a single hit.
    AMD Phenom 9500x4
    ThermalTake Super 120
    4GB OCZ Reaper DDR-2 800Mhz
    500GBx2
    Samsung Blu-Ray Burner
    Nvidia GeForce GTX 260 896MB GDR-3 * 2 in SLI
    Sony 55in KDL-55EX500 w/ Yamaha Surround

    Gateway FX 17in/T9600 2.8Ghz Core 2/8GB/1TB
    My HEAT

  3. #3
    Registered
    Join Date
    May 2008
    I'm looking at buying the same card - and will be using a microphone for voip.

    The Lightsnake works well?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •