Results 1 to 13 of 13
  1. #1
    Member Satsumomo's Avatar
    Join Date
    Nov 2007
    Location
    Mexico

    Audigy 2ZS works in Vista x64?

    Creative already removed this card from their "support" section of their website, they only have the Audigy Value listed.

    Would these drivers work for it? I'm not able to test it out at all, I don't even have Vista yet, but I don't want to upgrade just to find that my videocard will not work at all.

    I found a website, nomoregoatsoup, with some drivers that supposedly work under Vista, but it says "No directsound EAX support in games" so that pretty much kills it for me.

    EDIT: Googled a fix:

    http://forums.creative.com/creativel...message.id=275

    I've yet to try it, but so far all seems well
    Last edited by Satsumomo; 07-21-08 at 03:42 PM.
    Motherboard -------------- BIOSTAR TPower I45
    CPU ------------ Intel E8400 @ 3.6GHz +0.075v
    Memory --------- 4GB PC8500 G.Skill @ 1000mhz

    Cooling ------------- Sunbeam Tuniq Tower 120
    HDD --------------- 2 x 500GB WD Caviar black
    Graphics Card ----- MSI Cyclone GTX 460 768MB

    Soundcard --------------- Creative Audigy 2ZS
    Case --------------------- Coolermaster CM690
    Power Supply ------------------ Corsair TX750

  2. #2
    Risen From the Ashes
    Premium Member #42
    synthetic_fenix's Avatar
    Join Date
    Nov 2005
    Location
    38.61708841727722, -89.80939149856567
    Heatware Profile
    I tried this card in Vista 64-bit and it will work with the value drivers but 5.1 support does not work.
    DARK-PHOENIX
    OS=
    . . . Windows 7 Ultimate 64-bit
    MOBO=. Gigabyte GA-990FXA-UD3 rev 1.0

    RAM= . . 2x4GB G.Skill Ripjaws
    PC3 14900
    CPU= . . .AMD FX-8350 @ 4.5
    PSU= . . .Corsair 750TX
    VID= . . .2x EVGA GTX660 Ti

    HD= . . . 240GB Crusial M500 (OS) & 2x 600GB V-raptors Raid0 (Games)
    Fold as if your life depended on it . .Protect your Computing Rights!
    Remember that the Forum Search and Google are very helpful tools :)
    My Heat 48-0

  3. #3
    Member Satsumomo's Avatar
    Join Date
    Nov 2007
    Location
    Mexico
    Damn, that's really low of Creative to do.
    Motherboard -------------- BIOSTAR TPower I45
    CPU ------------ Intel E8400 @ 3.6GHz +0.075v
    Memory --------- 4GB PC8500 G.Skill @ 1000mhz

    Cooling ------------- Sunbeam Tuniq Tower 120
    HDD --------------- 2 x 500GB WD Caviar black
    Graphics Card ----- MSI Cyclone GTX 460 768MB

    Soundcard --------------- Creative Audigy 2ZS
    Case --------------------- Coolermaster CM690
    Power Supply ------------------ Corsair TX750

  4. #4
    Member Psychotron's Avatar
    Join Date
    Sep 2007
    Location
    Arizona
    I have an Audigy 2 ZS "Gamer Edition" and It works fine on my x64

    Audigy 2 ZS
    Last edited by Psychotron; 07-21-08 at 03:26 PM.

  5. #5
    Member Satsumomo's Avatar
    Join Date
    Nov 2007
    Location
    Mexico
    Quote Originally Posted by Psychotron View Post
    I have an Audigy 2 ZS "Gamer Edition" and It works fine on my x64

    Audigy 2 ZS
    It took me to the Audigy Value site and:

    Quote Originally Posted by synthetic_fenix View Post
    I tried this card in Vista 64-bit and it will work with the value drivers but 5.1 support does not work.
    That would happen if I use that driver

    EDIT: edited first post, I seem to have found a solution!
    Last edited by Satsumomo; 07-21-08 at 03:43 PM.
    Motherboard -------------- BIOSTAR TPower I45
    CPU ------------ Intel E8400 @ 3.6GHz +0.075v
    Memory --------- 4GB PC8500 G.Skill @ 1000mhz

    Cooling ------------- Sunbeam Tuniq Tower 120
    HDD --------------- 2 x 500GB WD Caviar black
    Graphics Card ----- MSI Cyclone GTX 460 768MB

    Soundcard --------------- Creative Audigy 2ZS
    Case --------------------- Coolermaster CM690
    Power Supply ------------------ Corsair TX750

  6. #6
    Risen From the Ashes
    Premium Member #42
    synthetic_fenix's Avatar
    Join Date
    Nov 2005
    Location
    38.61708841727722, -89.80939149856567
    Heatware Profile
    Well I tried the Value drivers off of Creative's site which are actually beta drivers and I tried the Microsoft Drivers from the update site and Couldn't get 5.1 with it. Me and a Friend of mine have both tried getting full support going on the 2Zs but no go so far.
    DARK-PHOENIX
    OS=
    . . . Windows 7 Ultimate 64-bit
    MOBO=. Gigabyte GA-990FXA-UD3 rev 1.0

    RAM= . . 2x4GB G.Skill Ripjaws
    PC3 14900
    CPU= . . .AMD FX-8350 @ 4.5
    PSU= . . .Corsair 750TX
    VID= . . .2x EVGA GTX660 Ti

    HD= . . . 240GB Crusial M500 (OS) & 2x 600GB V-raptors Raid0 (Games)
    Fold as if your life depended on it . .Protect your Computing Rights!
    Remember that the Forum Search and Google are very helpful tools :)
    My Heat 48-0

  7. #7
    BossBorot's Avatar
    Join Date
    Jul 2006
    Location
    SCU Santa Clara CA
    Heatware Profile
    google the daniel.k drivers I think they allow this

  8. #8
    Overclocking is music to my soul stereo555's Avatar
    10 Year Badge
    Join Date
    Oct 2001
    Location
    Menifee , Calif
    Heatware Profile
    Vista needs the Creative ALchemy software installed in addition to the regular drivers for the 5.1 sound to work (EAX 4 or 5) . *Note : you may have to reset your Creative Console settings after the ALchemy is installed .

    You can download it here : http://downloads.guru3d.com/Creative...load-1928.html


    Here is some info on Alchemy and Vista : http://www.soundblaster.com/alchemy/
    Last edited by stereo555; 07-21-08 at 10:38 PM.
    * i7 920 D0 @ 3.9 - Evga X58 3-Way SLI (758)
    * Sandisk Extreme 240gb - 2x WD Blue 1TB - 24gb Mushkin 1333 - Gigabyte Windforce GTX 780 - CM Cosmos 1010/Corsair HX1050 - Windows 7 Ultimate

    * Hanns-G HZ281HPB 27.5" - LG WH12LS30 Blu Burner - Samsung SH-S223Q - X-Fi Titanium - Klipsch 4.1's/Altec center channel
    ~ "Random segments of code and ghosts in my machine" ~
    Heatware


    Join your overclocking frag buddies at [OCG] (aka: [OCG]w00ps )

  9. #9
    Member Satsumomo's Avatar
    Join Date
    Nov 2007
    Location
    Mexico
    Sweet, thanks for the excellent replies

    I will now not fear going Vista and having to upgrade my sound card.
    Motherboard -------------- BIOSTAR TPower I45
    CPU ------------ Intel E8400 @ 3.6GHz +0.075v
    Memory --------- 4GB PC8500 G.Skill @ 1000mhz

    Cooling ------------- Sunbeam Tuniq Tower 120
    HDD --------------- 2 x 500GB WD Caviar black
    Graphics Card ----- MSI Cyclone GTX 460 768MB

    Soundcard --------------- Creative Audigy 2ZS
    Case --------------------- Coolermaster CM690
    Power Supply ------------------ Corsair TX750

  10. #10
    BossBorot's Avatar
    Join Date
    Jul 2006
    Location
    SCU Santa Clara CA
    Heatware Profile
    Ya the audigy 2zs vista issue is what was keeping me from upgrading to vista before the updates. Then I got vista and read into in and realized that it can work, however then I decided I dont need vista at all after playing around with a computer that had it installed. I currently Have 4 unopened copies of vista ultimate laying around that I got for free and I still havent moved over.

    However its good to know that I dont need to upgrade my perfectly good soundcard just to move to a new os. I just couldnt live without that break out box.

  11. #11
    Member Shiggity's Avatar
    Join Date
    Dec 2007
    Location
    Chicago, IL
    I couldn't get mind working with Vista Home Premium 32bit, it's still sitting on my desk shelf.

    To hell with Creative and their lousy drivers imo.
    CPU - E6750 @ 3.4GHz | 425x8 | 1.41V | Zalman CNPS9500 | Lapped
    Mobo - Abit P35 Pro | Bios v14
    Ram - 2x1GB G.Skill F2-6400CL5D-2GBNQ | 850 | 5-5-5-15 | 1.85V
    GPU - PNY 8800GT | 700c, 1850s, 900m | HR-03GT
    HD - 150GB raptor ADFD | Seagate 7200.7 160GB | 2x WD 640GB
    PSU - OCZ GameXSteam 700W


  12. #12
    BossBorot's Avatar
    Join Date
    Jul 2006
    Location
    SCU Santa Clara CA
    Heatware Profile
    I couldnt agree more. My opinion of creative did a 180 with vista. Ive made a personal decision to never buy a creative product again after this fiasco.

  13. #13
    Member rpwinters's Avatar
    Join Date
    Jan 2005
    Location
    Hanover, Md.
    My issues with Creative and Vista (both 32 and 64-bit) that I came across, is that MS got rid of DirectSound3D. That means the older games that used your sound card for hardware acceleration, now have to use software. This affects games like Call of Duty 2, Diablo 2.
    This means that you have to use Creatives "Alchemy" program to reroute the call outs for the sound files.
    Another problem has been with Creative and their crappy driver support for Vista. I had an X-fi Xtreme Gamer Fatal1ty sound card and they just can't get any working drivers. The only ones available are their Beta ones that still don't work.
    I am now running an HT Omega Striker 7.1 (http://www.newegg.com/Product/Produc...82E16829271001) and couldn't be happier.
    #1: X2 6400+ BE, Gigabyte GA-M61P-S3, 4 GB Corsair TWINX-6400C5, Ultima-90 W/ 92mm Panaflo M-1A, XfX 8800 GTS 512, HT Omega Striker 7.1, Corsair 620HX, CM-690, Dell 2209WA

    #2: XP-M 2400 45W (12X200 @ 1.85V), Shuttle AN35N-Ultra, 2 Gb PQI Turbo, SI-97A W/ 92mm Delta Tri-Blade LS, XfX 6800GT AGP, Creative Audigy2 Value, Fortron 530W, Antec Super Lanboy,Samsung 226BW

    HEAT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •