Results 1 to 5 of 5
  1. #1
    Member Dapman02's Avatar
    Join Date
    Jan 2008
    Location
    Overland Park, KS

    Does this seem like enough voltage

    I have 2 sticks of Gskill DDR800's running at 506 mhz (1012 effective) and I'm only using 1.9V's for 2 sticks of 2GB each. they past memtest, but I still can't get my system blend stable no matter what I do, even though it is Small FFT stable.
    Desktop: Return of Deneb
    Processor: AMD Phenom II 955 @ 4.2Ghz
    Cooling: TRUE Push/Pull
    GPU: Visiontek 5850 Core 875Mhz/1175mhz memory
    Motherboard: MSI 880G-E45
    Case: CM Storm Enforcer
    RAM: 2x2gb Samsung generic
    HDD: Samsung 500GB 5400RPM
    OS: Windows 7 64-bit
    Christian Overclocker

  2. #2
    Registered zif33rs's Avatar
    Join Date
    Jun 2008
    have you tried 2.0v? i would not be afraid of going up to 2.2v with decent airflow thru the case. you might want to look at nb and chipset voltages first though.

  3. #3
    Member Dapman02's Avatar
    Join Date
    Jan 2008
    Location
    Overland Park, KS
    Quote Originally Posted by zif33rs View Post
    have you tried 2.0v? i would not be afraid of going up to 2.2v with decent airflow thru the case. you might want to look at nb and chipset voltages first though.
    Well, that's just it, I found the sweet spot for votage for my northbridge, but I was still failing blend. Then I tried Large FFT's for the first time, and that faild, but small fft's is stable. I just increased to 2.0V and I'm seeing if that improves stability
    .
    Desktop: Return of Deneb
    Processor: AMD Phenom II 955 @ 4.2Ghz
    Cooling: TRUE Push/Pull
    GPU: Visiontek 5850 Core 875Mhz/1175mhz memory
    Motherboard: MSI 880G-E45
    Case: CM Storm Enforcer
    RAM: 2x2gb Samsung generic
    HDD: Samsung 500GB 5400RPM
    OS: Windows 7 64-bit
    Christian Overclocker

  4. #4
    Registered
    Join Date
    Feb 2008
    ive had the same prob, ive got 3 gb of overclocked pc6400 running at 888mhz at 1.8v i believe. its OCZ gold pc2-6400 if that matters, ive tried to use 1.9 or 1.85 and neither boot, should i try 2v?


    Asus Maximus II Formula
    C2Q Q9650@3.92Ghz
    Themalright U120-E Cooler
    2Gb Corsair Dominator PC2-8500
    MSI N570GTX
    Corsair TX750 PSU
    1x250Gb, 2x500Gb, 1x1Tb SATAs
    CM Stacker Evo 830


  5. #5
    Member Neuromancer's Avatar
    Join Date
    Oct 2005
    Location
    Tau'ri
    Benching Profile Heatware Profile
    Quote Originally Posted by Dapman02 View Post
    I have 2 sticks of Gskill DDR800's running at 506 mhz (1012 effective) and I'm only using 1.9V's for 2 sticks of 2GB each. they past memtest, but I still can't get my system blend stable no matter what I do, even though it is Small FFT stable.
    Large FFTs for memory
    Blend for NB/FSB

    Up the voltage for the ram

    (my Gskill 2x2 DDR2-1000 ran at 2.1 i believe (been a hile))
    All rants I produce are sole property of 127.0.0.1.
    10 types of people understand binary.
    Suck iiiiiitttttttttt. -Shawn Spencer
    Linux is the stepchild of the OS world. "You told me to set 192.168.0.266 ip address", okay >>>Kernel PANIC - Me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •