Results 1 to 4 of 4
  1. #1

    Itunes quadrophonic sound

    So... iTunes used to play music out of all 4 of my speakers on my old system running XP. It wasn't full multi channel stereo, but a softer sound out of my rear speakers that I liked for ambiance. Then one day it just stopped, and I don't know why.... I just built a new system running vista 64 home premium, and I still can't get it to play out of my rear speakers. I know the sound is 2.1 stereo... but why did it used to play out of my rear speakers? I liked it that way, and I don't know how to get it back... my speaker config is set to quadrophonic, and all the speakers test fine and work in other applications. I tried windows media player, that also will not play out of my rear speakers... but games will. Is there anyway to get it back to the way it used to work? I'm just running on board sound off my Asus P5Q Pro, but I don't feel like my system is the problem, since it just stopped working for no reason on my old system... which leads me to believe its a software issue.

  2. #2
    Senior Headphone Guru
    TollhouseFrank's Avatar
    Join Date
    Nov 2004
    Location
    T3h Intr@tub3z!
    Question: How are the speakers physically hooked up?

  3. #3
    My 4 speakers plug into the subwoofer, which then plugs into the motherboard via the green and black speaker jacks. My understanding is that green is for the front speakers and black is for rear.

  4. #4
    Senior Headphone Guru
    TollhouseFrank's Avatar
    Join Date
    Nov 2004
    Location
    T3h Intr@tub3z!
    unhook the black line and see if it converts the stereo to faux quadrophonic. I had a set of speakers once that did that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •