Results 1 to 5 of 5
  1. #1

    c(π*199780) Senior Member
    c627627's Avatar
    Join Date
    Feb 2002
    Location
    Kansas
    Posts
    11,337

    Vista search engine doesn't hit partial file names like Windows XP search engine does

    Try this, put two files in a Vista folder, one called DarthVader and the other Vader. Now do a search for Vader.

    You only get a hit for one file in Vista whereas both files are hit in Windows XP.


    Is there a way to modify Vista search to hit partial file names?

  2. #2
    Super Moderator
    First Responders
    redduc900's Avatar
    Join Date
    Dec 2000
    Location
    Portland, OR
    Posts
    16,747
    Use this instead... *vader

    ... and you might also want to check out this site:

    Windows Vista Team Blog - Advanced search techniques
    http://windowsteamblog.com/blogs/win...echniques.aspx

  3. #3

    c(π*199780) Senior Member
    c627627's Avatar
    Join Date
    Feb 2002
    Location
    Kansas
    Posts
    11,337
    Excellent tip, much obliged.


    Interesting note: still the 3-click Advanced search is needed to have the * prefix hit them all as it doesn't seem to apply to the initial regular search.

    If anyone knows of a mod to get the Vista search engine to behave as the one in Windows XP, please post.

  4. #4
    Super Moderator
    First Responders
    redduc900's Avatar
    Join Date
    Dec 2000
    Location
    Portland, OR
    Posts
    16,747
    The above command works as it should on my system, by just performing a basic search for *vader.

  5. #5

    c(π*199780) Senior Member
    c627627's Avatar
    Join Date
    Feb 2002
    Location
    Kansas
    Posts
    11,337
    ...and so it does on mine now, I stand corrected, your original tip addresses the issue nicely. Thank you again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •