Results 1 to 12 of 12
  1. #1

    Anyone try out new Nvidia 181.20 Drivers?

    http://www.nvidia.com/object/winvist...1.20_whql.html

    Just noticed these up on the nvidia website.

    I'm currently running 180.48 (which are for some reason still the latest ones on the EVGA website).

    anyways, Anyone try these out? I researched a bit but didn't find anything conclusive. I'm curious about whether there are performances increases or crashes.
    Optimus Prime
    Intel i7 940 | Gigabyte GA-EX58-UD5 | EVGA GTX 295 Backplate Edition | Cooler Master CM-690 | CORSAIR DOMINATOR 6GB DDR3-1600 8-8-8-24 | 4x Caviar Black WD6401AALS (Intel Raid 10) | 2x Samsung SH-S223Q | BFG ES-800 | Thermalright Ultra 120 Extreme 1366 RT + Arctic Silver 5 | Windows 7 Professional 64bit

  2. #2
    Im running them...

    They seem to be stable as pie for me

  3. #3
    Registered alpha male's Avatar
    Join Date
    Dec 2008
    Location
    Area 51
    i got them has well --no problems with anything
    GIGABYTE GA-EP45-UD3P LGA
    GeForce GTX 260 @ (766Mhz , Memory 1280Mhz , Shader: 1512Mhz on a EK-FC280 waterblock) ,
    CORSAIR CMPSU-750TX
    ,
    E 8400 @ 4.4 GHz 1.344 V,
    ANTEC 1200
    ,
    Swiftech Apogee GTZ /Swiftech MCP655-B/ TYGON 1/2" w/Feser One UV BLUE
    ,
    OCZ Reaper HPC PC2 8500 4 GIG @ 2.1V 5,5,5,15

    Logitech G15 ,Logitech G5 ,Logitech X-530 5.1 speakers
    GATEWAY FHD2401 24" Widescreen Monitor

  4. #4
    Badbonji's Avatar
    Join Date
    Apr 2008
    Location
    Birmingham, UK
    Benching Profile SETI Profile Heatware Profile
    Got them on a windows 7 Beta (64 bit version) and running smoothly.
    i7 3770K 4.5GHz 1.2V | Phanteks PH-TC14PE | 16GB TeamGroup Elite 1600MHz | GIGABYTE G1.Sniper M3 | GTX 980 | M4 256GB + 150GB Raptor | Corsair HX+ 850W | Antec 1200
    i7 965 | 8GB OCZ Gold 1600MHz | GIGABYTE Extreme X58 | EVGA GTX 680 SC| M4 64GB + 7TB | OCZ 500W
    MacBook Pro 15" | i7 2.3GHz | 8GB 1600MHz

  5. #5
    Happy with them on XP SP3.

  6. #6
    Member Brando's Avatar
    Join Date
    Jan 2006
    Location
    Brandonia
    XP32 so far so good with Fallout 3 and FEAR multi player. Didn't compare fps between versions though. I hope my plasma tv works with this version. I'll go try it out now....

    EDIT: Ok, for some reason ever since I upgraded to this gtx 260 216 and the 180.48's, I can't seem to use my main monitor as primary when it's plugged into the dvi port it used to be plugged into on my 8800gt. I got it to work by switching plugs and telling it to use the crt as primary but it takes awhile for it to cycle through the plasma, realize it's off, and turn on the crt. Kind of annoying because I can't see any of the booting up text. By the time the crt comes on I'm already in windows. Oh well not the end of the world I guess.
    Last edited by Brando; 01-11-09 at 11:21 AM.
    []Intel 3570k 4.4ghz~Asus P8Z77-V pro~TRUE spirit 140 power[]Mushkin Blackline 2x4gb[]Gtx 780 direct cu II oc[]Dell U2713HM[]Samsung 840 Evo 500gb~Spinpoint F3 1tb[]Pioneer BDR-206[]Corsair AX850[]Fractal Midi R2[]Leopold Tenkeyless~Deathadder 2013[]Harman Kardon HK990~Denon AH-D7000[]

    SELLER FEEDBACK

    LIAN LI PC-V1020A FOR SALE

  7. #7
    I've been using the 181.00's for a few weeks now, and they're the first drivers since 177.79 that actually work properly for me. All 178's and 180's were causing instability. But the 181's fixed it. Haven't tried 181.20 yet, seems like they're the same thing except with one or two extra features for the new GTX285/295 added.
    Last edited by don'tknow; 01-11-09 at 01:01 PM.
    Asus P5Q Pro
    Q9550 E0 @ 3.8 Ghz 1.25v
    XFX RHD 5850 (max stable 1025/1225/1.33v)
    6GB G.Skill PC8500
    Corsair 550VX
    Windows7 Ultimate x64

  8. #8
    okay, I think I'll upgrade to the new ones, thanks guys! Any particular way I should install the drivers? (ie should I reinstall the old ones first in some special way or just install the new ones on top of them?)
    Optimus Prime
    Intel i7 940 | Gigabyte GA-EX58-UD5 | EVGA GTX 295 Backplate Edition | Cooler Master CM-690 | CORSAIR DOMINATOR 6GB DDR3-1600 8-8-8-24 | 4x Caviar Black WD6401AALS (Intel Raid 10) | 2x Samsung SH-S223Q | BFG ES-800 | Thermalright Ultra 120 Extreme 1366 RT + Arctic Silver 5 | Windows 7 Professional 64bit

  9. #9
    I'm having problems with Throttling on my 280GTX with these drivers. They just stay at 3D Speeds.

    I'm Just going to Roll back to 180.48. They worked fine for me.
    Last edited by atm743; 01-11-09 at 05:34 PM.
    CPU:INTEL Core I7 2600K (4.5Ghz)
    RAM:8GB Corsair XMS3 DDR3 1600mhz
    MOBO:ASUS P8P67 Pro rev 3.1
    GFX card:EVGA GTX 780 Ti
    HDD#1:Samsung 840 Pro 128Gb OS Drive
    HDD#2:Western Digital Caviar 500GB 7200 RPM 16MB Cache Media/extra programs
    HDD#3:Wester Digital Green 1TB 7200 RPM
    Monitor: DELL 23" Widescreen LCD Monitor 1920x1080
    OS: Windows 8 PRO 64-Bit

  10. #10
    Member Airbornederekc's Avatar
    Join Date
    Mar 2004
    Location
    massachusetts
    so far no issues for me. had a heck of a time uninstalling the old drivers though but now my display driver crashing is gone.
    Intel Core I7 X980 6 Core CPU @ 4.27Ghz
    Corsair H50 CPU cooler with Intel server 120mm fan
    Intel DX58SO Smack Over motherboard
    6GB OCZ DDR-III 1600Mhz (3x2GB) (OCZ3P1600LV6GK)
    1x Intel X25-M 80GB SATA SSD Drive
    2x Gigabyle Radeon HD 5870 1GB XFire (Vantage 31857)
    Enermax Galaxy Evo 1250w PSU
    Thermaltake Armor Chassis
    LG Blu-Ray + Sony DVD-RW

  11. #11
    Member Slayn's Avatar
    10 Year Badge
    Join Date
    May 2001
    Location
    Huntington Beach
    They work perfectly fine in Windows 7 64 bit for me!
    i7 2600k@4.2ghz, MSI P67-GD55, GTX660 SLI, 8gb Kingston Hyper X, Corsair 650TX, Corsair H50, WD 1TB Caviar Black, Fractal R4.

  12. #12
    wish i was not have the throttling problems. i did a fc2 benchmark before then after the driver update and i get like 2 to 5 more fps but the weired thing is that i was not having that big of a drop it some areas. like in the graph and also my min fps was like 8-10fps more than it was on the 180.48.

    who knows
    CPU:INTEL Core I7 2600K (4.5Ghz)
    RAM:8GB Corsair XMS3 DDR3 1600mhz
    MOBO:ASUS P8P67 Pro rev 3.1
    GFX card:EVGA GTX 780 Ti
    HDD#1:Samsung 840 Pro 128Gb OS Drive
    HDD#2:Western Digital Caviar 500GB 7200 RPM 16MB Cache Media/extra programs
    HDD#3:Wester Digital Green 1TB 7200 RPM
    Monitor: DELL 23" Widescreen LCD Monitor 1920x1080
    OS: Windows 8 PRO 64-Bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •