Results 1 to 3 of 3
  1. #1
    Disabled
    Join Date
    Oct 2004
    Location
    Philly
    Posts
    1,174

    Sapphire 4870 question

    I'm getting "Tearing" in World of Warcraft on max settings. I am afraid the video card is dying, despite never being overclocked, and only being about 3 months old. Is this a problem anyone else is having?

    Here are two pics...neither show major tearing, but its something to go by:




    What should I do?

  2. #2
    Pntgrd's Avatar
    Join Date
    Nov 2001
    Posts
    1,507
    V-sink enabled? If not then try it.
    Motherboard ------- Asus Rampage Extreme
    CPU ---------------- QX9650
    Memory -------------Crucial Ballistix
    Harddrives --------- 300g Velociraptor, WD6400AAKSx2 Matrix Raid, 74g Raptor, 7200.10 500g
    Graphics Card ----- Sapphire HD4870 CF
    Soundcard ----------X-Fi Platinum
    Case --------------- HSPC Top-Deck
    PowerSupply ------- Corsair TX750
    Cooling -------------Watercooled

  3. #3
    Bon3thugz43v3r's Avatar
    Join Date
    Oct 2002
    Location
    The Sunshine State
    Posts
    1,782
    Those graphics look terrible to me. Is that really what world of warcraft looks like now a days?

    I do not think your videocard is dying. Try running 3dmark vantage and see if you can run all the way through. If you can with a decent score its safe to say your card is fully functioning.
    i7-4770k @ 4.2Ghz
    16GB G.Skill DDR3 2666
    Asus Maximus Hero VI Z87
    MSI N770 TF 2GD5/OC
    Corsair HX750 PSU
    Corsair H100i
    Corsair Force GT 240GB SSD

    My Heatware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •