Page 11 of 35 FirstFirst ... 10 11 12 21 ... LastLast
Results 201 to 220 of 685
  1. #201
    Registered
    Join Date
    Nov 2009
    I don't suppose you guys reckon this trick would be an option is my situation: http://www.ocforums.com/showthread.php?t=625456 ?

    Afterall my card has been tested to work - at least that's what they tell me

    Desperate thanks.

  2. #202
    Member Sydney's Avatar
    Join Date
    Sep 2009
    Location
    Reykjavk, Iceland
    My 8800GTX started artifacting and this trick fixed it

    Let's hope it will last a while.
    Gigabyte Z68X-UD7 (EK P67A-UD7)| i7 2600K @ 5.0GHz (Heat Killer 3.0)
    4x4GB Mushkin Blackline 1600MHz CL9 1.5V | Gigabyte GTX780 Windforce 3X @ 1084(C)/1150(B)/7064(M) | Swiftech MCP35X
    Black Ice Pro II 240mm| Antec HCP1200 | Antec P280 |2x 120GB Mushkin Chronos RAID0| Windows 8.1 Preview

  3. #203
    New Member
    Join Date
    Dec 2009
    Registered on OCF just to say that this WORKED!

    I have an 8800GTX that was crashing under load, and eventually it crashed and stopped working when I used my computer, wouldn't even POST.

    Stripped it bare, cleaned it, and put it in the preheated oven at 190°C for just about 8 minutes.

    Rebuilt it, using the last of my arctic silver :-( and put it back in my pc, booted... and well what do you know, IT WORKED, YOU LITTLE BEAUTY!

    Now to see how long it lasts :-)

  4. #204
    Registered
    Join Date
    Oct 2004
    My 7800GT now lives, thanks guys Passed everything I could throw at it, brilliant ideas you people have!

  5. #205
    Member DumpALump's Avatar
    10 Year Badge
    Join Date
    Jun 2002
    Location
    California, US
    With all these broken cards, did u guys have cooling mods (3rd party or otherwise) done, or were they just the stock cooling?
    I5 2500K @ 4.5ghz 1v idle 1.32v load | P8P67 Pro | MSI 7950 | 32GB Ripjaws | MCR320+RX120+MCP355+Apogee XT

  6. #206
    Member antipesto93's Avatar
    Join Date
    Jan 2008
    Location
    london
    stock for me
    i7-930 3939A @ 3.8ghz 1.3v W/HT
    Cogage arrow + Akasa apache
    Gigabyte Ex58-Extreme
    GTX470 (unlocked 465)
    6GB DDR3 OCZ Gold 1600mhz
    1tb + 500gb F3's
    Corsair TX650W
    CM 690 II
    z-2300

  7. #207
    Member aftermath's Avatar
    10 Year Badge
    Join Date
    Jan 2002
    Location
    The Big Brother Nation
    Quote Originally Posted by aftermath View Post
    Well done antipesto93 my GTX8800 died on the 25th of sept this year (Full of fluff) and I am posting from the rig that its in! Lets see if I can save some cash before it goes again.
    I wrote that on the 15th of October its now the 10th of December.
    My card dies again and was just re-ovened.

    Been used ever day and 3d games too.

    Stock cooling btw.
    Build a safer web, report abuse!
    78.32.221.104/29

  8. #208
    Member Sydney's Avatar
    Join Date
    Sep 2009
    Location
    Reykjavk, Iceland
    Quote Originally Posted by aftermath View Post
    I wrote that on the 15th of October its now the 10th of December.
    My card dies again and was just re-ovened.

    Been used ever day and 3d games too.

    Stock cooling btw.
    So the reovening re-revived it?
    Gigabyte Z68X-UD7 (EK P67A-UD7)| i7 2600K @ 5.0GHz (Heat Killer 3.0)
    4x4GB Mushkin Blackline 1600MHz CL9 1.5V | Gigabyte GTX780 Windforce 3X @ 1084(C)/1150(B)/7064(M) | Swiftech MCP35X
    Black Ice Pro II 240mm| Antec HCP1200 | Antec P280 |2x 120GB Mushkin Chronos RAID0| Windows 8.1 Preview

  9. #209
    New Member
    Join Date
    Dec 2009
    can you belive this IT WORKS!!!!!!!!!!!!!!!!!!!!! i have been bashing me head against the wall as my alien area 51 stoped working, i have been quoted over 300 pounds for a second hand video card as you can nolonger get new ones, so i thought i had nothing to lose but to try this unbelivable thing and ITS WORKED !!!!!!!!!!!!!!!!!! i am so pleased a BIG thank you and have a happy xmas .

  10. #210
    Senior Member


    Bobnova's Avatar
    Join Date
    May 2009
    Author Profile Benching Profile Folding Profile Heatware Profile Rosetta Profile
    I should have tried this with my laptop mobo instead of sending it off to jerkoffrepair,com. Hell of a trick to know about!
    "Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe." -- Einstein (maybe)

    Thinking about an Asus motherboard? Think again.

    How to check your PSU with a multimeter.

    17bXw5t51rEBXGavJFMJsC8g7HQgThUGc7

  11. #211
    Member antipesto93's Avatar
    Join Date
    Jan 2008
    Location
    london
    Quote Originally Posted by swanysalien View Post
    can you belive this IT WORKS!!!!!!!!!!!!!!!!!!!!! i have been bashing me head against the wall as my alien area 51 stoped working, i have been quoted over 300 pounds for a second hand video card as you can nolonger get new ones, so i thought i had nothing to lose but to try this unbelivable thing and ITS WORKED !!!!!!!!!!!!!!!!!! i am so pleased a BIG thank you and have a happy xmas .
    wow thats alot of money saved!
    i7-930 3939A @ 3.8ghz 1.3v W/HT
    Cogage arrow + Akasa apache
    Gigabyte Ex58-Extreme
    GTX470 (unlocked 465)
    6GB DDR3 OCZ Gold 1600mhz
    1tb + 500gb F3's
    Corsair TX650W
    CM 690 II
    z-2300

  12. #212
    Member JoshOohAh's Avatar
    Join Date
    Dec 2009
    Location
    Canada
    This is the funniest most awesome thing I have EVER! seen in my entire life .
    Desktop | Intel Core i7 920 @4.0 Ghz| Crossfire XFX HD 6870s | Asus P6TD Deluxe| Corsair Vengeance Red 3x 4GB Kit 2133 MHz| Corsair TX850 Psu | 2x Seagate 7200.12 1TB (Raid 0) | Coolermaster V8

    Lenovo Thinkpad W530 | Intel Core i7-3610QM | Nvidia Quadro K1000M 2GB| Corsair Vengeance Black 8GB 1600 Mhz | Crucial M4 256 GB

  13. #213
    New Member
    Join Date
    Dec 2009
    Hi!

    I have just registered to thank you, I have fixed a X850 Radeon that showed a lot of artifacts and memory errors.

    First of all I disasembled the fan/cooler, removed the termal grease on the GPU and then covered with aluminium foil all the components of the video card expect the ram and GPU chips, especially the electrolytic capacitors as they can pop at hight temperatures.

    Then I preheated the oven at 150C, and tried to follow this temperature/time curve (taken from http://www.lrr.in.tum.de/~acher/bga/index.html)



    That is:
    - Preheat the oven and leave the card 4 minutes at 150C
    - Up the temp to 230C and leave 2/3 minutes at 220-230C
    - Open the oven door to lower the temp to 150, close the oven door, leave the card for 3 minutes more.
    - Off the oven, leave the door opened and let the card cool naturally for 40 minutes.

    Thank you one more time, this trick rocks!

  14. #214
    Member Xtreme Barton's Avatar
    Join Date
    Jan 2004
    Location
    Omaha,NE
    this is pure madness .. who would have ever thought .. my first time hearing about this today

  15. #215
    Registered ~~Tito~~'s Avatar
    Join Date
    Dec 2009
    Location
    Las Vegas
    Anyone think a Geforce 2 MX/MX 400 would work? For about 3 years now(yes its older than that I know, BUT) it has been displaying things fine, but it has some minimal discoloration and it has trouble displaying black and everything has a black shadow, and minimal flickering. Its very usable, but do you think it will work?

  16. #216
    Member antipesto93's Avatar
    Join Date
    Jan 2008
    Location
    london
    sounds more like a vga cable/monitor issue to me,
    i7-930 3939A @ 3.8ghz 1.3v W/HT
    Cogage arrow + Akasa apache
    Gigabyte Ex58-Extreme
    GTX470 (unlocked 465)
    6GB DDR3 OCZ Gold 1600mhz
    1tb + 500gb F3's
    Corsair TX650W
    CM 690 II
    z-2300

  17. #217
    Registered ~~Tito~~'s Avatar
    Join Date
    Dec 2009
    Location
    Las Vegas

    Cool

    Quote Originally Posted by antipesto93 View Post
    sounds more like a vga cable/monitor issue to me,
    Its not the VGA cable works perfectly fine on my laptop, and I pulled this from an old P4 mobo as a temporary fix until my dvi to vga adapter arrives, and it has the same problem as the old P4 mobo.
    Attached Images Attached Images  
    Last edited by ~~Tito~~; 12-23-09 at 04:31 PM.

  18. #218
    theELVISCERATOR's Avatar
    10 Year Badge
    Join Date
    Dec 2003
    Location
    Michiana
    Benching Profile Heatware Profile
    I think the tinfoil should be going on my head....this is madness...rofl....
    Intel 4790k @ 4.6hz /Corsair H110
    Corsair Vengeance Pro 2400mhz 2x8GB
    MSI Z97 GAMER 7 bios 1.6

    EVGA GTX 970 SC @ 1342/3628 SLI
    Boot /Samsung 840 EVO 500GB
    Storage/ 2x 640GB WDAAK Raid 0
    Corsair 750D/Corsair 750 HX / Win 8.1 64bit
    Yamakasi 30" IPS 2560x1600



  19. #219
    Member Xtreme Barton's Avatar
    Join Date
    Jan 2004
    Location
    Omaha,NE
    happily sticking all my dead parts in the oven ....

    come on dead cpu !!

  20. #220
    Member Haste266's Avatar
    Join Date
    Jan 2006
    Location
    Roanoke, VA

    LAPTOP BAKING!

    I had the chance to purchase a good laptop for cheap with borked video. here is what it looked like before baking:



    after baking!







    pics of process... 7m 45s @385f in a conventional oven did the trick. i just happen to have a pan that supported the motherboard perfectly on 3 sides so i only had to use one foil ball.











    i5-750 @3.78ghz on a Gigabyte P55A-UD4P / XFX Radeon 5870 / G.SKILL Ripjaws 2x2GB DDR3-2000
    Intel X-25M 80gb / 2x 750gb Spinpoint F1 / 2x Barracuda LP 1.5tb / 1x LG GBW-H20L / NZXT M59
    Seasonic M12-D / X-Fi Xtrememusic / MCP655, Apogee XT, Black Ice GTX M92 & M184 / Windows 7 Pro x64 / LG 37LH30 LCD 1080p TV
    Heatware: haste266 | E-Bay: haste266

Page 11 of 35 FirstFirst ... 10 11 12 21 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •