Page 36 of 36 FirstFirst ... 26 35 36
Results 701 to 706 of 706
  1. #701
    Senior Housing
    Señor Senior Member
    Nebulous's Avatar
    10 Year Badge
    Join Date
    Oct 2002
    Location
    The Empire State
    Heatware Profile
    Quote Originally Posted by Tír na nÓg View Post
    Just baked a 8800GTX: it worked!
    Nice!

    <MEGA-O>
    ASRock Z97 Extreme 6 /i7 4790K De-Lid @ 4.7GHz
    GSKILL Ripjaws X F3-2400C11D-16GXM 16GB (2x8GB)
    H2O = XSPC RayStorm / Coolgate Quad CG480 Ultimate / Lowara D5 / XSPC Dual Bay Res V1
    Liteon SCS-256L9S SSD 256GB / Toshiba Red 2TB / WD VelociRaptor 300GB
    Zotac GTX 1070 AMP! Extreme @ 2100 / 4500
    Seasonic Prime Titanium SSR-650TD 650w
    Phanteks Enthoo Primo / Win10 Pro x64
    ** Under TITLE II, SECTION 210.340 it is legal to overclock **

  2. Thanks!

    Tír na nÓg (08-25-16)

  3. #702
    Registered
    Join Date
    Aug 2015
    Location
    Portugal
    Hi guys recently 3 weeks ago more or less i baked my xfx 7970 like a charm =). Now my uncle´s laptop is dead.. Gpu only because it always give no signal.. My uncle have a heat gun.. Which distance should i do the process( between the gun and the gpu?? Thanks in advance =)
    I can insert here a screenshot if it helps..

  4. #703
    Member
    Join Date
    Jan 2014
    There is no carte blanch answer for this. Different guns have different settings, heat levels and air flow rates. I.e. I have a gun that's 400f and another that's 700f. Just gotta be careful and attentive
    CPU - I7-4790K
    OC - stock right now
    MOBO - Asrock Z97 Extreme6
    RAM - 16gb PNY XLR8 1866mhz/cl9
    GPU - Gigabyte G1 Gaming GTX 1070
    PSU - Seasonic M12ii EVO 620w
    COOLING - Lepa Aquachanger 240m

  5. #704
    Registered
    Join Date
    Aug 2015
    Location
    Portugal
    Thanks man..

  6. #705
    Quote Originally Posted by bob4933 View Post
    "The higher melting points of the typical Pb-Free
    (Sn/Ag) solders requires reflow to occur above
    240°C. The recommended soldering or reflow profile
    must assure a minimum time above 240°C that takes
    into account equipment temperature tolerances, and
    with varying product and component size and mass.
    Power semiconductor components can include larger
    and more massive components as well as the standard
    smaller components. This makes it more difficult to
    optimize the reflow process for all components on
    the PCB."

    Apparently electrical solder will begin to reflow at ~400-420F. How people are doing this "Trick" at lower temps makes me scratch my head.

    Heat source doesn't matter, as long as you're not melting plastics (I believe the plastics used in the construction of motherboards are of a very high heat tolerance to begin with). You can use an oven (gas or electric), heat gun, whatever, as long as you are careful.
    I have always used 350F and it works fine. I reflowed several components including a laptop and TV mobo using 350F. The downside is it never lasts that long. Typically a few months at the max. Also, a quick Google search shows electrical solder melts at 370F, not 400.
    CPU: Corei5 7600k @ 4.9 GHz. 1.32vcore
    RAM: 16 GB (8x2) G.SKILL Ripjaws V DDR4 2400MHz. 15-15-15-35 1.21v
    GPU: Evga FTW GTX1070
    Mobo: MSI Pro SLI Plus Z270
    PSU: 750W Corsair CMPSU-750TX
    HD1: 500 GB Samsung EVO 850 SSD
    HD2: 300 GB Western Digital VelociRaptor 10,000 RPM SATA 16 MB Cache
    Monitor: 32" HP Omen 1440p 75 Hz.

  7. #706
    Member

    Tech Tweaker's Avatar
    Join Date
    Dec 2010
    Location
    Springfield, Ohio
    Benching Profile Heatware Profile
    Just repaired a GTX 680 last night. Was crashing any time I put it under a 3D load before, it's running smooth now though after I gave it a little attention with my heat gun on high.

    Put it through multiple runs of 3DMark Firestrike and Catzilla. Seems to show no signs of instability.

    Never mind, it broke again three days later. After another reflow, it didn't get any better.

    Quote Originally Posted by Tech Tweaker View Post
    I just baked a GTX 570 back to life. Gave it about 7 minutes under my heat gun, then let it cool for 10 minutes or so (I was heating it up outside, with a nice breeze here it cools off quickly).

    Was previously giving artifacts at the desktop after it had a few minutes to warm up, and blue screening whenever given a 3D load to process.

    Now it seems to be working normally, I ran several benchmarks (Aquamark3, 3DMark2001SE, 3DMark03, 3DMark05, 3DMark06) with multiple runs on each and it showed no artifacts and no signs of instability.

    Post dated 4-17-2014
    Oh, and three years later this GTX 570 still works and is in one of my backup PC's. It's a sweet one with 96.9% ASIC Quality, glad it could be resurrected.
    Last edited by Tech Tweaker; 04-20-17 at 09:00 PM.
    \m/ OverClockers mATX L33T Club \m/
    Main Rig: Case: Corsair 750D|Power Supply: Corsair RM650i|Cooling: Corsair H100i|Motherboard: ASRock Z97 Extreme6|CPU: Intel Core i7 4790K|RAM: 16GB G.Skill DDR3-1866|Video: Evga GTX 780 Ti|SSD: Samsung 850 Evo 500GB (OS)+1TB Western Digital Caviar Black (Storage)|OS: Windows 7 Professional 64-bit

    Backup Rig: Case: Cooler Master 690 II Advanced|Power Supply: Corsair HX750W|Cooling: Corsair H80|Motherboard: Gigabyte GA-G33M-DS2R|CPU: Intel Q8400 @3.6GHz @1.25v|RAM: 8GB G.Skill DDR2-1066@756MHz|Video: Evga GTX 660Ti|HDD: Western Digital 320GB Caviar Blue (OS)+500GB Caviar Black (Storage)|ODD: Lite-on DVDRW LH-20A1S|OS: Windows 7 Professional 64-bit
    My Heat

Page 36 of 36 FirstFirst ... 26 35 36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •