Results 1 to 7 of 7

Thread: medal of honor

  1. #1
    CPIETRAS
    Guest

    medal of honor

    Does anyone get this? When I start a single player game, as soon as it starts I get sent to the desktop and my puter is getting online, while the game is on the taskbar. I reinstalled bll, bla bla, I know this game has some bugs.......is this one of them?

    Thanks

  2. #2
    Member cornbread's Avatar
    10 Year Badge
    Join Date
    Nov 2001
    Location
    The great USA!
    Do you have the latest version of Direct X installed, or did you install it with the game?
    Microsoft Windows 7 Home Premium
    Intel i5-2500 CPU @ 3.30GHz
    10GB Memory
    ATI Radeon HD 7570

  3. #3
    CPIETRAS
    Guest
    No, I had d8 in there, and I also reinstalled it, restarted computer, and than reinstalled the game.

  4. #4
    Member foxforcefive's Avatar
    Join Date
    Dec 2001
    Location
    Out of my mind....
    I made it to the bunker after getting off the boat, and now when I try to load a saved game, I get, "MOH has created an error" and I have to exit. I'm running WinXP. I think I am going to copy my Save folder and reinstall. Has anyone else had this problem?

    BL
    Heatware = dukeblue (62-0-1)

    Forgiven

  5. #5
    Member Zeke009's Avatar
    10 Year Badge
    Join Date
    Aug 2001
    Location
    Minnesota
    Originally posted by CPIETRAS
    No, I had d8 in there, and I also reinstalled it, restarted computer, and than reinstalled the game.
    Try these apps out for completely removing DirectX and Detonators:
    Direct X Buster
    Detonator Destroyer (scroll to Graphics section)

    They do help. The Dx Buster removed any problem I ever had with Dx and programs or games. Hopefully it will have the same effect for you.
    -=The Nightmare Build=-
    CPU: Intel Core i7 3820 - Noctua NH-U12P
    Mobo: Gigabyte GA-X79-UD3
    RAM: Mushkin DDR3-1600 4 x 4GB for 16GB
    GPU: EVGA GTX470
    Audio: CL X-Fi Titanium PCIE
    HDD: Mushkin Chronos SATAIII 120GB SSD - WD 500GB Black SATA
    Optical: LiteOn DVDRW & Blu-Ray
    PSU: Corsair 850W
    Case: CoolerMaster CM690 II
    OS: Windows 7 Ultimate 64-bit SP1
    Default DX79TO BIOS that won't recognize the i7-3820 and shuts off after 5 seconds. I had 2 bad i7-3820's in a row!

  6. #6
    Member Jeff Bolton's Avatar
    10 Year Badge
    Join Date
    Sep 2001
    Location
    Middle Peninsula Virginia
    i think the game is programmed to "phone home", who knows why. it probably just needs to send some info to the master server for some reason. i think thats kinda dumb though, because someone without a 'net connection might be playing the game. and the game is VERY buggy, like they rushed the release. i highly recommend downloading the v 1.10 patch from www.planetmedalofhonor.com .

    jeff

  7. #7
    Member foxforcefive's Avatar
    Join Date
    Dec 2001
    Location
    Out of my mind....
    I saved my "save" folder and reinstalled the game. No problems now (yet)..


    BL
    Heatware = dukeblue (62-0-1)

    Forgiven

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •