Results 1 to 9 of 9
  1. #1

    Destroyer of Spammers, Trolls and Cretins

    Premium Member #12
    RollingThunder's Avatar
    Join Date
    Jan 2005

    Transfer HD from AMD 939 to DFI Intel 775

    Asrock Dual SATA2 Opteron XP Pro borked and being replaced with a DFI Lan Party Micro 775 E7500 XP Pro. What issues will I face regarding this transfer? Can it be done or is a reinstall of XP Pro needed?
    Intel E8500 @ 3608 MHz...............Intel E7500 @ 3333 MHz Home Server
    DFI DK P45 T2RS Plus.................Same
    WD Velociraptor 150 & WD Raptor 74...Raptor 74 - Hitachi Deskstar 1TB
    ATI 5750.............................ATI 6200FX
    Dell Ultra Sharp U2413.............. Dell Ultra Sharp 2209WA
    2 x 2 GB GSkill PC8500 @ DDR2 960....2 x 1 GB GSkill PC8500
    Corsair HX520........................Corsair HX520
    Coolermaster NV 690..................Lian-Li PC-K7
    Vista 64.............................XP Pro
    Experience teaches only the teachable.

  2. #2
    Super Moderator
    First Responders
    -->
    redduc900's Avatar
    10 Year Badge
    Join Date
    Dec 2000
    Location
    Portland, OR
    Although as you know a clean install is preferred, you might be able to get away w/ a Repair install from the Recovery Console.

  3. #3
    Special Member ★ madhatter256's Avatar
    Join Date
    Jul 2008
    Location
    CFL
    Folding Profile Heatware Profile
    Try it without repairing anything and see if it boots into the OS. if it does, that's good. One of two things will happen: Windows will want you activate immediately or in 3 days, of course you'll have to install all new drivers.

    If you get a blue screen, then run a repair, this way you will still have all of your programs installed and 'registered', so you won't have to reinstall programs, etc.

  4. #4

    Destroyer of Spammers, Trolls and Cretins

    Premium Member #12
    RollingThunder's Avatar
    Join Date
    Jan 2005
    Quote Originally Posted by madhatter256 View Post
    Try it without repairing anything and see if it boots into the OS. if it does, that's good. One of two things will happen: Windows will want you activate immediately or in 3 days, of course you'll have to install all new drivers.

    If you get a blue screen, then run a repair, this way you will still have all of your programs installed and 'registered', so you won't have to reinstall programs, etc.
    Bob, Mad,

    Thank you both, I'm just getting lazy in my old age and it reminds me of one of my favorite quotations:

    Advice is what we ask for when we already know the answer but wish we didn't.

    The plus side of doing this with a new build is that if a "repair" from the Console doesn't seem to be going well by experimentation and I start to curse and swear while my wife has her fingers in her ears, starting over isn't so bad. I've never done this before but I am being protected from my forgetfullness with Carbonite.
    Intel E8500 @ 3608 MHz...............Intel E7500 @ 3333 MHz Home Server
    DFI DK P45 T2RS Plus.................Same
    WD Velociraptor 150 & WD Raptor 74...Raptor 74 - Hitachi Deskstar 1TB
    ATI 5750.............................ATI 6200FX
    Dell Ultra Sharp U2413.............. Dell Ultra Sharp 2209WA
    2 x 2 GB GSkill PC8500 @ DDR2 960....2 x 1 GB GSkill PC8500
    Corsair HX520........................Corsair HX520
    Coolermaster NV 690..................Lian-Li PC-K7
    Vista 64.............................XP Pro
    Experience teaches only the teachable.

  5. #5
    Mr. Scott Theocnoob's Avatar
    Join Date
    Dec 2007
    Location
    Canada. Eh?
    If it's XP it'll boot in safe mode save for some kind of fluke.

    Just have the new mobo's drivers ready, and uninstall the old, install the new, make sure it's reading all devices properly, reset, and you should be ok.

    Still very lazy though.

    You should clean install.
    Theocnoob's fistula news- all fistula, all the time!
    10/28/14- The fistula is still leaking. Got a call back from the doctor. Still waiting for an MRI appointment and for my appointment with the colorectal surgeon. Apparently if I get any pain I have to go to emergency again. Damn hospitals...

  6. #6

    Destroyer of Spammers, Trolls and Cretins

    Premium Member #12
    RollingThunder's Avatar
    Join Date
    Jan 2005
    Quote Originally Posted by Theocnoob View Post
    If it's XP it'll boot in safe mode save for some kind of fluke.

    Just have the new mobo's drivers ready, and uninstall the old, install the new, make sure it's reading all devices properly, reset, and you should be ok.

    Still very lazy though.

    You should clean install.
    There is no better time to play and get the experience than with a new install like this before I reformat and do a clean one. As you could see from my above post, I was fairly sure what the suggestions would be. Thanks guy!
    Intel E8500 @ 3608 MHz...............Intel E7500 @ 3333 MHz Home Server
    DFI DK P45 T2RS Plus.................Same
    WD Velociraptor 150 & WD Raptor 74...Raptor 74 - Hitachi Deskstar 1TB
    ATI 5750.............................ATI 6200FX
    Dell Ultra Sharp U2413.............. Dell Ultra Sharp 2209WA
    2 x 2 GB GSkill PC8500 @ DDR2 960....2 x 1 GB GSkill PC8500
    Corsair HX520........................Corsair HX520
    Coolermaster NV 690..................Lian-Li PC-K7
    Vista 64.............................XP Pro
    Experience teaches only the teachable.

  7. #7

    Destroyer of Spammers, Trolls and Cretins

    Premium Member #12
    RollingThunder's Avatar
    Join Date
    Jan 2005
    Quote Originally Posted by madhatter256 View Post
    Try it without repairing anything and see if it boots into the OS. if it does, that's good. One of two things will happen: Windows will want you activate immediately or in 3 days, of course you'll have to install all new drivers.

    If you get a blue screen, then run a repair, this way you will still have all of your programs installed and 'registered', so you won't have to reinstall programs, etc.
    Guys,

    Surprisingly it booted right into Windows and asked for activation which I did. No repair, same video card which probably helped. I'll grab what I need or have forgotten and do a clean install. Thank's for all the suggestions, it's appreciated!
    Intel E8500 @ 3608 MHz...............Intel E7500 @ 3333 MHz Home Server
    DFI DK P45 T2RS Plus.................Same
    WD Velociraptor 150 & WD Raptor 74...Raptor 74 - Hitachi Deskstar 1TB
    ATI 5750.............................ATI 6200FX
    Dell Ultra Sharp U2413.............. Dell Ultra Sharp 2209WA
    2 x 2 GB GSkill PC8500 @ DDR2 960....2 x 1 GB GSkill PC8500
    Corsair HX520........................Corsair HX520
    Coolermaster NV 690..................Lian-Li PC-K7
    Vista 64.............................XP Pro
    Experience teaches only the teachable.

  8. #8
    Quote Originally Posted by RollingThunder View Post
    Asrock Dual SATA2 Opteron XP Pro borked and being replaced...
    What from this system died?
    [HEAT] - Sony SZ650 /// T7500 /// 3 GB ram /// 8400M GS /// OCZ Vertex 2 60GB ded :(

  9. #9

    Destroyer of Spammers, Trolls and Cretins

    Premium Member #12
    RollingThunder's Avatar
    Join Date
    Jan 2005
    Quote Originally Posted by neonblingbling View Post
    What from this system died?
    Neon,

    It was the motherboard but I'm not sure where or why. Power supply (Corsair HX520) booted it new computer right up. The beep error code was a long continuous beep and the BIOS codes suggested either motherboard power supply or possibly keyboard. I tried another key board with the same results so I was near certain the motherboard went out.
    Intel E8500 @ 3608 MHz...............Intel E7500 @ 3333 MHz Home Server
    DFI DK P45 T2RS Plus.................Same
    WD Velociraptor 150 & WD Raptor 74...Raptor 74 - Hitachi Deskstar 1TB
    ATI 5750.............................ATI 6200FX
    Dell Ultra Sharp U2413.............. Dell Ultra Sharp 2209WA
    2 x 2 GB GSkill PC8500 @ DDR2 960....2 x 1 GB GSkill PC8500
    Corsair HX520........................Corsair HX520
    Coolermaster NV 690..................Lian-Li PC-K7
    Vista 64.............................XP Pro
    Experience teaches only the teachable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •