Results 1 to 6 of 6
  1. #1
    Registered
    Join Date
    Oct 2009
    Posts
    90

    Weird mic feedback

    Hey guys ive been having some weird mic feedback or something. when i talk into the mic on my headset i can hear myself speak and breathe and stuff. Its a logitec 5.1 system (cant remember the model) and it has a separate spot for headset connection attached to volume control. The problem is still there when i plug directly into the sound card. Is it my headset? My sound card? or what? Should i adjust some setting or something? Any input or help would be greatly appreciated
    ASUS M4A77TD AM3 AMD 770
    AMD Phenom II X2 550
    G Skill Ripjaws 4GB (2 x 2GB) Running at 7-8-7-24@1333
    EnerMax liberty 500w
    SAPPHIRE Radeon HD 5750 1GB
    720gb WD hdd

  2. #2
    Registered
    Join Date
    Oct 2009
    Posts
    90
    O and i have an X-fi sound card by creative
    ASUS M4A77TD AM3 AMD 770
    AMD Phenom II X2 550
    G Skill Ripjaws 4GB (2 x 2GB) Running at 7-8-7-24@1333
    EnerMax liberty 500w
    SAPPHIRE Radeon HD 5750 1GB
    720gb WD hdd

  3. #3
    Registered
    Join Date
    Oct 2009
    Posts
    90
    also im using an hp headset with mic attached and it is an 1/8 analog adapter
    ASUS M4A77TD AM3 AMD 770
    AMD Phenom II X2 550
    G Skill Ripjaws 4GB (2 x 2GB) Running at 7-8-7-24@1333
    EnerMax liberty 500w
    SAPPHIRE Radeon HD 5750 1GB
    720gb WD hdd

  4. #4
    Magical Leopluridon Senior MadMan007's Avatar
    Join Date
    Nov 2001
    Location
    in a magical field
    Posts
    5,294
    It sounds like the mic is set to 'monitor' which means the mic plays back through the speakers/headset. You should find a setting for this in your sound card control panel.
    There are three sides to any argument - side A, side B, and the Truth

    "This had better be frikkin' important. Is the meadow on fire?"

  5. #5
    Registered
    Join Date
    Oct 2009
    Posts
    90
    I have looked and there isnt a monitor setting. i put my settings back to normal and now its even worse when i try to get the mic working. it keeps throwing any sound it picks up right back at me and its creating a circle of death noise. Does anyone know the proper settings in order to get the mic working properly without having feedback or sound circle issues? Any other tips would be great as well its driving me nuts. And this doesnt happen all the time just when i test the mic in ccs source. when i just have the headphones on and listening to music its fine.
    ASUS M4A77TD AM3 AMD 770
    AMD Phenom II X2 550
    G Skill Ripjaws 4GB (2 x 2GB) Running at 7-8-7-24@1333
    EnerMax liberty 500w
    SAPPHIRE Radeon HD 5750 1GB
    720gb WD hdd

  6. #6
    Magical Leopluridon Senior MadMan007's Avatar
    Join Date
    Nov 2001
    Location
    in a magical field
    Posts
    5,294
    Maybe it has to do with your headset. Does it have two separate plugs (headphone and mic) or one (headphone+mic)? How many rings are on the plug (reference this: http://en.wikipedia.org/wiki/TRS_connector TRS=tip, ring, sleeve and is the normal stereo plug)? Are they stereo headphones plus a mic, or mono headphones?
    There are three sides to any argument - side A, side B, and the Truth

    "This had better be frikkin' important. Is the meadow on fire?"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •