Results 1 to 5 of 5
  1. #1
    Member
    A-Dub's Avatar
    Join Date
    Apr 2009
    Location
    Arizona

    Win7 CAPI2 event ID 4107 causing hard locks?

    I've been getting hard locks on my system along with a ton of CAPI2 errors in my even log. The freezes seem to coincide with the time stamps on the CAPI2 errors. I also get this message in my event lot:

    "Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A certificate chain could not be built to a trusted root authority."

    I've downloaded the .cab file however I have no idea where it should be installed. Anyone know where this file is supposed to go?
    2500k + ASRock P67 Pro3 + 5870
    2x2Gb DDR3 GSkill Ripjaws X
    120GB Sandforce SSD
    Win7 Pro
    Seasonic X650
    Custom WC Loop
    Case Labs M8

  2. #2
    Member
    A-Dub's Avatar
    Join Date
    Apr 2009
    Location
    Arizona
    Bump.

    I was convinced that my hard locks were caused by the CAPI2 errors I was getting but my system locked up again and there were no CAPI2 errors in the event log for the last 24 hours.

    To elaborate, my computer is locking up and when it does I get a screeching/static sound through the speakers. I've tried everything I can think of and can't fix this problem. I'm running everything at stock speeds until I get this worked out. I'm convinced it's a problem with windows 7, I've ran every hardware test I can think of.

    When it locks up I get no warning, just an instant freeze requiring me to hit the reset button.

    CPU passes Prime95 overnight and AMD overdrive stability test. Happens with any cpu I throw in the system.
    RAM shows no errors in 3+ passes of memtest
    PSU rails test good.
    Tried two different motherboards.
    Hard drive passes HD Tune error test.
    Drivers are all up to date.
    I've swapped out video cards.
    Temps are all good.
    I've tried reinstalling windows and tried just a repair install.

    Anything I'm missing?
    2500k + ASRock P67 Pro3 + 5870
    2x2Gb DDR3 GSkill Ripjaws X
    120GB Sandforce SSD
    Win7 Pro
    Seasonic X650
    Custom WC Loop
    Case Labs M8

  3. #3
    Destroyer of Empires and User Accounts, El Huginator
    Premium Member #3
    First Responders
    thideras's Avatar
    Join Date
    May 2006
    Location
    South Dakota
    Author Profile Benching Profile Heatware Profile
    What are you doing when it crashes?
    Desktop: Gigabyte Z77X-UD5H | 3570k | 32 GB | GTX 770 Classified | 1 TB Samsung Evo & 2 TB HDD | Windows 3.1 | 4x 2560x1400 Monitors
    VM Server 1: Dell R710 | 2x L5630 | 96 GB RAM | 8x 300 GB Savvio | IBM M1015 | 34 TB Raw disk | XenServer
    VM Server 2: Dell R710 | 2x L5630 | 96 GB RAM |
    8x 300 GB Savvio | XenServer
    Router: Dell R410 | E5620 | 32 GB RAM | 3x 300 GB | pfsense
    "That's not overkill, or a lot. That's just thiderastic." -txus.palacios
    "Clouds are silent, cold, and wet. Servers are none of these things." -Bobnova

    Current projects: Rackmount Overkill (New) | Little Overkill (New)
    Articles: Rack Mounting 101 | Dell Perc 5/i Throughput Benchmarks
    My Website


    Want to talk directly to all the moderators at once? Call the Mod Hotline!

  4. #4
    Member
    A-Dub's Avatar
    Join Date
    Apr 2009
    Location
    Arizona
    It seems to happen randomly, sometimes gaming, sometimes just web browsing and sometimes when the system is completely idle with no programs running. Also, I can go a few days with no freezes and sometimes I get 5 in one day. I can run hours of torture tests with no problems and then it freezes on me while checking email. I'm completely out of ideas.

    Also, I don't think it can be my windows disk. I have two Win7 licenses from MSDN, I've used the same disk to install it on two different systems. My other Win7 machine has had no problems at all. I've posted this problem on sevenforums and no one there seems to have an answer. Help me ocforums!
    Last edited by A-Dub; 02-17-10 at 12:43 AM.
    2500k + ASRock P67 Pro3 + 5870
    2x2Gb DDR3 GSkill Ripjaws X
    120GB Sandforce SSD
    Win7 Pro
    Seasonic X650
    Custom WC Loop
    Case Labs M8

  5. #5
    New Member
    Join Date
    Apr 2012
    im having the same issues as you a-dub. and i understand that this thread is a good 2 years or so old but i want to ask if you eventually did fix it? oh and what things are actually plugged into your pc? (like the name of your mouse, keyboard etc.)

    computer crashes on idle, when im playing warcraft with mates, chatting to them on skype or just simply watching youtube videos. only thing i can think that may be causing these crashes is that damn CAPI2 error and possibly my razer naga.

    if you do see this please respond as im desperate for a fix to these random lockups once and for all
    Last edited by brknwings; 04-15-12 at 09:02 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •