Results 1 to 20 of 20
  1. #1
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected

    Project Cataclysm

    So it's time to rebuild my rig, kinda completed in my last build log, Project Infection. I figure I'll keep with the theme and continue to name my projects/computers about things having to do with zombie movies....

    At any rate, the hardware is mostly ordered and I've torn down and dismantled the old rig. The majority of the electronics went to my younger brother for his rig ( I've got plenty of computers at the moment ), but I've held onto the PSU and my monitor, which is in need of repair. I've got the Sunbeam 4 channel fan controller located here and the LEDs are very bright. I'm grabbing some caps from Digikey, and I'll pick up some 10K resistors to stick on there and tone the brightness down ( copying Navig here ). In case you're curious, here's the plan for my VX922.

    If you take a look at my last build, I left things half-done. I sleeved one out of 6 fans, kinda threw in the towel on the cable management, actually put the saying on the glass, etc. Time to pony up the time and get it done right, and I mean right. I just spent about 2 hours cleaning the case from top to bottom ( I had dust and such all over it, as well as some metal shavings ), as well as the fans, and other little devices that go in there.


    I'm sure you are all clamoring ( all 2, maybe 3 of you who read this stuff ) for the go-fast-bits, so here they are:
    Mobo: Rampage 2 Extreme
    CPU: i7 920 D0
    Ram: Corsair Dominators
    Vid: HD5870
    HDD: X-25M 160GB ( waiting on UPS to deliver that as we speak )
    PSU: PCP&C 750 Silencer
    All ordered and in shipment, at the moment. Next to order are the new water cooling bits, namely a full coverage block for the HD 5870 and the i7 hold-down plate for the Apogee GT I have from my last build. I don't imagine I will lose much for not having the latest and greatest CPU block, does OC Forums agree? And while I do have the MWC60 for the GPU, I'm never messing with those memory heatsink EVER again. It'll be a cold day in hell before I screw around with that. My 8800GTS is currently sitting in a box missing a heatsink ( and the top of a RAM Chip ). It ran, but artifacted occasionally. Not doing that again. Watch the classies for a MWC60 sooner or later....

    So the plan is much the same as the last one, but I've got higher standards this time:
    -Sleeving all over the place
    -Cable management through the mobo tray. Last time I covered it all with a piece of black plastic from a cheap binder, what a cop-out. I'm going for the wire's last inch or two being all that's visible
    -Better done wire extensions for the CCFLs and the Sunbeam rheostat. I previously used the electrician method of wire nuts and tape, very ugly, plus increased resistance that dimmed the CCFLs visibly. I'm going to have to find my molex tool and redo them with one strand of wire, properly.
    -Better routing for the tubing. There needs to be a more straightforward way to put everything. Last time the pump was tucked in behind Mr. Octopus ( the PSU ), not very clean/pretty.
    -Better fluid/tubing. The last build used tygon and a Fluid XP+ variant, which while it did work well for ~1.5 years without a change ( no crud floating at least, haven't cleaned the blocks yet ), the tygon is all very stained:

    Don't let this happen to you.

    So that's the plan, I'll be able to do more once my stuff arrives ( like my toolbag and desk ) and I'm all moved in. So stay tuned.
    -Drew
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  2. #2
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    Equipment has all arrived, huzzahs are in order! Here's a quick picture of the stuff. The SSD came packaged pretty poorly, the little box you see underneath it was bouncing around in a bigger cardboard box. Leave it to Tiger Direct.....


    New plan for the text on the window: I'm going to use normal stencil font and just make a negative to place over to get rid of the stencil lines. That way I can add any new effects with too much trouble. After it's all on there, I can rough it up with some foam to make it look worn like the desktop it comes from. I might get some of the brush on type instead of the spray paint version, remains to be seen.

    I'm going to order the hold down plate, GPU block and other associated things tomorrow night. I should be able to start assembly after I get back into town; for now it will have to hang on : /
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  3. #3
    Member Grosjambon's Avatar
    Join Date
    Oct 2009
    Location
    Montreal - Canada Or @Cegep Maisoneuve
    Take picture of the inside of the cpu block! I wanna see some this bad juju in there. (clog)
    Main Gear ------------------------------------Second Gear
    Phenom II 955 @3.8 -----------CPU -------Athlon x2 6000+
    Asus Gtx 280--------------------GPU--------MSI 9600 GT
    Quimonda 2x2gig Ddr2 800----RAM--------Kingston 2x1 1x1 ddr2 800
    M3N-HT Deluxe-----------------MOBO-------M2N-E
    Antec Earthwatt 650w-----------PSU--------Antec 500watt
    Wood Case || Wood Case 02
    Water: MCP655 With speed controler / -- mrc320 / ek res 250 / d-tek fuzion v1

    HEATWARE

  4. #4
    Member

    Dooms101's Avatar
    Join Date
    Dec 2009
    Location
    under a heatsink
    pppuuuuurrrtttttyyyyy =O
    [Dell Latitude E6530]........................[i7-3540M 3Ghz, 16GB, 750GB, 1080p LED]
    [Desktop]..........................[i3-4350 3.6Ghz, 8GB DDR3, 250GB SSD, HD7870 2GB]
    Area51 Case Mod- - - - - - - - ODD Window Mod - - - - - - - -NZXT Phantom Triple Rad

  5. #5
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    I will take a picture of the CPU block for you, right now I'm going to get started on the sleeving so I can put this in a case. It's setup partially on the cardboard it came in. Beast of a system, after throwing the usual stuff on it, I still managed a start button to usable desktop in 45 seconds. Pretty cool without any optimizations. Turns off in 9 seconds flat I have W7 Pro X64 on it at the moment, might throw ultimate on there if it turns out to be in anyway useful.

    Oh, I am back from vacation so I can start working on the project again

    Edit:
    And here are some of the fruits of my recent sleeving labor:


    I did have to take a picture, because lets be honest, this card is massive. Is this really necessary? Can't we move back towards video cards that don't weigh almost as much as everything else and take slightly less than 50% of the power? No? Meh....


    Tiny connector:

    Does anyone know how to remove this style of connector, or something similar? I've got all kinds of tools, molex and otherwise, and I still can't remove the pins to sleeve it. That's pretty much the only thing left for me to sleeve. I'd like to do my little front panel connectors as well, but the connectors present the same problem. I'm going to try and push the sleeves onto the led cables over the led end, that should work. We'll see.
    Last edited by Drew@PSU; 02-27-10 at 01:51 PM.
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  6. #6
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    Updates!
    Yes, I finally did something. A bit of work and a knock down-drag out fight with a stomach bug pushed me back a little but I've managed to get it w/c'd and leaktested. Here's some photos to prove it too!

    The inside of my CPU block before cleaning is below. This is after about a year and a half with the same fluid, about 50% duty cycle if you sum it all up. Temps were just fine.



    I got everything all together for setting up the video card with its nice new EK Full Coverage block:


    And hours later:

    (I hate W/Cing video cards, but the temp drop is always amazing...such a pain to cut all those little pads or heatsinks....any tips?)

    Here's the CPU to go under, a 920 DO:


    And here's about halfway or so through filling:

    (That's a hi-tech dish towel you see there )

    And leaktesting, as it was for the past 2 days :


    Alas, I don't have my dremel, so I'm going to check the temps ( not sure about either of my mounts, but I'm gonna pull my hair out if I have to do the GPU over ) tonight. I wanted to cut a cable management hole in the bottom of the mobo tray, but I will do that after it's all up and running and need to mess with something else. I need a decent excuse to remove the whole kit and kaboodle.

    I hope to have a decent overclock on this thing by Saturday, but we shall see....
    -Drew
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  7. #7
    Jolly-Swagman's Avatar
    Join Date
    Sep 2007
    Location
    Folding@Home in Downunder Australia.Victoria
    Author Profile Folding Profile Heatware Profile
    looking real nice there , ,looking forward to seeing results, soon!

  8. #8
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    Huzzahs! The GPU mount is successful! Temps ( reading the GPU-Z chart for maximums after a 3dMark 06 ) are: GPU Temp - 29C, GPU Temps 1-3 - 30C, 35C, 32C, VDDC Phase 1-4 Temps - 36C, 36C, 36C, 37C, VDDCI Phase 1 Temp - 45C. I think that's pretty good myself. The CPU, not so much, topped out at 54, 53, 56, 53, which on stock clocks makes me want to remount it. I will give that a try after I throw some volts into it.

    These are all on stock clocks/voltages, and only 2 fans going full bore ( the 3rd I somehow managed to lose the connector, duh ). There is a bit of difference between the 4 cores at idle, I have a feeling this is normal and within the statistical error for the sensor, but it reads 31, 28, 34, 27 at the moment. Should I be worried about any of these numbers? I'm going to start totally reassembling the case pretty soon, and if I have to remount, I'd like to do that with a skeleton rig. Incidentally, that's what it's running right now. I've got the fan controller sitting on a box and barely enough peripherals connected to get it to run. No case sides or fans, etc, as you might imagine. A pic will be forthcoming, but I've gotta eat dinner. I'm just glad I got the GPU right. Praise be that I didn't mess that up. I would have had a very poor night if that hadn't been the case.

    More to follow, I promise!
    -Drew
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  9. #9
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    Working on the overclock now ( and updating my sig, lol ), I've got a BCLK max of 216 and I'm trying to figure out the memory stuff. I'm not too sure how far I'll get, as it seems pretty reluctant to recognize all 3 DIMMS when I start to push it higher than stock ( 1600 ). For example, at 205, with 1.55V on the DRAM, I'm only getting 4Gs recognized. I'm hesitant to push the vDimm to high as I don't want to blow it out, but I'm not very good with memory overclocking ( or any o/cing really, it's been a while, lol ). I've been back and forth with memtest today, trying to find a good memory setting. Hitting 4.5 on the CPU would be good, but I'd like to get my memory up high too.

    I've got this set from Corsair, any comments as to its abilities/deficiencies?

    -Drew

    PS. Here's how my comp's running at the moment:
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  10. #10
    Member gear.h34d.2012's Avatar
    Join Date
    Feb 2010
    Location
    Eastern NC
    That looks awesome dude. Even though I just finished my first build, I'm considering pouring some money into Water because of the summer temps here. Way to think ahead, right?


    ~Cheers
    The Green Machine. Powered strictly by Nvida and Razer all Day every Day baby.
    CASE: Corsair Obsidian 650D
    CPU: Intel Core i7-930 2.8GHZ (4.0GHz soon?)
    COOLING: Corsair Hydro H100
    MEMORY: 16GB (4x4) Corsair Vengeance DDR3 1600MHz
    MOBO: EVGA X58 SLI LE 1366
    GPU: EVGA GTX 670 SC+ 4GB running @stock clocks.
    PSU: Corsair HX850W PSU
    STORAGE: Corsair Force GT 480GB SSD, 150GB Raptor, 1TB WD Cav. Black
    OS: Windows 8 Professional x64

  11. #11
    Member kayson's Avatar
    Join Date
    Jan 2005
    Location
    USA
    How much did all the hardware cost you? I'm thinking about getting pretty much the same build (minus WCing). Also how much RAM?
    Project Silver
    Intel Core i7-4770k (4.3GHz @ 1.265V)
    Asus Maximus VI Hero
    G.Skill Sniper 2x4GB DDR3-1866
    EVGA nVidia GeForce GTX 760
    Corsair HX850
    Samsung 840 Pro 256GB
    Thermalright Venomous X || 2x 120mm Panaflo || Arctic Silver V
    Lian-Li PC-A77FA || Vantec Nexus Fan Controller
    (Build Journal)
    Heatware

  12. #12
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    Quote Originally Posted by kayson View Post
    How much did all the hardware cost you? I'm thinking about getting pretty much the same build (minus WCing). Also how much RAM?
    Total was about $1712, since I didn't catch the $199 D0 at microcenter. There's 6GB of RAM in there, with the most expensive piece being the X-25M 160GB, as you might imagine. I know you don't intend to, but I also laid out about $200 for the new w/cing bits ( VGA card, tubing, i7 hold-down plate ) and some extras ( AS5 and ArticClean as my last set had leaked ).

    After being without a decent gaming comp for a year, I thought it was time to splurge a bit. It's nice to hit 91FPS constant in MW2 with all of the eye candy turned up ( 1920 x 1080 ) considering my laptop can barely run CS 1.6.
    -Drew

    EDIT: Just realized that isn't anywhere in the build log, lol, or my sig. Consider that amended! And yes, it's awesome to load levels almost instantly.
    Last edited by Drew@PSU; 03-21-10 at 09:41 AM. Reason: Key fact left out
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  13. #13
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    More overclocking today, figured I'd write off trying to push the RAM MHz and decided I will be happy with 7-7-7-24 if I can get it to run at 600MHz. Time to get the CPU up to 4.5 ( my goal ). I've also managed to find my connector for my third fan so I'll get that running as well. After all that's done, if my temps are still too high on the CPU, I'll try a remount next weekend. 33C idle is a little much for my tastes, but maybe that's just how the i7s are.

    Also, Memtest v4 is awesome. It has much more info than 3.2 did for my board, lol.
    -Drew
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  14. #14
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    Well, more work is needed. I've gotten the CPU up to 3.9, but I'm hitting like 77C on load with 1.36 1.43 Vcore. Definitely needs a remount of the CPU, which is going to suck hardcore. I've found the combo reluctant to hit 20x200, but on 20x195 it worked just fine. Timings are back to 8-8-8-24, either I'm doing something way wrong ( going by the 3 step guide posted ) or I have crappy hardware. I'd like to believe it's the former, but time shall tell. I think I'll leave it at 3.2 or so for now until I get time to remount the CPU. I'm not looking forward to draining and filling it, but I suppose I'll get over it.
    -Drew

    Edit: I checked the BIOS setting for Vcore and realized one of the contributing factors to the heat...my large Vcore. The 1.43 is BIOS, 1.36 shows in OCCT sometimes, Load-Line Calibration is off.
    Last edited by Drew@PSU; 03-28-10 at 05:59 PM.
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  15. #15
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    I got a hold of a friends dremel, and cut a rather ugly looking ( I think ) cable management hole just about where the mass bundle of wires comes out of the PSU. That should let me put some of the cables behind the backplate, but there are quite a few. I hopefully have a better CPU mount this time, but I'll see tomorrow afternoon when I get it all together. I've got it replumbed and I'll fill it and start leaktesting tonight. I want to have it all assembled ( assuming the CPU mount is better, last time was atrocious ) and in prime form by Saturday. I'm going to get it all closed in, meaning getting both side panels and the front panel on. Going to get back to it.
    -Drew
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  16. #16
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    Well, it's all together, gonna get the rest of the stuff thrown in. The high points:
    -at 3.9 for the OC at the moment, load temps are ~62C with all three fans on high
    -Gonna pick up another black folder to hide the wires, as the mobo tray isn't the full depth of the case, so I'll just make a cover for them to hide behind. The back panel won't fit with the plugs ( notably the extra PCI-E plugs ) behind the tray.
    -Noticed my SSD is in IDE mode, not ACHI, so I'll back up my steam cache sooner or later and reinstall. I'm not sure if you can just throw the switch into ACHI mode, but I'd rather not have to bother with all the installation again.
    -I can't seem to get 20x200 working, although I'll have to sit down and play around with it some more. Seems ridiculous for a $300+ mobo, I'm sure I' doing something wrong.
    -Drew
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  17. #17
    Member Drew@PSU's Avatar
    Join Date
    May 2006
    Location
    Running from the infected
    Update, this time with pictures, or at least screenshots.

    Still working on getting 20x200, I'm at 1.45Vcore right now, seems excessive given the pedigree of the board, although like I said, I'm probably doing something wrong. Here's what I'm going to run through OCCT in a few minutes:


    What I'm running on now is below, and it's rock solid ( unless I forget to turn the fans up ):


    Any advice from the experienced OCers? I'm going to go borrow the XS format and post up my settings, I'm going to shoot for 4.5, unless temps stop me before then ( highly likely at this rate ).
    -Drew
    .........CPU|Mobo|Vid|Mem|Monitor|PSU|HDD
    Main: 920 D0|Rampage II Extreme|XFX 5870|6GB Corsair|Random Widescreen|Corsair HX750|160GB X25 - 3.6 24/7 - 4.1 POST-able, needs work
    HTPC: X2 4400+|A8N-SLI|7800GT|2GB Value|Westy 1080p 42" :D|HX 520
    Laptop
    : Inspiron 13
    HEAT Project Infection Project Cataclysm
    Ask not what your country can do for you, but what you can do for your country - JFK

  18. #18
    New Member
    Join Date
    Mar 2009
    Is that the same fluid you used in the last one? Or is it just water or some such fluid with a large amount of dye in it? 'Cause that is ridiculously red.
    Also, do you want your Dremel back? I think it'll fit in a flat rate USPS box..

  19. #19
    Member

    psionic98's Avatar
    Join Date
    Jun 2009
    Location
    4th Floor office, East Coast
    Heatware Profile
    Id say for a D0 chip, 1.45 should be able to get you into the 4.4 range.. try odd multipliers and higher base clocks
    EVGA x58 Micro (756) / i7 D0 @ 4.0, 1.278v w/HT (Air)
    2x 300GB V-rap raid0, WD Caviar Black 640GB & 1TB
    HIS 6950 @ 840/1450
    Mushkin 6GB @ 6-7-6-18
    / Enermax 720 Modular
    HAF 922 / Noctua D14Win7 Pro x64 / Mint 10
    HEAT
    i7(x58) OC'ing/Info
    / AMD Oc'ing/Info / C2D/C2Q OC'ing/Info
    Recommended Power Supply Listing

  20. #20
    nice build

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •