Results 1 to 5 of 5
  1. #1
    Member
    lolwut's Avatar
    Join Date
    Jan 2009
    Location
    Exeter, NH

    XFX 5870 performance decrease over a week?

    Got my XFX 5870 bout a week ago, ran amazingly right out of the box at stock clock/mem clock speeds. OC'd it a bit with GPU clock tool, and then played some BF:BC2. After a few overheats and shutdowns i decided to just run at stock clocks. Now I dip down as low as 17 FPS in world of warcraft! I know thats not normal, because my GF plays full settings w/ vsync on at a constant 60fps, and I cant even touch her framerate with my 5870. Help!


    Also, I was thinkin bout crossfiring 2 of these cards, but now i need to figure out wtf is goin on with my single
    cpu: i7 980x @ 4.2ghz
    mobo: asus rampage iii extreme
    ram: 6gb corsair dominator gt @ 2080mhz
    gpu: 2x evga gtx580 hydro copper 2
    storage: 2x ocz vertex 120gb raid0
    sound: soundblaster x-fi fatal1ty
    psu: corsair hx850w
    case: corsair 800d
    cooling: 2x custom water loops

    HEATWARE

  2. #2
    Member jivetrky's Avatar
    Join Date
    Oct 2005
    Location
    Lake Village, IN 46349
    I wonder if it's possible you installed the Folding @Home app? When I did that on my 4890, it never worked right and always killed my gaming performance


    I suppose it's also possible that you damaged your card with the overheats and shutdowns.
    PLEASE MOVE YOUR CLASSIFIED AD TO SOLD ONCE IT HAS COMPLETED (Click here to learn how)

    2x HTPCs / 3x Desktops / 1x 10TB UnRAID Server

    [--------------HEATWARE: jivetrky --------------|-------------- GAMING NICK: jivetrky--------------]

    "With every upgrade I become less clever." -Socket eh?\(_o)/

  3. #3
    Member
    Join Date
    Sep 2003
    Quote Originally Posted by lolwut View Post
    Got my XFX 5870 bout a week ago, ran amazingly right out of the box at stock clock/mem clock speeds. OC'd it a bit with GPU clock tool, and then played some BF:BC2. After a few overheats and shutdowns i decided to just run at stock clocks. Now I dip down as low as 17 FPS in world of warcraft! I know thats not normal, because my GF plays full settings w/ vsync on at a constant 60fps, and I cant even touch her framerate with my 5870. Help!


    Also, I was thinkin bout crossfiring 2 of these cards, but now i need to figure out wtf is goin on with my single
    I ran into this problem before with my 5870. it stuck at 400/900 clock/mem clock speeds for some reason. I have to do a clean uninstall driver and update to latest to get back to normal speed. same problem with 10.3 driver early preview. it stuck at 400/1200 when idle (normally 157/400)

    try to download MSI burner and monitor the clock/mem see what its state. or you can do a clean uninstall drive and see how it is.
    i7 930@4515MHz HT-on, 1.52V
    G.Skill PI 1720Mhz 6-8-6-20-T1, 1.5V
    Asus P6X58D Premium
    240G X2 RevoDrive SSD & 1.0T Sata6 HD Storage
    ATi-5870 CF @900-1225M
    Water: GTZ, BXIII, and D5 pump.
    Antec 1000W.
    Planar "55inches LCD"

  4. #4
    Member
    lolwut's Avatar
    Join Date
    Jan 2009
    Location
    Exeter, NH
    Quote Originally Posted by 325cic View Post
    I ran into this problem before with my 5870. it stuck at 400/900 clock/mem clock speeds for some reason. I have to do a clean uninstall driver and update to latest to get back to normal speed. same problem with 10.3 driver early preview. it stuck at 400/1200 when idle (normally 157/400)

    try to download MSI burner and monitor the clock/mem see what its state. or you can do a clean uninstall drive and see how it is.
    that must be it, i downloaded 10.3 preview drivers and it started then. I dont think I damaged my card at all. I also have folding@home , but not always running
    cpu: i7 980x @ 4.2ghz
    mobo: asus rampage iii extreme
    ram: 6gb corsair dominator gt @ 2080mhz
    gpu: 2x evga gtx580 hydro copper 2
    storage: 2x ocz vertex 120gb raid0
    sound: soundblaster x-fi fatal1ty
    psu: corsair hx850w
    case: corsair 800d
    cooling: 2x custom water loops

    HEATWARE

  5. #5
    Member Niku-Sama's Avatar
    Join Date
    Jan 2005
    Location
    Deadford OR
    now see i saw improvments, especially in wow, with the 10.3 betas, on my 5770

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •