Results 1 to 6 of 6
  1. #1
    Member aries2110's Avatar
    Join Date
    Mar 2008
    Location
    Middle of Nowhere, Wisconsin

    Question Tuniq 120 + PII X4 940 questions

    Hey all just got my Tuniq 120 and have a few questions on the temps. Currently idle at 40*C but loads at about 50-52*C. Specs, voltage, and OC settings in my sig. Do these look alright?

    Just for the record it has been a bit warm lately and I'm seeing higher temps on my other PCs but should I be able to expect more out of a Tuniq? If my load of 50-52 is okay then can I chalk my idles up to the hot summer I'm having? Mind you it's not dreadfully hot in my room but a bit warmer than usual. Maybe 75-78*F

    Is there anything you can think of that could affect temps? I've remounted about 3 or 4 times with varying methods of TIM installation with the same results. Currently using the center dot method and last I checked core coverage spread is perfect.

    Oh yeah, both Speedfan and Everest report the same.

    Also, I have seen the same cooler running on the same CPU but idling much cooler and at about 900RPM vs the 1700 I'm using. This was in a cooler, air-conditioned basement at about 70*F. These are the same parts just moved into my PC. One using the HAF, and mine being the HAF AMD without the side fan.

    Should I consider lapping the cooler? Maybe there isn't enough pressure on the CPU? Anyone with experience with the Tuniq?
    Last edited by aries2110; 05-28-10 at 06:13 AM.
    Love my AMD!
    Phenom II X6 1100T @ 4GHz(20 x 200MHz) 1.5v 2800NB 1.25v 2000HTT, Corsair Hydro H110 AIO 280mm rad w/ 2 x Stock Fans/2 x Swiftech Helix in Push/Pull, Gigabyte GA-990FXA-UD5, 8GB(2 x 4GB) G.Skill RipJaws DDR3-1600 CL9-9-9-24 1.55v, Gigabyte GTX760 OC 4GB(980/1502)->(1150/1700), Creative X-Fi XtremeGamer Falat1ty Pro, Toshiba THNS064GG2BBAA 64GB SSD (OS) + 3TB Storage, Corsair 750HX, Cooler Master HAF 932 AMD Edition Modified, Coby 39" 1920 x 1080 LCD HDTV, Saitek Eclipse Blue, Logitech MX518 v2

  2. #2
    Disabled
    Join Date
    May 2006
    Location
    Anywhere but there
    Author Profile
    No experience with the Tuniq but your temps are within OC'ing limits, even considering your ambient is 5C higher than normal. Idle temps really don't mean much at all, it's the load core temp that counts.

    I wouldn't lap the sink unless you are 100% positive it's curved the wrong way. Many modern sinks are designed to be slightly higher in the center (convex) and shaving that off would decrease performance. You might check the CPU, though. Some 940's have been known to have high corners ...

  3. #3
    Member aries2110's Avatar
    Join Date
    Mar 2008
    Location
    Middle of Nowhere, Wisconsin
    Ha mine might have high corners. I noticed an unusual wear pattern from where the heatsink sits so it may just be exactly that. But my TIM is covering perfectly with an even layer and my load temps seem like they're well within check(my AC Freezer 64 Pro at the same settings idled the same but loaded at over 60 easily)

    yeah my Tuniq is slightly convex in the center. I did a minor 800 grit lapping job and high mirror polish on the cooler, just to even it out a bit but I left some degree of the "convexness". And it dropped my idle to 38-ish vs my 40-42*C but didn't affect my load temps at all. I'd almost say I didn't make a difference at all and I can count it as varying ambients.

    Anyway sitting at 51*C at 12 hours of Prime 95 load. Am I in the clear? Also don't forget I've redone my TIM(AS Ceramique) about 5 times so it's hardly had a chance to cure. And AFAIK Ceramique needs a bit more curing than most to reach optimal temps.

    I might possibly try to get the bolt-thru kit from my friend and see if that makes a difference. As of now I'm only using the AM2 spring retention clip.

    Also, I don't have an intake fan feeding the Tuniq directly. Might that explain my warm idle? Oh well first thing I'm going to nab the manual fan controller and see if upping my idle fan speed helps at all. Currently idles at 700RPM and I'd like to see more like 1000-1200. Can't even hear it above ambient until about 1500.
    Last edited by aries2110; 05-28-10 at 11:00 PM.
    Love my AMD!
    Phenom II X6 1100T @ 4GHz(20 x 200MHz) 1.5v 2800NB 1.25v 2000HTT, Corsair Hydro H110 AIO 280mm rad w/ 2 x Stock Fans/2 x Swiftech Helix in Push/Pull, Gigabyte GA-990FXA-UD5, 8GB(2 x 4GB) G.Skill RipJaws DDR3-1600 CL9-9-9-24 1.55v, Gigabyte GTX760 OC 4GB(980/1502)->(1150/1700), Creative X-Fi XtremeGamer Falat1ty Pro, Toshiba THNS064GG2BBAA 64GB SSD (OS) + 3TB Storage, Corsair 750HX, Cooler Master HAF 932 AMD Edition Modified, Coby 39" 1920 x 1080 LCD HDTV, Saitek Eclipse Blue, Logitech MX518 v2

  4. #4
    Disabled
    Join Date
    May 2006
    Location
    Anywhere but there
    Author Profile
    Generally, if you're at 55C or less you're good!

    Ceramique is just a day or two at most - it's AS5 that takes awhile to cure out ...

  5. #5
    Member
    Join Date
    Dec 2003
    Location
    ON, CA
    I have used the Tuniq 120 to cool an AM2 4200+ dual core (65W TDP I believe) and it did ok, not great, however for that time it was one of the better coolers on the market especially for the price. There are much better coolers on the market now. I recall mounting it was a real annoyance, it slipping and sliding whilst trying to get that clip down, and on a couple of occasions it took more than one mount to get it right. A bolt threw kit would help that cooler alot, not only in the ease of a good mount but also in pressure. As stated your temps are good. If your looking to get a bit more out of the processor (no guarantees as always with overclocking), then a Thermalright T.R.U.E. (Venomous X), Scythe Mugen 2,or the big guy, the Noctua NH-D14 are some of the top performers that are acquired fairly easily (I put them in order of my least fav to my most). That being said these are costly options and will probably only net a couple to a few extra hundred Mhz on that processor, just tossing out some options if you are looking to upgrade.

  6. #6
    Member aries2110's Avatar
    Join Date
    Mar 2008
    Location
    Middle of Nowhere, Wisconsin
    Generally, if you're at 55C or less you're good!
    So then I am probably safe to assume that the cooler is at least working properly. Just tried re-applying my TIM but this time I spread it really thin with a credit card. Rewarded with a 37*C idle. Better but not great. Why am I seeing so many others with similar setups reporting way lower temps?

    I recall mounting it was a real annoyance, it slipping and sliding whilst trying to get that clip down, and on a couple of occasions it took more than one mount to get it right.
    Yep yep same deal here. I thought it was kind of stupid as well, but once all straightened out it seems to stay in place fine. AFAIK every single time I have mounted it, it was done correctly. Taking the fan out helped immensely for difficulty so the actual installation is relatively easy and simple. Then just drop the fan back in and screw it into place.

    A bolt threw kit would help that cooler alot, not only in the ease of a good mount but also in pressure. As stated your temps are good.
    Well the Tuniq came with a bolt-thru kit made right for AMD(newest revision). The only problem is that mine is second hand so we're having a rough time finding the bracket. I have the AM2+/AM3 backplate, thumbscrews and everything but the bracket is nowhere to be found. Presumably somewhere in my friend's workshop but I'm not sure it's there anymore. Likely his little brother got it or it got thrown away. If I could find a good quality steel back plate, I could theoretically fabricate a bolt-thru but the one it came with is plastic. Must wait for a good steel one. Be it known that the plastic one mocked up worked beautifully but flexed too much to be usable.

    I did find the fan controller and that's helped now that the fan actually spins on idle but my overall temps seem roughly the same as before. Even with the new TIM install and fan controller cranking the fan.

    My next move might be a new fan for the cooler. The stock one is really loud maxed and doesn't seem to move much air for the relative noise, RPM and size. Hopefully that will help, as well as when I fabricate the bolt-thru bracket. I think having the bolt-thru mount will be my magical fix. Wish me luck
    Love my AMD!
    Phenom II X6 1100T @ 4GHz(20 x 200MHz) 1.5v 2800NB 1.25v 2000HTT, Corsair Hydro H110 AIO 280mm rad w/ 2 x Stock Fans/2 x Swiftech Helix in Push/Pull, Gigabyte GA-990FXA-UD5, 8GB(2 x 4GB) G.Skill RipJaws DDR3-1600 CL9-9-9-24 1.55v, Gigabyte GTX760 OC 4GB(980/1502)->(1150/1700), Creative X-Fi XtremeGamer Falat1ty Pro, Toshiba THNS064GG2BBAA 64GB SSD (OS) + 3TB Storage, Corsair 750HX, Cooler Master HAF 932 AMD Edition Modified, Coby 39" 1920 x 1080 LCD HDTV, Saitek Eclipse Blue, Logitech MX518 v2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •