Results 1 to 5 of 5
  1. #1
    Member joshhua5's Avatar
    Join Date
    Jan 2010
    Location
    Perth, Westen Austalia

    Playing Video While in fullscreen

    Hello,

    I've been wanting to play a game on my #1 monitor And watch some Tv-shows on my secound monitor but When ever i enter the game on monitor one the video Stops with only Sound continuing.... Any Solution to this?
    The Beast
    OS: Windows 7 64 Bit
    Cpu: AMD FX-8150 @ 4.1Ghz
    Mobo: GA-990FXA-UD7
    Cooler: XSPC Rasa 750 RS240
    PSU: ThermalTake XT 875W
    GPU: Sapphire 6970 OC Edition
    Ram: 16GB Corsair Vengeance 1600

  2. #2
    Destroyer of Empires and User Accounts, El Huginator
    Premium Member #3
    First Responders
    thideras's Avatar
    Join Date
    May 2006
    Location
    South Dakota
    Author Profile Benching Profile Heatware Profile
    What are you using to play the videos? I've used VLC/Media Player Classic and have never had issues playing games and watching videos at the same time.
    Desktop: Gigabyte Z77X-UD5H | 3570k | 32 GB | GTX 770 Classified | 1 TB Samsung Evo & 2 TB HDD | Windows 3.1 | 4x 2560x1400 Monitors
    VM Server 1: Dell R710 | 2x L5630 | 96 GB RAM | 8x 300 GB Savvio | IBM M1015 | 34 TB Raw disk | XenServer
    VM Server 2: Dell R710 | 2x L5630 | 96 GB RAM |
    8x 300 GB Savvio | XenServer
    Router: Dell R410 | E5620 | 32 GB RAM | 3x 300 GB | pfsense
    "That's not overkill, or a lot. That's just thiderastic." -txus.palacios
    "Clouds are silent, cold, and wet. Servers are none of these things." -Bobnova

    Current projects: Rackmount Overkill (New) | Little Overkill (New)
    Articles: Rack Mounting 101 | Dell Perc 5/i Throughput Benchmarks
    My Website


    Want to talk directly to all the moderators at once? Call the Mod Hotline!

  3. #3
    Member joshhua5's Avatar
    Join Date
    Jan 2010
    Location
    Perth, Westen Austalia
    I've been using DivX Plus player
    The Beast
    OS: Windows 7 64 Bit
    Cpu: AMD FX-8150 @ 4.1Ghz
    Mobo: GA-990FXA-UD7
    Cooler: XSPC Rasa 750 RS240
    PSU: ThermalTake XT 875W
    GPU: Sapphire 6970 OC Edition
    Ram: 16GB Corsair Vengeance 1600

  4. #4
    Destroyer of Empires and User Accounts, El Huginator
    Premium Member #3
    First Responders
    thideras's Avatar
    Join Date
    May 2006
    Location
    South Dakota
    Author Profile Benching Profile Heatware Profile
    Quote Originally Posted by joshhua5 View Post
    I've been using DivX Plus player
    Try a real video player (one I noted above).
    Desktop: Gigabyte Z77X-UD5H | 3570k | 32 GB | GTX 770 Classified | 1 TB Samsung Evo & 2 TB HDD | Windows 3.1 | 4x 2560x1400 Monitors
    VM Server 1: Dell R710 | 2x L5630 | 96 GB RAM | 8x 300 GB Savvio | IBM M1015 | 34 TB Raw disk | XenServer
    VM Server 2: Dell R710 | 2x L5630 | 96 GB RAM |
    8x 300 GB Savvio | XenServer
    Router: Dell R410 | E5620 | 32 GB RAM | 3x 300 GB | pfsense
    "That's not overkill, or a lot. That's just thiderastic." -txus.palacios
    "Clouds are silent, cold, and wet. Servers are none of these things." -Bobnova

    Current projects: Rackmount Overkill (New) | Little Overkill (New)
    Articles: Rack Mounting 101 | Dell Perc 5/i Throughput Benchmarks
    My Website


    Want to talk directly to all the moderators at once? Call the Mod Hotline!

  5. #5
    Member joshhua5's Avatar
    Join Date
    Jan 2010
    Location
    Perth, Westen Austalia
    MMK.,=
    The Beast
    OS: Windows 7 64 Bit
    Cpu: AMD FX-8150 @ 4.1Ghz
    Mobo: GA-990FXA-UD7
    Cooler: XSPC Rasa 750 RS240
    PSU: ThermalTake XT 875W
    GPU: Sapphire 6970 OC Edition
    Ram: 16GB Corsair Vengeance 1600

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •