Results 1 to 3 of 3
  1. #1
    New Member
    Join Date
    Feb 2011

    Issues in games after unlocking AMD Phenom X2 555?

    Hello! (First post here )

    My newly built el-cheapo rig is as follows:
    ASUS M4A88T-M/USB3
    AMD Phenom II X2 555
    ATI Radeon 4850

    As luck would have it, my processor unlocked without a hitch when setting ACC to Auto and Unleashing to Enabled. (My friend even tried fiddling with the processor and said it can stay stable at VCORE 1.2V, not sure if that is good or not, but I set it back to AUTO when I was trying to fix this issue)

    My problem is that now most games have this infuriating glitch or problem where it seems like the viewpoint is rapidly rotating or moving, similar to double-vision, but for two different views of the game's map. What is even wierder is that in strategy games like Company of Heroes, this is accompanied by the mini-map rapidly rotating according to the screen. Any in-game HUD is not affected, only 3D elements.

    Some of the games affected are Black Ops, Modern Warfare 2, Company of Heroes, among many others. Strangely enough, League of Legends is not affected by this, as is Age of Mythology.

    This stays even I tried my older 4670, so I don't think its a GPU problem, although it still might be? I use the latest drivers.

    When reverting to a dual-core again, these problems disappear completely, so it has something to do with being a quad, but so far, the PC has been completely stable as a quad core. Is there some way to check if there is a faulty core?


    Thanks in advance for your time!

  2. #2
    Member ekoh's Avatar
    Join Date
    Mar 2009
    Location
    Kansas' OC Dungeon
    Have you given it more voltage when you unlock it?

    A rule of thumb is if you have issues when unlocking you may have a faulty core.

    I would start with enabling them core by core, not both cores at the same time. Unlock the 3rd core (should be listed in bios as core 0,1,2,3) and prime95 it, or simply just game on three cores, then throw in the 4th. See what you get. on My mobo i was able to down core and upcore. As in i could unlock cores 0 and 2 and lock 1 and 3, and so on.
    :::"TEHRIG2.0":::

    CPU: i5 7600k (@stock) | Mobo:ASRock Z270itx/ac
    Ram: 2x8gb Corsair LED DDR4 3200 | SSD: Toshiba OCZ 480gb
    Graphics: visiontek RX480
    Case: Corsair Obsidian 250D
    Cooling: Noctua 120mm x 2 / Noctua 80mm x 2 CPU - Corsair H80i v2 PushPull
    Sounds&Visuals: Sony Bravia 43 XBR 4K LED - M-AUDIO AV40 Studio Speakers
    Peripherals: Logitech G Series MMO Mouse - Aukey Mechanical w/ Blues

  3. #3
    Disabled
    Join Date
    May 2006
    Location
    Anywhere but there
    Author Profile
    to OCF!


    Quote Originally Posted by Lesiroth View Post
    Hello! (First post here )

    My newly built el-cheapo rig is as follows:
    ASUS M4A88T-M/USB3
    AMD Phenom II X2 555
    ATI Radeon 4850

    As luck would have it, my processor unlocked without a hitch when setting ACC to Auto and Unleashing to Enabled. (My friend even tried fiddling with the processor and said it can stay stable at VCORE 1.2V, not sure if that is good or not, but I set it back to AUTO when I was trying to fix this issue)
    What tests did you use to determine that this was stable and how long did you run them?

    Also, Auto is probably making a mess with an unlocked CPU. If it's on Auto then it's out of control.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •