Page 1 of 2 1 2 LastLast
Results 1 to 20 of 28
  1. #1
    Dave65's Avatar
    Join Date
    Dec 2001
    Location
    Michigan
    Posts
    2,133

    Anyone had a GTX 580 die from folding?

    I guess mine is dieing,I can only get %42 usage out of it and it artifacts like crazy in a game..Tried replacing the driver and it didn't help..Temps have never been above 77 to 80..Im stumped..
    PPD is down to 7244 .
    Roswill THOR II-ASUS Maximus V Formula-Intel 3770K @ 4.6GHZ-Corsair H100i-Corsair Force GT 120 X 2 in RAID 0-Windows 7 Ultimate X64-16GB Corsair Vengeance 1866-ASUS 660s OC SLI-SILVERSTONE ST85F-P 850W/ Folding for TEAM 32
    Folding User Stats

  2. #2
    GIXXERGUY6's Avatar
    Join Date
    Nov 2008
    Location
    Northwest Ohio
    Posts
    2,279
    Have you tried cleaning the driver out with DriveSweeper?

    Boot to safemode and use http://downloads.guru3d.com/Guru3D--...load-1655.html
    Thermaltake vh6000bws
    EVGA x58 SLI LE 3x SLI
    SilverStone ZM1200M
    i7 920 D0 - 3.8 Folding away 1.35v(1.23v load)
    Megahalems Rev.B push pull R4's
    1tb Seagate 7200.11 Sata,5 500gb
    2- EVGA GTS450 1gb
    Folding User Stats
    My Heat
    Thanks for kicking my card in the RAMDAC's

  3. #3
    Special Member ★ madhatter256's Avatar
    Join Date
    Jul 2008
    Location
    CFL
    Posts
    2,256
    GPU is probably fine, but folding causes other components to overheat on the card, such as the VRM, and RAM.

    Looks like it's time to RMA it...

    Folding is known to shorten the lifespan of GPUs...
    Last edited by madhatter256; 02-09-11 at 11:01 AM.

  4. #4
    Dave65's Avatar
    Join Date
    Dec 2001
    Location
    Michigan
    Posts
    2,133
    Well its the PSU,only getting 10.5 on 12 volt rail..I changed it out and it is working fine now..
    Roswill THOR II-ASUS Maximus V Formula-Intel 3770K @ 4.6GHZ-Corsair H100i-Corsair Force GT 120 X 2 in RAID 0-Windows 7 Ultimate X64-16GB Corsair Vengeance 1866-ASUS 660s OC SLI-SILVERSTONE ST85F-P 850W/ Folding for TEAM 32
    Folding User Stats

  5. #5
    Senior Member that
    wants to Be Banned
    Premium Member #16



    10 Year Badge
    dfonda's Avatar
    Join Date
    Feb 2004
    Location
    PA. N. of Splat W. of Torin
    Posts
    6,453
    Glad you got it working. I have had a dozen times when I thought a GPU had seen its day...but with cleaning and sometimes a refresh of the client install and or windows install they have always started working fine again. Case in point, is an old 8800Gt I thought was done, but here it is again, chugging along happily in a new install.
    #1Win72600k@4.5GHZ(Hyper212+)Msi P67 G65 16GB RAM evga560Ti
    Phones:Nexus 5(Love It) N4,N7, iphone5, One+One Ordered!
    Folded for Tim and his wife, Mark and his wife,Pete_Scout Oldskool and Adak..."He was the Best of us".
    The first 4 months you cover your phone and baby it...
    The next 4 months you go commando and relax...
    The last 4 months you treat it like a rented mule, because lets face it its time for a new phone...

  6. #6
    Special Member ★ madhatter256's Avatar
    Join Date
    Jul 2008
    Location
    CFL
    Posts
    2,256
    What PSU was it?

  7. #7
    GIXXERGUY6's Avatar
    Join Date
    Nov 2008
    Location
    Northwest Ohio
    Posts
    2,279
    Quote Originally Posted by madhatter256 View Post
    What PSU was it?
    One that didn't work to hot
    Thermaltake vh6000bws
    EVGA x58 SLI LE 3x SLI
    SilverStone ZM1200M
    i7 920 D0 - 3.8 Folding away 1.35v(1.23v load)
    Megahalems Rev.B push pull R4's
    1tb Seagate 7200.11 Sata,5 500gb
    2- EVGA GTS450 1gb
    Folding User Stats
    My Heat
    Thanks for kicking my card in the RAMDAC's

  8. #8
    Dave65's Avatar
    Join Date
    Dec 2001
    Location
    Michigan
    Posts
    2,133
    Quote Originally Posted by madhatter256 View Post
    What PSU was it?
    The SilverStone in my sig.
    Not sure what happen here,I took it out looked it over put it back in and all is working again,its full modular maybe the plug was lose?
    Anyway it is chugging along again back to 12.1v under load with SMP and GPU.
    Made sure the fan is working..Just glad it is going again
    Roswill THOR II-ASUS Maximus V Formula-Intel 3770K @ 4.6GHZ-Corsair H100i-Corsair Force GT 120 X 2 in RAID 0-Windows 7 Ultimate X64-16GB Corsair Vengeance 1866-ASUS 660s OC SLI-SILVERSTONE ST85F-P 850W/ Folding for TEAM 32
    Folding User Stats

  9. #9
    Special Member ★ madhatter256's Avatar
    Join Date
    Jul 2008
    Location
    CFL
    Posts
    2,256
    Hopefully not a capacitor going bad on you....

  10. #10
    Dave65's Avatar
    Join Date
    Dec 2001
    Location
    Michigan
    Posts
    2,133
    Quote Originally Posted by madhatter256 View Post
    Hopefully not a capacitor going bad on you....
    Yeah me too..I know SilverStone has good PSUs,I have an older model 850 Zeus from 2006 and it is still going strong in case I need a backup to RMA this one..
    Roswill THOR II-ASUS Maximus V Formula-Intel 3770K @ 4.6GHZ-Corsair H100i-Corsair Force GT 120 X 2 in RAID 0-Windows 7 Ultimate X64-16GB Corsair Vengeance 1866-ASUS 660s OC SLI-SILVERSTONE ST85F-P 850W/ Folding for TEAM 32
    Folding User Stats

  11. #11
    Dave65's Avatar
    Join Date
    Dec 2001
    Location
    Michigan
    Posts
    2,133
    Quote Originally Posted by dfonda View Post
    Glad you got it working. I have had a dozen times when I thought a GPU had seen its day...but with cleaning and sometimes a refresh of the client install and or windows install they have always started working fine again. Case in point, is an old 8800Gt I thought was done, but here it is again, chugging along happily in a new install.
    LOL I will keep that in mind when I have that problem again.Im glad my 580 is OK
    Roswill THOR II-ASUS Maximus V Formula-Intel 3770K @ 4.6GHZ-Corsair H100i-Corsair Force GT 120 X 2 in RAID 0-Windows 7 Ultimate X64-16GB Corsair Vengeance 1866-ASUS 660s OC SLI-SILVERSTONE ST85F-P 850W/ Folding for TEAM 32
    Folding User Stats

  12. #12
    klear's Avatar
    Join Date
    Jan 2002
    Location
    Greeley, CO
    Posts
    1,139
    Quote Originally Posted by madhatter256 View Post

    Folding is known to shorten the lifespan of GPUs...

    Where are you getting this information?
    : Fold for Team 32

    Lian Li PC-A70 Case
    Intel 2600K @ 4.4 GHz 1.4 V
    Prolimatech Megahalems Rev.B
    AMD 7970
    ASUS P8P67 Deluxe
    G.Skill 2x4GB 2133 MHz
    Mushkin 240gb Chronos Deluxe
    Corsair 620HX PSU

  13. #13
    don256us's Avatar
    Join Date
    Jul 2003
    Location
    Bridgman, MI
    Posts
    2,220
    Quote Originally Posted by Dave65 View Post
    Well its the PSU,only getting 10.5 on 12 volt rail..I changed it out and it is working fine now..
    I could have told you that *if* I had thought of it and sent that idea to you but I didn't do any of those things cause I had no idea. I'm just sayin' is all.

    Happy to hear your new card is still doing well. Fold on!
    Core i7-920 @ 3.66 | EVGA X58 SLI | 2x 256 GB Samsung 830 SSD RAID 0 | 1.5 TB WD Green | 24GB DDR3 1600 CAS 8 |GTX 660Ti GTX 770Folding
    Core i7-920 | Win Vista |Zalman 7000 Cu | DDR3 1333 (6 GB) | 640 GB SATA | 2 x R9 280x | Under construction for folding.
    AMD Athlon II x3 440 @ x4 B40 | Win SBS 2008 | 120 GB | DDR3 1600 (4 GB) | 2 x DVD-DL |GTX 460 1 GB Folding.


    Folding User Stats
    My Heatware
    Fold for team 32.

  14. #14
    Dave65's Avatar
    Join Date
    Dec 2001
    Location
    Michigan
    Posts
    2,133
    Ok now my 580 is down clocking,using half its core speed and half memory..I know it isn't over heating what could be doing this?
    Roswill THOR II-ASUS Maximus V Formula-Intel 3770K @ 4.6GHZ-Corsair H100i-Corsair Force GT 120 X 2 in RAID 0-Windows 7 Ultimate X64-16GB Corsair Vengeance 1866-ASUS 660s OC SLI-SILVERSTONE ST85F-P 850W/ Folding for TEAM 32
    Folding User Stats

  15. #15
    Special Member ★ madhatter256's Avatar
    Join Date
    Jul 2008
    Location
    CFL
    Posts
    2,256
    Quote Originally Posted by klear View Post
    Where are you getting this information?
    I've read about it here. Can't remember where, but one of the write-ups or something.

    Case in point.... I had a brand new 8500GT started to artifact on me yesterday. Put it in a new machine this morning and installed the latest drivers - it started to artifact after installation. All it was doing was folding 24/7 on my work computer, which I barely use as I'm on my laptop. I swear one of the older folders said it.

    Quote Originally Posted by Dave65 View Post
    Ok now my 580 is down clocking,using half its core speed and half memory..I know it isn't over heating what could be doing this?
    Did you install newer drivers than what you had before???

  16. #16
    Member tool_462's Avatar
    Join Date
    Oct 2009
    Location
    Northern MN
    Posts
    551
    Quote Originally Posted by klear View Post
    Where are you getting this information?
    Based on the number of G92 cards I've seen die that never played a game (all F@H) it certainly does shorten cards lifespan. Team that I fold for (XCPUS) has probably seen 30 cards die I'd guess, and we only have 20-25 active folders depending what time of year it is.
    i5 2500K @ 4.9GHz+ 8GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 6 Asus P8P67 Pro CrossFire 6970's @ 950/1450
    Xeon X5677 @ 4.5Ghz 6GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 7 Gigabyte EX58-UD5 4870x2
    i7-880 @ 4.2Ghz+ 4GB G-Skill RipJaws DDR3-2000 @2300Mhz CAS 9 Asus Maximus III Formula MSI Hawk 5770

  17. #17
    Senior Member
    ChasR's Avatar
    Join Date
    Apr 2004
    Location
    Atlanta
    Posts
    7,368
    Dave,
    Open the nVidia control panel and under manage 3d settings, Global Settings, Power management mode, change from Adaptive to Prefer maximum performance.

    All ppd from friends and family. Many thanks to HayesK for his support and congrats on being the #1 Folder on Team 32. Special thanks to ChrisC and ColinC


    Folding User Stats

  18. #18
    jcw122's Avatar
    Join Date
    Jun 2004
    Location
    USA
    Posts
    4,707
    If statements like the fact that folding shortens GPU life....could we safely assume GPU boards/components are not nearly as well built as mobos and components for CPUs?
    "YES! I AM INVINCIBLE!!!"
    Folding for Team 32!
    Gaming Nick: new_Faction64 or CharminULTRA
    CPU-AMD Athlon 64 3000+ 2.0Ghz@2.2Ghz (was 2.4) Socket 754, VENICE
    Memory-Crucial Ballistix 2x512MB @ 220mhz 2.5-2-2-5
    Motherboard-No Idea My DFI Died
    Video Card-MSI ATI 9800XT---412/390(was 424/395)---w00t! Flashed
    PSU-Forton Blue Storm 500w

    Currently Air Cooled w/ Scythe Ninja and AC VGA Silencer
    R.I.P. Project: Humidity
    Heatware

  19. #19
    Member Tleilaxu Ghola's Avatar
    Join Date
    Feb 2011
    Location
    Ix
    Posts
    128

    well...

    Quote Originally Posted by jcw122 View Post
    If statements like the fact that folding shortens GPU life....could we safely assume GPU boards/components are not nearly as well built as mobos and components for CPUs?
    eh.. maybe if we are talking about reference cards on a model to model basis, if we want to quibble.. then the assumption would still have to be demonstrated as all being part of the same manufacturing ptocess, and it would be widely seen on one GPU or another. Besides, NVIDIA actually makes some of the best processors in the world, that are used in the world's fastest computer..

    http://pressroom.nvidia.com/easyir/c...sp=release_157

    Forgettiing Sandy Bridge so soon are we?

    ..so no, we can't safely assume..


    -TG
    i7 930 @ 4.20 GHz 1.29v -smp -bigadv 24/7 -4 Team 32
    ..among others..


    Folding User Stats

  20. #20
    Saaby900t's Avatar
    Join Date
    Jan 2011
    Location
    IT'S COLD HERE
    Posts
    333
    Quote Originally Posted by tool_462 View Post
    Based on the number of G92 cards I've seen die that never played a game (all F@H) it certainly does shorten cards lifespan. Team that I fold for (XCPUS) has probably seen 30 cards die I'd guess, and we only have 20-25 active folders depending what time of year it is.
    At stock Clocks or being pushed to the limit.
    AMD Phenom II 965 OC 4.1GHz on H20
    Thermaltake V4
    OCZ agility 2, 1TB WD Green. 1 TB seagate Barracuda, 2 TB Seagate Barracuda 1TB Hitachi
    HP 8x DVD-RW
    ASUS M4A89GTD AM3
    EVGA Superclocked 470GTX
    Coolermaster 650GX
    W/others(in my house) 31.8 GHz of processing powar

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •