Results 1 to 8 of 8
  1. #1
    Senior Member
    deeppow's Avatar
    Join Date
    May 2002
    Location
    Los Alamos, NM
    Posts
    2,187

    Annoying P8Z68 bios fan error

    Having looked around, there seems to remain an annoying little problem in the P8Z68-V Pro Bios. It fails to ignore the lack of a CPU fan when told to ignore it (I water cool). You can also ignore the F1 error but a boot delay still occurs.

    Anyone found a better solution than just plugging in a fan to the CPU-fan power connector?
    ASUS Maximus Hero VI , Intel i7 4770K @4.5Ghz
    -- GSkill DDR3 2400 (2*4Gb) 9-11-11-31
    --
    Iwaki MD-20RLZT -> EK Sup. Univ. -> Chiller -> Resev
    --
    EVGA GTX680,Klipsch Promedia 4.1
    --
    Intel 510 120G, Crucial M4 120G, Sumsung 840Pro 512G
    --
    Corsair 1050 in Lian-Li PC-V1200
    --
    Win7 64-bit, Ubuntu 64-bit

  2. #2
    Member Despotes's Avatar
    Join Date
    May 2001
    Location
    Maine, USA
    Posts
    1,336
    You tried disabling Q fan too?
    ASUS P8P67 DELUXE 2600K@4.5 1.27v
    Antec Kuhler H2O 920
    G.SKILL Ripjaws 8GB
    Asus 5870
    74Gb Raptor/250GbHD/WD6400WD1000
    X-Fi Platinum
    Silverstone Zeus 850
    Dell 2405FPW
    Klipsch 5.1 Ultra's
    Lian Li PC73-SLB

  3. #3
    Senior Member
    deeppow's Avatar
    Join Date
    May 2002
    Location
    Los Alamos, NM
    Posts
    2,187
    Diabled everything associated with any fans. Problem remained.

    I just attached a fan to the CPU fan outlet on the board.
    ASUS Maximus Hero VI , Intel i7 4770K @4.5Ghz
    -- GSkill DDR3 2400 (2*4Gb) 9-11-11-31
    --
    Iwaki MD-20RLZT -> EK Sup. Univ. -> Chiller -> Resev
    --
    EVGA GTX680,Klipsch Promedia 4.1
    --
    Intel 510 120G, Crucial M4 120G, Sumsung 840Pro 512G
    --
    Corsair 1050 in Lian-Li PC-V1200
    --
    Win7 64-bit, Ubuntu 64-bit

  4. #4
    New Member
    Join Date
    Jun 2011
    Location
    Netherlands
    Posts
    2
    got the same problem here. Did you find any solution?

  5. #5
    TheQuadFather's Avatar
    Join Date
    Jan 2010
    Location
    Hampshire, England
    Posts
    1,115
    jumpers? i remember you could do that back in the day when main boards were yellow but it wasnt advised by the all-mighty manual!
    This is not the signature you are looking for.

    Please Fold For Team32!

  6. #6
    Senior Member
    deeppow's Avatar
    Join Date
    May 2002
    Location
    Los Alamos, NM
    Posts
    2,187
    Quote Originally Posted by katsumi View Post
    got the same problem here. Did you find any solution?
    No but I've not checked with the latest bios.
    ASUS Maximus Hero VI , Intel i7 4770K @4.5Ghz
    -- GSkill DDR3 2400 (2*4Gb) 9-11-11-31
    --
    Iwaki MD-20RLZT -> EK Sup. Univ. -> Chiller -> Resev
    --
    EVGA GTX680,Klipsch Promedia 4.1
    --
    Intel 510 120G, Crucial M4 120G, Sumsung 840Pro 512G
    --
    Corsair 1050 in Lian-Li PC-V1200
    --
    Win7 64-bit, Ubuntu 64-bit

  7. #7
    New Member
    Join Date
    Jun 2011
    Location
    Netherlands
    Posts
    2
    Quote Originally Posted by deeppow View Post
    No but I've not checked with the latest bios.
    I juist found a solution. Just disable F1 when error in the boot menu. Remaing the annoying beebs. But the system will start without a fan attached.......

  8. #8
    Senior Member
    deeppow's Avatar
    Join Date
    May 2002
    Location
    Los Alamos, NM
    Posts
    2,187
    The original post notes that.
    ASUS Maximus Hero VI , Intel i7 4770K @4.5Ghz
    -- GSkill DDR3 2400 (2*4Gb) 9-11-11-31
    --
    Iwaki MD-20RLZT -> EK Sup. Univ. -> Chiller -> Resev
    --
    EVGA GTX680,Klipsch Promedia 4.1
    --
    Intel 510 120G, Crucial M4 120G, Sumsung 840Pro 512G
    --
    Corsair 1050 in Lian-Li PC-V1200
    --
    Win7 64-bit, Ubuntu 64-bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •