Results 1 to 7 of 7
  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    7

    Problem overclocking i530

    Hi everyone! i'm new in the forum! i realy like this forum...
    My ring is:
    I3 530 2.93 1156
    Gigabyte P55A-UD4P F-14
    4GB (2x2) Corsiar Dominator 1600mhz 9-9-9-24
    Zotac GTS 250
    Corsiar AX750
    Scythe mugen 2 reb.B
    the pc is one year old and the psu is new, one week (is have 2 connection for ATX/EPS anyone knows which i need to use, the connections to the psu are different one is 6 pin and another 8 pin?????)

    i already overclock this pc, to:
    CPU 3600
    MUL 20
    BLK 180
    QPI 3960
    Vcore 1.200 (bios)
    Memory Speed 1800
    Temps:
    Max load: CPU 47c, 44c
    Chipset: 43c
    another temp just stay in 25c
    Like this is realy a rock stable

    now my problem is when i tray to raise the cpu clock to 4.0 or more, i can't get it stable i traied also puting down the memory and the qpi, raising the Vcore to 1.35, QPI/VTT to 1.35, and nothing help, i have problems with windows (blue screen) or problems with the bios, (just getting to default conf) yesterday i put new thermal grease both chipset and cpu.

    I have another problem, always when i change MIT conf in bios, the pc shut down and then start again with the new conf, is this ok?

    thank you for your answer and i'm sorry for my english, it's not my native lenguage...

  2. #2

  3. #3
    New Member
    Join Date
    Jun 2011
    Posts
    7
    My timings are the same 9-9-9-24, if i change to 10-10-10-26, it's not really helping!

  4. #4
    SamSaveMax's Avatar
    Join Date
    Dec 2008
    Posts
    1,192
    I should have ask for screenshots of Memory tab and SPD from CPUz at 4GHz.

    Are your rams rated 1800MHz...or is it being overclocked by 200MHz at 3.6GHz?

    Try 22x multiplier instead of 20x.
    Reduce memory speed ratio to 2:8 and test it from there.

  5. #5
    New Member
    Join Date
    Jun 2011
    Posts
    7
    after a day tring to overclock over 4.0ghz, i just can do 4.27, with 225x19, i want this becouse i want the ram to run 1800mhz, i really can't do 4.5, i tried 1.4175v. on vcore, and i just can boot windows... i ran 14hs of prime with the same conf of the pic but with qpi 3.6, now it's just 1hs and did't fail!!!! any suggestion?? i think that with air and in summer it's good enough...


  6. #6

  7. #7
    New Member
    Join Date
    Jun 2011
    Posts
    7
    this i think is my best, i try 4.5 speed and i can't boot windows, and with 5 QPI i can't boot even bios... another question, wich is the real vcore, the bios one that i can change, o the vcore of cpuz?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •