Results 1 to 7 of 7
  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    4

    Unhappy my barracuda ST32000641AS is not being detected (ANY MORE)

    I bought Seagate barracuda XT 7200RPM SATA 6GB/S 64MB chach 3.5Inch internal Bare ST32000641AS
    
    and it was working ok with me for 2 weeks and one time when I tried to install windows 7 on it it freezed ( during windows installation ) and then the blue screen appeared and the computer restarts by itself, after that the hard drive is not being detected any where, either the BIOS or windows, until now ????!!!! what possibly could cause this problem ??? is it a hard failure ??!!! can it be fixed ???!! please help me !!!

  2. #2
    Member
    Join Date
    Sep 2006
    Posts
    1,625
    gee what could be the problem when installing windows . . . Windows usually :-)

    what controller item is it on? does the board have a completly different controller you can put it on? did you test on "IDE" modes which might be more compatable? (just to test, not that you would want to install that way)

    one thing is windows DOES write a first block thing (installation), but the lack of recognition in the bios is usually a sign that you dont have communications to the hard drives controller anymore , different kinds of failure could lock up during recognitions.

    first always make sure you fully power off (even unplug) so any "hardware" can fully "reset", Test again.
    switch to wires that you know worked on something, and make sure they are pushed ALL the way in. Test Again. There have been reports of people having non-locking cables come loose.
    then test on any other controller for first recognition (bios usuallly) ,

    Does the drive SPIN? after it spins does it seem to do its one head move thing ? depending on the drive this is a few clicks as if the head unlocks and does a quick check or something?

    slight possibilities that bad or weak power from a PSU.
    high possibilities when your overclocking certain items on a motherboard, that would be the chipset voltages, and Buss speeds (PCI type mostly), plus major memory issues could cause such problems. generally when bios is on default it would be rare, but it does happen that a bios default setting might not be the best setting. Doing a memtest might be something you could do easily
    Fair possibility Conflict with another driver item, causing the other controller issues , which could result in the controller not working , or not working properly.
    occurance, when some Driver was installed, for POS controller, via winders, but that particular instance would not effect bios recognition.
    good to DISABLE things in the bios not in use at least temporarily for testing , like unused ports , say floppy, serial, and parelle, other unused controllers. And WHILE there you often have to understand what is on and off, and you might spot something.

    just trying to talk it out even if you already have most of that covered.
    Last edited by Psycogeec; 06-22-11 at 06:22 AM.

  3. #3
    TiZakit's Avatar
    Join Date
    Dec 2010
    Location
    Doylestown, Ohio
    Posts
    955
    I think the highest possibility is a dead drive. Just because it is new doesn't mean anything, I had a vraptor die after a week.

    I'd just try a known working drive in place of the failing one and see what happens. Best bet is you'll be RMAing that drive though.

  4. #4
    New Member
    Join Date
    Jun 2011
    Posts
    4
    thanks guys

    Psycogeec
    I tried all the SATA ports , 3 and 2 , intel controllers and marvels

    I also changed the SATA cable many times and I only use certified SATA III cable came with my motherboard

    and I tried on IDE mode as well

    I even pluged it alone in one single power cable going out from my PSU without any other devices

    I updated the BIOS to the newest version and the intel rapid storage technology

    but no luck until now !!!



    it seems to me unnecessary to do all of this, because it was working fine with me until yesterday !!!

    which the cause could be from the hard drive itself !!!

    but I did it any way just in case

    the only thing I can think about is that my CPU was overclocked !!!
    do you think that what causes the problem ??!!!


    also I noticed when I plug it now I can still hear some sounds coming from it at the PC startup , spinning maybe !!

    and windows booting from other hard driver become very slow !!!

    and after windows start, new device installation appeares each time I change the SATA port for it , and the device name is ST_M13FQBL ATA Device

    but after the installation is complete and success, I can't find it in my computer !!!



    anyway my PC spec is :



    -- Asrock fatal1ty P67 professional motherboard

    -- intel core i7 2600k

    -- SSD OCZ vertex3 max IOPS 120GB

    -- HDD (up mentioned)

    -- MSI GTX 580

    -- corair vengeance DDR3 2*4 GB

    -- power supply corsair AX1200W
    .

  5. #5
    TiZakit's Avatar
    Join Date
    Dec 2010
    Location
    Doylestown, Ohio
    Posts
    955
    Can you see it listed in your BIOS now?

  6. #6
    New Member
    Join Date
    Jun 2011
    Posts
    4
    No I can't !!
    It suddenly disapeared from every where !!

  7. #7
    TiZakit's Avatar
    Join Date
    Dec 2010
    Location
    Doylestown, Ohio
    Posts
    955
    I'd RMA that drive then. Your other drive isn't failing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •