Results 1 to 4 of 4
  1. #1
    Member AngelfireUk83's Avatar
    Join Date
    Nov 2004
    Location
    England

    Why Cant I Burn To Dual Layer Discs?

    I have some DataWrite 8.5 Gb Dual Layer discs and I have only ever managed to record twice successfully thing is both times each program said it failed to burn properly yet when I eject and put back in it reads them fine.

    Nero 7 would never let me burn a video over 4.7Gb onto a DL disc when creating my own movie it would say "Cant burn to this type of media", but now I use Ashampoo Burning Studio 10 and again it failed to verify and said the files dont match yet it will read and I can play my music.

    I do have a Ext 500GB Seagate Caddy with back-ups but I like to keep a 2nd and 3rd back-up if I need too as you never know when I HDD may fail. My Samsung DVD-RW drive is 2 years old bruns read perfectly never used Lightscribe more than 5 times over the course.

    I have also tried 2 other brands of DL media.
    OS: Windows 7 Ultimate 64bit SP1
    Board: Gigabyte Z68AP-D3 Rev.1 F8
    CPU: INTEL i7 2600k 3.40ghz (Stock)
    RAM: Crucial Ballistix Elite 8GB 1866mhz DDR3 (1600mhz@1.60v)
    OS Storage: Crucial 128GB M4 SSD (FW 040H)
    Spare Storage: WD 1TB Blue 7,200rpm, Hitachi 1TB 7,200rpm (Back-Up HDD)
    GPU/Audio: HIS 7850 2GB GDDR5 PCI-E Card (OC: 920/1270)
    PSU: OCZ Fatality 750w Modular PSU
    Optical: LG GH24NS90 24x DVD-RW

  2. #2
    Member
    Join Date
    Apr 2011
    Location
    ILLINOIS
    It's possible that your burner is out the door. My DVD/CD has simlar issues. The units just give depending on how much you use them.

    What media have you tried? Have you tried verbatim?

  3. #3
    Member AngelfireUk83's Avatar
    Join Date
    Nov 2004
    Location
    England
    I have tried Datawrite, Kodak & a super market branded disc my burner will burn to any 4.7GB disc just always fails on Dual Layer discs I was considering in buying a new drive.

    Not sure if Samsung are that good to be honest
    OS: Windows 7 Ultimate 64bit SP1
    Board: Gigabyte Z68AP-D3 Rev.1 F8
    CPU: INTEL i7 2600k 3.40ghz (Stock)
    RAM: Crucial Ballistix Elite 8GB 1866mhz DDR3 (1600mhz@1.60v)
    OS Storage: Crucial 128GB M4 SSD (FW 040H)
    Spare Storage: WD 1TB Blue 7,200rpm, Hitachi 1TB 7,200rpm (Back-Up HDD)
    GPU/Audio: HIS 7850 2GB GDDR5 PCI-E Card (OC: 920/1270)
    PSU: OCZ Fatality 750w Modular PSU
    Optical: LG GH24NS90 24x DVD-RW

  4. #4
    High Speed Senior deathman20's Avatar
    10 Year Badge
    Join Date
    Aug 2002
    Location
    Where the Cheese Heads Live
    Author Profile Benching Profile Heatware Profile
    Sounds similar to mine that died but it was reversed, burned fine but reading dual layer disks was a no go. Never burned dual layer so don't know but with drives so cheap it might be worth a shot to see if it fixes the issue.
    -=The Gamer=-
    MSI Z68A-GD65 (G3) | i5 2500k @ 4.5Ghz | 1.3875V | 28C Idle / 65C Load (LinX)
    8Gig G.Skill Ripjaw PC3-12800 9-9-9-24 @ 1600Mhz w/ 1.5V | TR Ultra eXtreme 120 w/ 2 Fans
    Asus DCUII R9 290 1075/1300 w/ 1.05V GPU | 36C Idle / 75C Load | 128/256GB Crucial M4 SSD's / 512GB Samsung 840 Pro
    BitFenix Shinobi Window Case | SilverStone DA750 | Dell 2405FPW 24" Screen | Oculus Rift DK2 - Incoming October 2014
    -=The Server=-
    Synology DS1511+ | Dual Core 1.8Ghz CPU | 30C Idle / 38C Load
    3 Gig PC2-6400 | 4x Samsung F4 2TB Raid5 | 1x Samsung F4 2TB
    Heat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •